Show Menu
THEMEN×

Arbeitsmappe mit Anforderungen speichern

Nachdem Sie Berichte mit eingebetteten Anforderungen erstellt haben, können Sie sie speichern, indem Sie in Excel auf Datei > Speichern oder Datei > Speichern als klicken. ReportBuilder ermittelt, ob der Bericht Anforderungen enthält. Wenn Sie auf eine dieser beiden Speicheroptionen klicken, wird das Dialogfeld „Arbeitsmappe speichern als“ angezeigt.
  • Die von Adobe empfohlene Best Practice bei umfangreichen Arbeiten mit Windows-Anwendungen ist, die Anforderungen in den Arbeitsblättern oft und regelmäßig zu speichern, um unerwartete Verluste von Anforderungen im Arbeitsblatt zu vermeiden.
  • Wenn Sie eine Arbeitsmappe benennen, sollten Sie eine Versionsnummer im Dateinamen verwenden, um den Verlauf Ihrer Arbeit verfolgen zu können. Benennen Sie beispielsweise Ihre erste Arbeitsmappe web_forecast_01_01.xlsx.
  • Wenn Sie den Bericht bereits gespeichert haben, wird das Dialogfeld Vorlage speichern beim zweiten Speichern des Berichts nicht mehr angezeigt. Wenn der Bericht keine Anforderungen enthält, wird dieses Dialogfeld nicht angezeigt. Stattdessen wird das Excel-Standarddialogfeld Speichern unter angezeigt.

Filenames and location

The Save Template form has some of the same functions as the standard Excel File > Save As dialog box, such as a text box for entering the file name of the spreadsheet report using the conventional .xls file extension.
Jeder Dateiname darf höchstens 255 Zeichen enthalten. Darüber hinaus darf ein Dateiname keines der folgenden Zeichen enthalten:
\ ? | > < : / * ' "
Schließlich dürfen keine Unicode-Zeichen über den Satz der erweiterten ASCII-Zeichen hinaus verwendet werden.
When saving the file to a location on your local or network drives, you may enter the full path in the text box, or click on the browse button adjacent to the Save As text box.