Show Menu
THEMEN×

Migrationswarnungen

  • Der Migrationsprozess ist für erfahrene Benutzer reserviert. Sie müssen von mindestens einem Datenbankexperten, einem Systemadministrator und einem Anwendungsentwickler von Adobe Campaign unterstützt werden.
  • Bevor Sie mit der Migration beginnen, überprüfen Sie, ob die verwendeten Systeme und Systemkomponenten tatsächlich mit v7 kompatibel sind. Prüfen Sie die Kompatibilitätsmatrix .
  • Wenn Sie Adobe Campaign Cloud Messaging verwenden (zuvor Mid-Sourcing), wenden Sie sich an Adobe Campaign, bevor Sie den gesamten Migrationsvorgang starten.
  • Bevor Sie einen Migrationsprozess starten, müssen Sie Ihre Daten sichern.
  • Der Migrationsvorgang kann mehrere Tage dauern.
  • Die Konfiguration von Adobe Campaign v7 ist strenger als die Version 5.11 und 6.02. Dadurch sollen Probleme wie Datenbeschädigung vermieden und die Datenintegrität in der Datenbank gewahrt werden. Daher funktionieren bestimmte Funktionen, die in Version 5.11 und Version 6.02 angeboten werden, möglicherweise nicht mehr in Version 7 und müssen daher nach der Migration angepasst werden. Bevor Sie in die Produktion einsteigen, sollten Sie alle Konfigurationen, insbesondere die für die Verwendung von Adobe Campaign erforderlichen Arbeitsabläufe, systematisch testen.
Sie müssen auch den Abschnitt Vor Beginn der Migration lesen.