Show Menu
THEMEN×

Upgrading 6.4 to 6.5

Führen Sie die folgenden Schritte aus, um auf Data Workbench v6.5 zu aktualisieren.

Upgrade-Anforderungen und Empfehlungen

Befolgen Sie diese Anforderungen und Empfehlungen bei der Aktualisierung auf Data Workbench 6.5.
  • Änderungen in der Components for Processing Servers\Communications.cfg Datei erfordern, dass Sie diese Datei für die DWB 6.5-Version aktualisieren. Die Einträge SourceListServer , SegmentExportServer und NormalizeServer wurden entfernt. (DPUs sollten keine Quellliste , keinen Segmentexport oder keine Normalisierung der Server ausführen. )
  • Korrelationsfeldzeichner, Korrelationsmatrix, Vereinszeichner, Assoziierungsmatrix, Tendenzauswertung und Visualisierungen zur optimalen Anpassung sind jetzt Visualisierungen mit mehreren Durchgängen.
    Wenn eine Arbeitsfläche mehrere Visualisierungen mit mehreren Durchgängen enthält, kann Report Server standardmäßig keine Berichte mit folgendem Fehler generieren:
    Too many Multipass visualizations in workspace ....... (has #, 1 allowed).
    
    
    Vermeiden Sie diesen Fehler, indem Sie Ihre ReportServer.cfg Datei aktualisieren oder diese Zeile zu Ihrer vorhandenen Datei im Abschnitt Berichterstellung hinzufügen.
    Max Multipass Per Slice = int: n
    
    
    wobei n die maximale Anzahl von Multipass-Visualisierungen ist, die von Report Server in einem Arbeitsbereich unterstützt werden.