Show Menu
THEMEN×

Anforderungen an die Mitgliedschaft

Ihre Firma muss diese Mindeststandards erfüllen, bevor Sie mit der Experience Cloud-Gerätekooperation einen Beginn ausführen können.

Voraussetzungen

Sprich mit dir Adobe representative to get started. Wenn Sie keinen Adobe-Vertreter haben, besuchen Sie das Device Co-op-Mitgliedschaftsportal und füllen Sie das Online-Formular aus.
Adobe behält sich das Recht vor, potenzielle Kunden die Mitgliedschaft in der Experience Cloud Device Co-op zu verweigern, wenn Adobe feststellt, dass die Teilnahme eines potenziellen Kunden an der Device Co-op möglicherweise (1) gegen geltendes Recht verstößt; oder (2) eine wesentliche Gefahr für die Sicherheit oder den Betrieb von Adobe oder seinen Kunden darstellen.

Anforderungen für Experience Cloud

Sie müssen für die Teilnahme an der Kooperation aktiviert sein Adobe Experience Cloud und die folgenden Lösungen und Dienste verwenden.
Lösungen
Antragsteller müssen mindestens eine der folgenden AdobeLösungen verwenden:
Hauptdienste
Antragsteller müssen den Experience Cloud ID-Dienst implementieren.

Adobe-Codebibliotheksanforderungen

In der folgenden Tabelle werden die Mindestversionen der Codebibliotheken oder SDKs, die von verschiedenen Experience Cloud Lösungen und Diensten verwendet werden, Liste. Wenn Sie diesen Code verwenden und an der Gerätekooperation teilnehmen möchten, stellen Sie sicher, dass Sie diese Mindestanforderungen erfüllen.
Als Best Practice empfehlen wir die Verwendung der neuesten Codeversionen anstelle der erforderlichen Mindestwerte.
AppMeasurement (Flash)
Erfordert Version 4.1. Siehe AppMeasurement für Flash, Flex und AIR .
AppMeasurement (JavaScript)
Erfordert Version 1.5.4. Siehe AppMeasurement für Flash, Flex und AIR .
Mobile SDKs
Mindestanforderungen an das mobile SDK:
  • Android-Version 4.8.3.
  • iOS-Version 4.8.5.
Your SDK code must be enabled for the Experience Cloud ID service. Enable and download the latest SDK code for each app in your Adobe Mobile Services account. See Configure SDK Visitor ID Service Options .
Verwenden Sie für jedes SDK die entsprechende visitorSyncIdentifier Methode, die Ihren Anforderungen entspricht. Siehe:
VisitorAPI.js
Erfordert Version 1.5.4.
Analytics Kunden können die Bibliothek VisitorAPI.js von Code Managerherunterladen. Sie befindet sich in den JavaScript- (Neu-) oder JavaScript- (Legacy-)Dateien. Wenden Sie sich an den Kundendienst , wenn Sie keinen Zugriff darauf haben Code Manager.
Zielgruppe-Bibliothek
Benötigt eine der folgenden Target JavaScript-Bibliotheken:
  • at.js (beliebige Version)
  • mbox.js Version 58 oder höher