Show Menu
THEMEN×

JavaScript-API-Referenzen für SPAs

Im Folgenden finden Sie die verfügbaren JavaScript-API-Verweise der NPM-Module für das AEM SPA Editor SDK Framework.
Für die Funktion "Einzelseitenanwendung (SPA) Editor"ist AEM 6.4 Service Pack 2 oder höher erforderlich.
Der SPA-Editor ist die empfohlene Lösung für Projekte, bei denen clientseitiges Rendering (z.B. React oder Angular) durch das SPA-Framework erforderlich ist.