Show Menu
TOPICS×

Versionshinweise für 2015

Versionshinweise und Aktualisierungen für das Jahr 2015

Version 1.5.3

November 2015
Der Children's Online Privacy Protection Act (COPPA) verbietet die Online-Erfassung personenbezogener Daten von Kindern unter 13 Jahren ohne nachprüfbare elterliche Zustimmung. Kunden, die Bedenken im Hinblick auf COPPA haben, können ihrem Experience Cloud ID-Dienstcode eine optionale Variable hinzufügen, die verhindert, dass Cookies in der Drittanbieterdomäne eines Browsers verwendet werden. Siehe COPPA-Unterstützung im Experience Cloud Identity-Dienst . Nur bei Version 1.5.3 oder neuer.

Version 1.5.2

September 2015
  • Fehler im Safari-Browser behoben, der die Funktion der Synchronisierungsdienste verhinderte, wenn Benutzer Drittanbietercookies blockiert hatten. (AAM-20764)
  • Aufrufe des ID-Dienstes enthalten nun die Versions-ID im Parameter
    d_visid_ver=
    . Die zurückgegebene ID hilft internen Teams bei der Fehlerbehebung und Supportproblemen. (AAM-20824)

Version 1.5.1

August 2015
  • Ein Fehler wurde behoben, um zu verhindern, dass der ID-Dienst einen iframe anfordert, wenn keine zu synchronisierenden oder auszulösenden Daten vorhanden sind. (AAM-20164)
  • Ein Fehler wurde behoben, durch den der ID-Dienst mehrteilige Top-Level-Domänen-Cookies nicht ordnungsgemäß setzte. Wenn Sie beispielsweise eine Domäne wie
    my_company.co.uk
    haben, würde der ID-Dienst unter bestimmten Umständen ein Cookie nur in
    co.uk
    setzen. (AN-104683)
    Davon waren nur einige Kunden betroffen, die
    alle
    folgenden Kriterien erfüllten:
    • Verwendung des ID-Diensts.
    • Aktivierung einer Schonfrist
      oder
      Verwendung von Cookies von Erstanbietern und Benutzer blockieren Cookies von Drittanbietern.
    • Besitz von Seiten mit mehrteiligen Top-Level-Domains.
Dokumentationsüberarbeitungen in dieser Veröffentlichung umfassen:

Version 1.5

Juli 2015
Der Experience Cloud ID-Dienst unterstützt mehrere IDs und Authentifizierungsstatus. Diese Änderung macht zudem die veraltete Unterstützung von Audience Manager-DPID-Zuordnungen zu Benutzern überflüssig, die von der
setCustomerIDs
Funktion verwendet wurden. Siehe Kunden-IDs und Authentifizierungsstatus .

Version 1.4

Mai 2015
Ab Version 1.4 ist die bevorzugte Methode zum Vornehmen von Einstellungen das Weiterleiten eines konfigurierten Objekts als zweiter Parameter für die Funktion
Visitor.getInstance
.
var visitor = Visitor.getInstance("016D5C175213CCA80A490D05@AdobeOrg",{ "loadTimeout":1000, "trackingServer":"myco.sc.omtrdc.net", "idSyncContainerID":80 });
Weitere Informationen finden Sie unter Experience Cloud .

Version 1.3.5

Februar 2015
Fehlerbehebung der Zeitüberschreitung bei Anforderungen für AAM Blob und Location Hint. Bei einer Zeitüberschreitung bleiben diese Felder nun auf der aktuellen Seite im System leer und es werden alle Callbacks aufgerufen. Die Zeitüberschreitung wird als Fehler behandelt, sodass der Vorgang auf der nächsten Seite erneut versucht wird. (AN-94473, AN-94474)

Version 1.3.4

Januar 2015
Überarbeitete
<head>/<body>
Tag-Suche für JSONP-Request
<script>
Tag-Container, sowie die Erstellung des
<script>
-Tags zur Berücksichtigung verschiedener DOM-Implementierungen (HTML vs. XHTML) mit möglicherweise unterschiedlichen Groß-/Kleinschreibungseinstellungen. (AN-9355)