Show Menu
TOPICS×

System requirements

Lists the system requirements to use various product solutions in Adobe Analytics.

System requirements for browser-based solutions

Most Adobe Analytics solutions, including Analysis Workspace, are browser-based. Therefore, the most important requirement to use Adobe Analytics is a modern web browser. Adobe supports the latest stable version of these browsers:
  • Microsoft Edge
  • Google Chrome
  • Mozilla Firefox
  • Apple Safari
Adobe ended support for Microsoft Internet Explorer 11 within Adobe Analytics on 13 November 2018.

System requirements for non-browser solutions

See the linked solution page for that solution's system requirements.