Show Menu
TOPICS×

What's New in Analysis Workspace

May 2019

Enhancement released on May 09, 2019.
Enhancement
Description
A new setting was added to the Flow visualization settings: Include Repeat Instances.

April 2019

Enhancement released on April 11, 2019.
Enhancement
Description
Enhancements to optimization best practices

January 2019

New features and enhancements released on January 17, 2019.
Feature
Description
Major improvements to Cohort Analysis let you:
  • Apply a segment inclusion and return metrics separately.
  • Show churn instead of retention.
  • Show latency tables (time elapsed before and after an inclusion event).
  • Customize cohort dimension (to group visitors based on an eVar, not just time).
  • Do a rolling cohort calculation: calculate retention/churn based on prior time period, not original cohort.
  • Add in multiple metrics in inclusion & return fields, as well as apply segments. (Calculated metrics are not supported)
This new setting lets you see more data on a single screen by reducing the vertical padding of the left rail, freeform tables and cohort tables. Accessible via Project > Project Info & Settings.
Some dimensions in Analytics can contain multiple values on a single hit, such as listVars, the product variable, list props, or merchandising eVars. Analysis Workspace lets you apply Attribution IQ to any of these types of variables at the hit level.
Performance improvements
Speed improvements to breakdown visualizations - projects with lots of breakdowns will load faster.

November 2018

New features and enhancements released on November 1, 2018.
Feature
Description
These changes were actually introduced in October 2018. Changes were made to which components administrators and non-administrators can see in curated Workspace projects and curated virtual reports suites (VRSs).
Previously, anyone could see non-curated components when clicking Show all Components. The updated curation experience allows for more fine-grained control over which components are visible.

October 2018

New features and enhancements released on October 11, 2018.
Feature Description
Panel Dropdown Management
We made a few changes to the management of panel dropdowns, which were introduced in the September MR. When you right-click the dropdown, you can now
  • Delete a dropdown (this option is always present.)
  • Delete a label (if a label is showing.)
  • Add a label (if no label is showing.)
Links in panel and visualization tooltips
We have added links to pertinent videos and documentation to panel and visualization tooltips.

September 2018

New features and enhancements released on September 13, 2018.
Feature Description
Panel Dropdowns
The panel drop zone now has drop-down capabilities. Drop-downs enable end users to interact with the data in a project in a controlled way. Example: Suppose you have several versions of a project to provide country-specific reporting. You can now collapse those projects into a single project, and add in a country drop-down instead.
Color Palettes
You can now change the color scheme used in Workspace, by choosing from a different color palette or specifying your own palette. This affects many things in Workspace, including most visualizations. It does NOT affect Summary Change, conditional formatting in Freeform tables, and the Map visualization.
Note: Color palette support is not enabled for Internet Explorer 11.
New template: Audio Consumption
New features and enhancements released on August 9, 2018.
Feature Description
Drop Zone Guides
These guides help you more easily understand what each drag and drop action will do. For example, when you hover over a column, we will show things like Add, Replace, Filter By, and Breakdown.
We also added yellow/red guides that alert you when you are taking an action that is not recommended or prohibited, such as stacking two metrics on top of one another (which leads to invalid data).
Add Blank Panel Option
We added a + symbol below the starting panel to make it easier to add additional panels.

July 2018

New features and enhancements released on July 19, 2018.
Feature Description
Attribution IQ lets you perform more sophisticated and intelligent analysis on marketing performance. New attribution models can be used on metrics in Analysis Workspace (on any table or on any breakdown) and in calculated metrics. A new Attribution Panel allows for better visualization and comparison.
Improvements to the Left Rail
Made improvements to the left rail to make it more intuitive and easy to use:
  • Brought the Create (+) function for components (metrics, segments, dates) inline with the headers.
  • Added "+ See All" to the bottom of each section list to make it apparent that there are more than 5 options.
  • Surfaced actions (like tag, favorite) with icons when components are selected.
  • Made aesthetic improvements to the user interface.
Totals for Calculated Metrics
When possible, we now display totals for calculated metrics, including for percentages
New date range preset
Added 'Last 13 full weeks' to the date range presets in Analysis Workspace.

June 2018

New features and enhancements released on June 14, 2018.
Feature Description
Previously, when a dimension was dropped on a column, we showed the top 5 values for non-time dimensions (and 15 for time dimensions) and kept those values static (i.e., the 5 values picked never changed).
From now on, by default, we show dynamic values instead of static ones, with the option to turn them into static values. Other things to note:
  • Click (i) on dynamic dimension and you will see the ranking (top 1 of 5) and dimension type.
  • As your data updates, the dynamic dimension columns will update to show the current 5/15 dimension items.
  • A dynamic dimension column that is copied or moved will become static.
  • When hovering a static dimension column you will see a lock icon, indicating that the dimension is static.
New Workspace Features modal
Similar to the Tips of the Day introduced last month, this modal shows new Workspace features the first time you log in to Workspace after a new release.

May 2018

New features and enhancements released on May 10, 2018.
Feature Description
Tips of the Day
We will provide Tips of the Day (along with a short video) in the bottom right-hand corner of the interface. These tips are meant to familiarize you with a multitude of cool Analysis Workspace features. You can choose to dismiss these Tips or access them through Help > Tips at any time.
The left rail now shows segment templates and calculated metrics templates.
Ability to scroll while dragging components
You can now scroll up and down while dragging components to a new location.
Additional information on anomalies
When hovering over an anomaly in a line chart, the information now shows the date and the raw value of the anomaly.

April 2018

New features and enhancements released on April 12, 2018.
Feature Description
The column setting to Wrap Header Text is now enabled by default for Freeform tables.
The new Calculate percentage by row setting forces the Freeform table to calculate the cell percentages across the row as opposed to down the column. This is especially useful for trending percentages, such as trending how one dimension value fairs against the rest over time. It is turned on by default when clicking the Visualize icon.
A new visualization setting on area stacked/bar stacked/horizontal bar stacked visualizations turns the chart into a "100% stacked" visualization, so you can gauge relative proportions.
Anomaly Detection and Contribution Analysis now available only via Analysis Workspace
Anomaly Detection and Contribution Analysis have been removed from the Reports & Analytics feature set and are now available only via Analysis Workspace.
Note that Adobe Analytics Select and Adobe Analytics Foundation customers have access only to "daily-granularity" Anomaly Detection in Workspace.

March 2018

New features and enhancements released on March 8, 2018.
Feature Description
You can now wrap the header text in Freeform tables to make headers more readable and tables more shareable. We have added an option in Column settings called "Wrap Header Text." This is especially useful for .pdf rendering and for metrics with long names.
To make it easier to quickly create calculated metrics, Create metric from selection has been added to the right-click menu in Freeform Tables. This option displays when one or more header column cells are selected.
To be able to show period-over-period (such as, year-over-year) comparisons in the Map visualization, we have added these enhancements:
  • The Map visualization can now show negative numbers. For example, if you are plotting a year-over-year metric, the map can show -33% over New York.
  • With metrics that are of type "percent", clustering averages the percentages together.
  • A new color scheme: Positive/Negative (green/red)
For the recently released custom templates, we have
  • Added a template icon to the top of the project (near the title) to help differentiate the edit template mode from using a template as a starting point for a project.
  • Allow non-admins to create (save-as) and edit Workspace project templates, provided they have been granted the Create/Curate Projects in Analysis Workspace permission. ( Admin > User Management > Groups > Edit All Report Access > Customize Analytics Tools > Create/Curate Projects in Analysis Workspace ).

February 2018

New feature and enhancements released on February 8, 2018.
Feature Description
You can now build your own Workspace templates and save them so that other users in your organization can start with data that is relevant to them.
Clicking "new project" launches a new screen that gives you the choice to start from
  • a blank project, or
  • a standard (built-in) Workspace template, or
  • a custom Workspace template (see above)
Right-click support for copy
We added a right-click "Copy to clipboard" option to allow you to consistently copy cells/tables.
The "percentage of total" shown in columns was capped at 100%, even when certain scenarios lead to rows being more than 100% of the total (such as with averages).
We now show percentages greater than 100%, to be more accurate. We are also moving the upper bound cap to 1,000% to ensure columns can grow in width too large.
Applying conditional formatting (colors, etc) within Freeform tables is now automatically enabled on breakdowns, unless "Custom" limits are selected.
Changes to default calendar view
By default, the Workspace calendar will now show current month and last month, instead of current month and next month.
Improved hover/selection colors in Workspace tables
The difference in colors when hovering over a Freeform table cell versus clicking on a cell has been made more distinct.

January 2018

New features and enhancements released on January 18, 2018.
Feature Description
More dimension item filtering options in freeform tables
These (advanced) filtering options for dimension items have been added (besides the existing "contains" and "does not contain" options):
  • Contains all terms
  • Contains any term
  • Contains the phrase
  • Does not contain any term
  • Does not contain the phrase
  • Equals
  • Does not equal
  • Starts with
  • Ends with
Copy & paste visualizations/panels across panels & projects
You can now right-click and copy a visualization or panel, and then paste ("insert") that copied element into another place within the project, or into a different project.
You can use this capability to create "building blocks" - predefined visualizations/panels - that can be copied into other projects to get started more quickly, with data specific to your business.
Two new project templates have been added:
  • A new Mobile project template for "Messaging" that focuses on in-app and push messaging performance.
  • A new Mobile project template for "Location" that includes a Map showcasing location data.
Column Resizing Improvement
When resizing the left-most column, Workspace now maintains the width percentages of the rest of the columns (not simply adjust the next column width on the right). This change speeds up table creation for both analysis and sharing.
Display 400 rows in a table
You can now display 400 rows in a table (up from 200), to allow for 365-day trends.
Map Visualization support in PDF
The Map visualization, introduced in October 2017, can now be rendered in PDF.
Relative intra-links when copying/saving-as Project
Previously, when you copied a project or did a "save as", all the intra-links saved in the project pointed to the original project, not the copied project.
The intra-links are now relative to the project they live within, after you copy/save-as.
Contribution Analysis: Token Notification
If your company has a limited number of Contribution Analysis tokens, the Analysis Workspace UI now shows a notification when you consume a token. It lets you know how many tokens you have left. 
(Admin users: you can restrict who can use these tokens, by editing the group permission. The permission is called "Anomaly Detection and Contribution Analysis" under Analytics > Admin > User Management > Edit Groups > Edit All Report Access > Customize Report Suite Tools > Tools And Reports . ) 
CSV files with multi-bye characters
Emailed CSV files containing multi-byte characters can now be opened in MS Excel.
Changes to event#, eVar#, and prop#
Event#, eVar#, and prop#, which were added to dimension names in the left rail (in 2017), will only appear when you search for the component.
(Also applies to Virtual Report Suite builder.)
Changes to None/Unspecified
Changed how None/Unspecified works in Analysis Workspace so that it is consistent with Reports & Analytics, the Segment Builder and the dimension values menu in Analysis Workspace.
This means that the value will show up as "Unspecified" instead of "None" in most projects in Analysis Workspace.

November 2017

New feature released on November 09, 2017.
Feature Description
List of Incompatible Components
Sometimes, not all components included in a project are included in the report suite. The resulting "Incompatible Report Suite" message that displays when loading a project or switching to a report suite now lists the components that are not compatible.

October 2017

New features released on October 26, 2017.
Feature Description
The new Map Visualization lets you easily view your customer interactions within the context of their location. From a macro (global) view to a micro (city) view, you can easily zoom in and out of various hierarchy levels in the visualization to see clusters of users across regions.
You can visualize location data via IP address (for non-mobile data sets) or you can bring latitude and longitude data (for customers using the Mobile SDK) to life in Analysis Workspace. 
You can now easily toggle between time granularities when the dimension in the data source is a time dimension. You can switch granularities from a drop-down in the visualization settings.
Previously, you could drop only dimension items, date ranges, or segments into segment drop zones. You can now drop a full dimension or event into the segment drop zone. In both cases, Analysis Workspace will create "exists" hit segments.
Examples: "Hit where eVar1 exists" or "Hit where event1 exists".
Note: You cannot drop calculated metrics into a segment zone. Only those dimensions/metrics for which you can build segments qualify for the segment zone.
If there are visualizations connected to a freeform or cohort table, the top left dot (Data Source Settings) will now list the connected visualizations. Hovering will highlight the linked visualization, and clicking it will take you to it.
In addition, there is a "Show/Hide Data Table" checkbox that lets you show or hide the data table.
Prior to October 2017, evar# and prop# were appended to the dimension names, and you could search on those numbers. The same functionality is now available for events.
Example: "Subscriptions" now shows up in the left rail as "Subscriptions (event1)".
Keep in mind:
  • The event number does not show in the table (to keep the titles short).
  • For consistency, props and eVars no longer show their numbers within tables, either.
The default sort order for some out-of-the-box dimensions has been updated in these cases:
  • When they are dragged into a freeform table.
  • When they are viewed in the left rail.
For example, if "Hour of Day" is dropped into a table, it will be sorted from 12AM-11PM. You still have the option to sort by any metric column.
The Anomaly Detection Confidence interval does not automatically scale the y-axis of a visualization to potentially make the chart more legible.
You now have the option to allow the confidence interval to scale the chart.
In the Alert Manager, when one or more alerts are selected, they can be renewed by clicking Renew .
This extends their expiration dates to 1 year from the day Renew was clicked, regardless of their original expiration date.
UI Improvements
  • Blank panel: We now start out by highlighting all the visualizations you can add to the panel, such as Map, Fallout, Flow, Histogram, Cohort, and Venn. You have the option to save this panel as your default project starting state.
  • New left rail styling make Panels, Visualizations, and Components on the left rail more visible and usable.
  • Freeform table: Blank freeform tables will now show an animated GIF that demonstrates the drag-and-drop paradigm of Analysis Workspace.

September 2017

New features released on September 21, 2017.
Feature Description
Dimensions based on timestamp have been added out-of-the-box to Analysis Workspace. Dimensions include:
  • Hour of Day (e.g. 01, 12, 15, 23)
  • AM/PM (e.g. AM PM)
  • Day of week (e.g. Monday, Tuesday, Wednesday,etc)
  • Weekend/Weekday (e.g. Weekend, Weekday)
  • Day of Month (e.g. 1, 2, .... 30, 31)
  • Month of Year (e.g. January, February, March)
  • Day of Year (e.g. Day 1, Day 2 , etc)
  • Quarter of Year (e.g. Q1, Q2, etc)
You can now change the settings on multiple columns at once. Just select multiple columns and click the settings icon of any one of those columns. Any changes that you make apply to all columns with cells selected in them.
A new dimension label at the top of each Flow column makes using multiple dimensions in a flow visualization more intuitive.
Previously, there were 2 counting methods in a Histogram visualization: Visit and Visitor (default).
You can now use a third counting method, "Hit", as a segment container. "Occurrences" is used as the y-axis metric in the freeform table.
Clear All button for Segment Comparison and Contribution Analysis configuration
Rather than manually deleting each element, you can now Clear All elements in the following Workspace areas:
Two current Summary Change Options were renamed to clarify their meaning:
  • Show Change > Show Percent Change
  • Show Difference > Show Raw Difference
Previously, abbreviated Summary number/change visualizations showed 0 decimal places.
You can now choose 0-3 decimal places to enhance your reporting.

August 2017

New features released on August 17, 2017.
Feature Description
You can now add tags to a project while saving the project.
Added a Tags column to the Workspace project list page. This column displays the tags for each project.
You can download Flow visualizations as .csv files, which lets you analyze Flow results within Microsoft Excel (visualized as a table) or elsewhere.
For Anomaly Detection-based alerts, two new confidence levels (99.75% and 99.9%) have been added. The defaults for some granularity selections have also changed:
  • hourly: now 99.75%
  • daily: now 99%

July 2017

New features released on July 20, 2017.
Feature Description
Lets you change the font settings (bold, italics, and so on) and hyperlink within text box visualizations and panel / visualization descriptions.
Intra-linking lets you link down to specific panels and visualizations within a project from a text box, such as to create a project table of contents. You can share these links like you share a project link, to direct someone to a specific visualization or panel within a project. New right-click options called "Get Panel Link" and "Get Visualization Link" have been added.
Lets you rename series names in visualization legends (Fallout, Area, Area Stacked, Bar, Bar Stacked, Donut, Histogram, Horizontal Bar, Horizontal Bar Stacked, Line, Scatter, and Venn) to help you make visuals more consumable.
Legend editing does not apply to: Treemap, Bullet, Summary Change or Number, Text, Freeform, Histogram, Cohort or Flow visualizations.
We've redeveloped how data sources (powering the visualizations) are managed. There are no longer separate, hidden tables when you lock your data source to a table.
Instead, we will keep the visual tied to the table you created it from. This will also resolve a bug with live-linked tables, where you change the granularity and then it reverts to the old granularity on the next project load.
We now highlight the anomaly with a blue dot within contribution analysis and the intelligent alert projects linked to it. This provides a clearer indication of the anomaly being analyzed.
'Get Project Link' for Experience Cloud logins
Previously, if you logged in with your Experience Cloud credentials and navigated to Analytics, you could not use the Share > Get Project Link feature. We've fixed this issue. You still have to save the project before this option becomes clickable.
You can now filter expired projects in the Scheduled project manager. You can then decide whether to restart or delete these projects.

June 2017

New features released on June 8, 2017.
Feature Description
Fallout enhancements
  • Unlimited segments for comparison
  • Ability to name and more easily manage touchpoint groups (add, remove, move, etc.)
  • Right-click > Trend Touchpoint % : trends the total fallout percentage
  • Right-click > Trend All Touchpoint % : trends all the touchpoint percentages in the fallout (except for All Visits if it's included), on the same chart.
  • Ability to constrain individual touchpoints to the next hit (as opposed to eventually) within the path
Flow enhancements
  • Added a new visualization setting called Disable Label Truncation (default = unchecked).
Calendar changes Changes to the calendar to bring it in line with the Reports & Analytics calendar:
  • The first click starts a date range selection. Then highlight the range in either direction until the second click, which selects the end of the date range. If the Shift key is held down (or right-click is used) while clicking the first date, it will append to the range.
  • Extended look-back periods for the various rolling date pieces (e.g., allow days to go back up to two years)
Improved Search for Dimension Items
  • Enhanced speed
  • A Show Top Items from the Last 6 Months option that pulls in more data, if necessary
  • Added a checkbox to denote percent cutoffs, especially for percent-based metrics (also works with non-percent based metrics).
Component Manager enhancements
  • Added expiration dates for alerts and scheduled projects
Alert Manager enhancements
  • Added the ability to enable/disable alerts.
  • Added an enabled/disabled column.
  • Added a filter for enabled/disabled alerts.
Added the following hotkeys:
  • alt + shift + 1 = Go to Panels pane
  • alt + shift + 2 = Go to Visualizations Pane
  • alt + shift + 3 = Go to Components Pane

April 2017

New features released on April 20, 2017.
Feature Description
Note: The People template and its associated People metric is available for use only as part of the Adobe Experience Cloud Device Co-op .
The template is based on the People metric, which is a de-duplicated version of the Unique Visitors metric. The People metric provides a measure of how often consumers using multiple devices interact with your brand.
Improvements to Undo/Redo option
These lists show what you can and cannot undo/redo in Analysis Workspace .

February 2017

New feature released on February 16, 2017:
Feature Description
Allows breakdown by table position. Example: "I always want the top 7 rows in a Freeform table to be broken down." There is now a checkbox when you create a Freeform table that allows you to enable "Breakdown by Position." This setting is disabled by default.
Previously, the list of values in the breakdown was "locked". This led to a situation where, for example, if you did a breakdown of Date by Page , you got a list of the top 50 pages for your selected date range.
If you saved that report and then ran it a month later, the top 50 pages would likely have changed. However, Analysis Workspace "trusted" the results from the original breakdown and returned the same pages, but with the current month as the date range.

January 2017

New feature released on January 19, 2017:
Feature Description
You can now send and download a PDF in Workspace without having to save the project. The name of the PDF file matches the current name of the project. The downloaded PDF includes the unsaved changes in the project. Note that you cannot schedule unsaved projects. (You can also send and download unsaved CSV files, but you cannot schedule them.)
You now have the option to auto-share project components (segments, calculated metrics, and date ranges) with all recipients. After being shared, these components will appear in the components drop-down of the recipient's Workspace.
Fallout visualization in CSV format
Added support for Fallout visualization in CSV format.
You can drop date ranges on segment drop zones (for example, panel segment drop zones, Fallout visualization segment drop zones, and so on.). The date ranges are auto-converted into segments. The date ranges can be custom and non-custom but not granularities like hour/day/week/month/quarter/year.
You can now add a time period to each column in a table, enabling you to add a time period that is different from the one your calendar is set to. This feature is another way you can compare dates. You can also align dates from each column to all start on the same row.

November 2016

New feature released on November 10, 2016:
Feature Description
The new Date Comparison feature lets you take any column and create a common date comparison, such as: year-over-year, quarter-over-quarter, month-over-month, and do on.
Date Comparisons automatically include a Difference column, which shows the percentage change.

October 2016

New features released on October 20, 2016:
New Feature How you can use it
Fallout Analysis
The new fallout feature will bring marketing funnel functionality to Analysis Workspace. A funnel lets you identify where customers abandon a marketing campaign or divert from a defined conversion path while interacting with your website or cross-channel campaign. Fallout Analysis allows you to build robust funnels with new visualizations and the inherent flexibility that Analysis Workspace provides in order to identify conversion for key success metrics. Fallout Analysis lets you
  • Drag, drop, and rearrange funnel steps (touchpoints)
  • Analyze multi-dimensional fallout (mix and match values from different dimensions and metrics)
  • Identify next steps to know where customers go immediately after falling out
Flow Visualization
The new flow feature allows you to view customer flow/journey through sites/apps via new, updated and flexible visualizations in Analysis Workspace in order to discover how customers are moving and progressing through their sites/apps. Flow lets you
  • Visualize the customer journey through assets
  • Analyze immediate next steps from entry, exit, or a specific dimension item in the customer journey
  • Dynamically create a segment of users by designating a specific point in a chosen path
Intelligent Alerts
As the new alert system for all of Adobe Analytics, Intelligent Alerts let you create and manage alerts in Analysis Workspace, complete with alert preview and rule contribution. You can:
  • Build alerts based on anomalies (90%, 95%, or 99% thresholds; % change; above/below).
  • Preview how often an alert will trigger.
  • Send alerts by e-mail or SMS with links to auto-generated Analysis Workspace projects.
  • Create "stacked" alerts that capture multiple metrics in a single alert.
Anomaly Detection and Contribution Analysis
Lets you know if a change in trended data is significant, and what caused it.
Both Anomaly Detection and Contribution Analysis are now core workflows in Analysis Workspace.
Important: Contribution Analysis is available only to Adobe Analytics Premium customers.
You can:
  • Automatically detect statistically significant data anomalies in your data.
  • Run Contribution Analysis against any daily anomaly and embed it in your Analysis Workspace project.
Starter Projects To make it easier for users to get started with Analysis Workspace, we have created some pre-built project templates for common business problems, such as
  • User Retention
  • Mobile App Acquisition
Histogram Visualization
Histograms let users see distributions of users across any success event. You can customize the buckets and bucket sizes to accommodate any distribution and to identify high-value and low-value users.
Miscellaneous Updates
  • Added "Count Repeat Instances" as a project-level setting ( Project > Project Info & Settings ). This setting specifies whether repeat instances are counted in reports. If you have multiple sequential values for the same variable, you can count them either as one or as multiple instances of the variable.
  • Added a new button called "Apply to All Panels" next to "Cancel" and "Run" in the Calendar. Changed "Run" to "Apply". If you click the new button, it will not only change the selected date range for the current panel, but also for all other panels within the project.
  • Added an "Actions" button on the left navigation rail that features these actions: Tag, Favorite, Approve, Share (new!) , Delete (new!) .
  • Added a filter to the search bar that lets you filter on tags, favorites, approved items, and components.
  • Added a preview icon to manual rows (not to dynamic rows which list dimension items) that lets you preview segments, metrics, date ranges.
  • Updated the YouTube link for Analysis Workspace tutorials to: https://www.youtube.com/playlist?list=PL2tCx83mn7GuNnQdYGOtlyCu0V5mEZ8sS .
  • For visualizations, we added a right-click option called Start Over from the context menu (will work for Flow, Venn, Histogram), which deletes the configuration for the current visualization and opens a new panel where you can re-configure it.
  • A new visualization setting called "Legend Visible" lets you hide the filter details text for the Summary Number/Summary Change visualization.
  • A new visualization setting for Summary Change visualizations lets you "Show Difference" between 2 percentages. For non-percentage values, if you select the "Show Difference" option, it will show a number.
  • Adjusted the number of rows for time dimensions.
  • Updated the look and feel of the left navigation rail in the Segment Builder and the Calculated Metric Builder to look like Analysis Workspace.

June 2016

New features released on June 16, 2016:
  • New group permission that allows administrators to allow or deny access to the Analytics > Workspace tab for users. As of June 16, 2016, all users have permission to access this tab. To deny access, just remove users from the Analysis Workspace Access group.
  • The Segment Comparison Panel discovers the most statistically significant differences between any two segments through an automated analysis of every single metric and dimension you have access to.
  • New Projects Menu structure that rearranges the top menu and makes it more extensible. For example, creating a new Cohort Panel now involves creating a Blank Panel and dragging in a Cohort Table visualization.
  • New left rail : Panels, Visualizations, Components
  • A new Venn visualization type that lets you drag in up to 3 segments and a metric and build a Venn diagram.
  • Trend Selection (line chart) on a ranked table is now linked.
  • "Create Visual" icon : clicking this icon provides an intelligent guess at your next action (bar chart, Venn...).
  • Expanded Manual Rows functionality
  • Add Segment drop zone
  • Minor Updates:
    • Ability to delete all visualizations in a panel, and all panels in a project. (Previously, you had to keep at least one visualization or one panel.)
    • Changes to the shortcut keys (hotkeys) that can facilitate work with Analysis Workspace.
    • Style changes: Smaller fonts in visualizations; color swatches on rows; moved the date selector down (on panels).

April 2016

New features released on April 21, 2016:
Feature Description
Send File
Send an Analysis Workspace project via email, or schedule it for delivery. See Send File - Schedule a project for delivery .
Download PDF
From the Action menu, you can download an Analysis Workspace project in PDF format (similar to downloading in CSV format).

Undo Actions

You can now undo most actions you take in Analysis Workspace.
To undo, click Undo from the action menu.
You can also use standard Windows and Mac keyboard shortcuts (ctrl or cmd + z) for Undo.
Undo is particularly useful when undoing breakdowns in the table.
Actions that are not undoable:
  • Changing the configuration of a Cohort Table (such as dragging metrics, changing values). However, you can click Undo after clicking Run .
  • Resizing or moving panels and sub-panels.
Actions that clear your undo history:
  • Saving the project.
  • Changing the report suite.

Link to This Project

In a project, click Link to This Project from the Actions menu to email a saved project's URL to other users. Administrative recipients can edit and save a project shared this way. Otherwise, these projects are read only.
Sharing report links is not available if your company uses single sign-on (both the legacy single sign-on and when logging in via the Experience Cloud).

Bullet Graph, Scatterplot, and Treemap Visualizations

The following new visualizations are available in the January 2016 release.
Bullet Graph
You can see how a value you are interested in compares to or measures against other performance ranges (goals).
The bullet graph features a single, primary measure (for example, current year-to-date revenue), compares that measure to one or more other measures to enrich its meaning (for example, compared to a target revenue), and displays it in the context of qualitative ranges of performance, such as high, mid, and low. You can specify goal ranges in Visualization Settings.
Scatterplot
Shows impressions served and how many unique users have seen those impressions. The size of each data point provides a visual cue about the average number of times a viewer was exposed to an ad. The size and data vary according to the dimensions, date ranges, and filters you select.
A table associated with a Scatterplot chart requires at least two columns. The first column defines the X axis, and the second column defines the Y axis. If there is a third column available, the Scatterplot chart uses it to determine the radius of the dot. In other words, columns 1 , 2 , and 3 map to X , Y , and dot radius .
Treemap
Displays hierarchical (tree-structured) data as a set of nested rectangles. Each branch of the tree is given a rectangle, which is then tiled with smaller rectangles representing sub-branches.
When the color and size dimensions are correlated in some way with the tree structure, one can often easily see patterns that would be difficult to spot in other ways, such as if a certain color is particularly relevant. A second advantage of treemaps is that, by construction, they make efficient use of space.

Save As for Segments, Metrics, and Dates

When editing an existing (saved) segment the Analysis Workspace Segment Builder, click Save As to make a copy.
The new segment displays in the Segments group in the Components panel.
Save As is also available for the Calculated Metric Builder and Date Range Builder.

Add New Segment Button

The Add New Segment button has been added to the location where you drag-and-drop segments onto a project.
This enhancement is helpful if you prefer to directly create segments when working in a project, rather than using the Segment panel to create segments.

Conditional Formatting

In Column Settings, you can apply conditional formatting to cell data.
Element Description
Conditional Formatting
Applies the following colors to cells, based on data values:
  • Green: high values
  • Yellow: midpoint values
  • Red: low values
Replacing a dimension in the table resets the conditional formatting limits. Replacing a metric recalculates the limits for that column (where a metric is on the X axis and a dimension is on the Y axis).
Auto-generated
Automatically generates limits for conditional formatting. The upper limit is the largest value in this column. The lower limit is the lowest, and the midpoint is the average of the upper and lower limits.
Custom
You can manually assign the values for the Upper , Midpoint , and Lower Limit fields for conditional formatting. This gives you the flexibility to determine when a column value becomes good, average, or poor.

Dimension Preview

In the Dimensions component panel, you can hover over the information icon next to a dimension and see a top-five preview.

Legend Visible

In Visualization Settings the Legend Visible option shows or hides a visualization's legend.

Anchor Y Axis at Zero

Depending on what the numbers are for a line and area charts, the bottom of the Y-axis might not be zero. Enabling Anchor Y Axis at Zero in Visualization Settings forces the Y-axis to zero, for a more accurate view of trends. The following examples show how a Revenue chart changes with this setting enabled and disabled:
Anchor Y Axis at Zero Disabled
Anchor Y Axis at Zero Enabled

Project Name on Tab Title

When saving a project, the title on the browser tab will be displayed as " <Project Name> - Analysis Workspace". This enhancement is helpful if you open multiple projects in multiple browser tabs.

Transfer Project Ownership

Administrators can transfer Analysis Workspace projects from one user to another.
Navigate to Admin > User Management > Transfer to transfer projects.