Show Menu
TOPICS×

Dashboard to Data Workbench Servers Communication

You must prepare your instance of data workbench to allow the dashboard to communicate with your servers. At a minimum, you must be running data workbench server v. 5.45 and have a valid data workbench Query API license. Each server to be utilized by the dashboard must have a valid Query API license installed.
Once you have met these prerequisites, you must then configure your data workbench instance to grant access to the dashboard via the Query API.
Please refer to the instructions below when preparing your data workbench servers for the Adobe data workbench dashboard.