Show Menu
TOPICS×

Using the workspace Window menu

This menu enables you to add available visualizations to your workspace.
Right click in the workspace window (anywhere in the background of your workspace).
Because your implementation of Data Workbench can be fully customized, the menu items that appear may differ from what is documented in this section.
The following table contains descriptions of each menu item.
Menu Option Description
Table Adds a table to your workspace based on the selected dimension. See Working with Visualizations and Tables .
Visualization Adds a visualization to your workspace based on the selected visualization type (for example, a graph or table) and the selected dimension(s). See Working with Visualizations and Analysis Visualizations .
Legend Adds a legend to your workspace. See Legends .
Note Adds an image, text, or dynamic title window to your workspace. See Annotations .
Open
  • The File option enables you to navigate to and open an existing visualization.
  • The From Clipboard option enables you to open a window that you have previously copied. The is equivalent to pasting a window that you have copied.
Admin Heading for the administrative interfaces. See Administrative Interfaces .
Data
  • (Available only with Site) The Broken Session Filter option enables you to filter out all visitors with only one page view. Because most of these tend to be robots, spiders, or users who have turned off cookies, more accurate analysis can be done by filtering these sessions out of the analysis. You can toggle the filter on and off by clicking Data > Broken Session Filter . When the Broken Session Filter is active, an X appears to the left of the Broken Session Filter menu option. The Broken Session Filter is on by default, but its state is maintained separately for each workspace that you load; therefore, you can turn it on or off for each workspace.
  • The Subset option enables you to select the data subset that you want to view by clicking Data > Subset > < subset name > . See Working with Subsets .
  • The Auto Generate Report Time option keeps your Report Time metric in sync with the dataset. It is enabled by default.