Show Menu
TOPICS×

Data Workbench 6.11 Update

Data Workbench 6.1.1 updates OpenSSL in your system necessary to fix the "Heartbleed" vulnerability found in previous versions of OpenSSL. Certain Data Workbench versions (5.5.x, 6.0.x and 6.1.x) used a version of OpenSSL deemed vulnerable.
Managed users of Data Workbench have been updated to version 6.1.1, but if you have an on-premise implementation you will need to update.
Because Data Workbench servers require authentication, it is important to understand that external attackers cannot exploit this vulnerability because they can't get past the initial handshake.
See upgrading instructions for detailed information about upgrading from previous versions to Data Workbench 6.1.1.