Show Menu
TOPICS×

Membership requirements

Your company must meet these minimum standards before you can start using the Experience Cloud Device Co-op.

Requirements

Talk to your Adobe representative to get started. If you do not have an Adobe representative, visit the Device Co-op membership portal and complete the online form.

Experience Cloud requirements

You must be enabled for the Adobe Experience Cloud and use the following solutions and services to participate in the co-op.
Solutions
Applicants must use at least one of the following Adobesolutions:
Core services
Applicants must implement the Experience Cloud ID Service .

Adobe code library requirements

The following table lists the minimum versions of the code libraries or SDKs used by various Experience Cloud solutions and services. If you use any of this code and want to participate in the Device Co-op, make sure you meet these minimum requirements.
As a best practice, we recommend you use the latest code versions rather than the required minimums.
AppMeasurement (Flash)
Requires version 4.1. See AppMeasurement for Flash, Flex, and AIR .
AppMeasurement (JavaScript)
Requires version 1.5.4. See AppMeasurement for Flash, Flex, and AIR .
Mobile SDKs
Minimum mobile SDK requirements:
  • Android version 4.8.3.
  • iOS version 4.8.5.
Your SDK code must be enabled for the Experience Cloud ID service. Enable and download the latest SDK code for each app in your Adobe Mobile Services account. See Configure SDK Visitor ID Service Options .
For each SDK, use the appropriate visitorSyncIdentifier method that fits your needs. See:
VisitorAPI.js
Requires version 1.5.4.
Analytics customers can download the VisitorAPI.js library from Code Manager. It is located in the JavaScript (New) or JavaScript (Legacy) files. Contact Customer Care if you do not have access to Code Manager.
Target library
Requires either of the following Target JavaScript libraries:
  • at.js (any version)
  • mbox.js version 58 or later