Show Menu
TOPICS×

Upgrading the Adobe Primetime DRM Server for Protected Streaming

If you want to upgrade a server that runs the Primetime DRM Server for Protected Streaming, you need to replace the flashaccessserver.war file that has been deployed on your application server with the file that has been included with the latest Primetime DRM.
If you want to use the new configuration options, you need to update your server's flashaccess-tenant.xml . You also need to update jsafe.dll or libjsafe.so with the version that has been included with the latest Primetime DRM.