Show Menu
TEMAS×

Guardar un libro con solicitudes

Tras crear informes con solicitudes insertadas, puede guardarlos haciendo clic en Archivo > Guardar o Archivo > Guardar como en Excel. Report Builder detecta si el informe contiene solicitudes. Al hacer clic en cualquiera de estas opciones de almacenamiento aparece el formulario Guardar libro como.
  • En cualquier trabajo extenso realizado con aplicaciones de Windows, Adobe recomienda guardar las solicitudes en la hoja de cálculo de forma regular y periódica para evitar perder inesperadamente las solicitudes de la hoja de datos.
  • En el nombre del libro puede incluir un número de versión para así mantener un historial de trabajo. Por ejemplo, asigne el siguiente nombre al primer libro web_forecast_01_01.xlsx.
  • If you have already saved the report, the Save Template form is not displayed when saving the report a second time. Si el informe no contiene solicitudes, este cuadro de diálogo no se mostrará. Instead, the standard Excel Save As form is displayed.

Nombres de archivo y ubicación

The Save Template form has some of the same functions as the standard Excel File > Save As dialog box, such as a text box for entering the file name of the spreadsheet report using the conventional .xls file extension.
Cualquier nombre de archivo utilizado debe incluir 255 caracteres o menos. Asimismo, el nombre del archivo no puede contener los siguientes caracteres:
\ ? | > < : / * ' "
Finalmente, no se pueden utilizar caracteres Unicode que no estén incluidos en el conjunto de caracteres extendidos ASCII.
When saving the file to a location on your local or network drives, you may enter the full path in the text box, or click on the browse button adjacent to the Save As text box.