Show Menu
TEMAS×

Finalización del soporte para TLS 1.0

Transport Layer Security (TLS) es un protocolo criptográfico utilizado para establecer un canal de comunicaciones seguro entre dos sistemas. Se utiliza para autenticar uno o ambos sistemas y proteger la confidencialidad y la integridad de la información que pasa entre sistemas. En mayo de 2018, hay tres versiones del protocolo TLS en uso: TLS 1.0, 1.1 y 1.2.
En marzo de 2019, Adobe dejó de apoyar el TLS 1.0 protocolo. La funcionalidad de Adobe Audience Manager no funciona para los usuarios finales que utilizan navegadores que solo admiten TLS 1.0. De hecho, recomendamos el uso de TLS 1.2, que es, en el momento de escribir este artículo, la última versión del protocolo. Todos los navegadores modernos utilizan TLS 1.2. Hemos recopilado para usted una lista de exploradores, versiones y su TLS compatibilidad. Para más información, visita este enlace de Wikipedia.
Explorador
Versión
Plataforma
TLS 1.0
TLS 1.1
TLS 1.2
Google Chrome (Chrome para Android)
1 - 21
  • Windows (7+)
  • OS X (10.9+)
  • Linux Android (4.1+)
  • iOS (9.0+)
  • Chrome OS
No
No
22 - 29
No
30 - versión actual
Explorador
Versión
Plataforma
TLS 1.0
TLS 1.1
TLS 1.2
Explorador de Google Android OS
Android 1.0 - 4.0.4
N/D
No
No
Android 4.1 - 4.4.4
Deshabilitado de forma predeterminada
Deshabilitado de forma predeterminada
Android 5.0: versión actual
Explorador
Versión
Plataforma
TLS 1.0
TLS 1.1
TLS 1.2
Mozilla Firefox (Firefox para móviles)
1.0 - ESR 17.0.11
  • Windows (7+)
  • OS X (10.9+)
  • Linux Android (4.1+)
  • iOS (9.0+)
  • Chrome OS
ESR únicamente para:
  • Windows (XP SP2+)
  • OS X (10.9+)
  • Linux
No
No
23
Deshabilitado de forma predeterminada
No
24 - 26
Deshabilitado de forma predeterminada
Deshabilitado de forma predeterminada
27 - versión actual
Explorador
Versión
Plataforma
TLS 1.0
TLS 1.1
TLS 1.2
Microsoft Internet Explorer
1 - 3
  • Windows 3.1, 95, NT
  • Mac OS 7,8
No
No
No
4 - 6
  • Windows 3.1, 95, 98, NT, 2000, XP, Server 2003
  • Mac OS 7.1, 8, X, Solaris, HP-UX
Deshabilitado de forma predeterminada
No
No
7 - 9
  • Windows XP
  • Windows Server 2003
  • Windows Vista
No
No
7 - 10
  • Windows 7, 8
  • Windows Server 2002, Server 2008, Server 2008 R2
Deshabilitado de forma predeterminada
Deshabilitado de forma predeterminada
11
  • Windows 7, 8.1, 10
  • Windows Server 2008, Server 2012, Server 2012 R2, Server 2016, Server 2019
Explorador
Versión
Plataforma
TLS 1.0
TLS 1.1
TLS 1.2
Microsoft Internet Explorer Mobile
7, 9
Windows Phone 7, 7.5, 7.8
No
No
10
Windows Phone 8
Deshabilitado de forma predeterminada
Deshabilitado de forma predeterminada
11
Windows Phone 8.1
Explorador
Versión
Plataforma
TLS 1.0
TLS 1.1
TLS 1.2
Microsoft Edge y Microsoft Edge para móviles
Todas las versiones
  • Windows 10
  • Windows 10 Mobile
  • Windows Server 2016
  • Windows Server 2019
Explorador
Versión
Plataforma
TLS 1.0
TLS 1.1
TLS 1.2
Opera Browser (Opera Mobile)
1 - 4
  • Windows (7+)
  • OS X (10.9+)
  • Linux Android (4.0+)
No
No
No
5 - 7
No
No
8
Deshabilitado de forma predeterminada
No
9
No
10 - 12.17
Deshabilitado de forma predeterminada
Deshabilitado de forma predeterminada
12.18
14 - 16
No
17 - versión actual
Explorador
Versión
Plataforma
TLS 1.0
TLS 1.1
TLS 1.2
Apple Safari
1 - 6
  • Mac OS X 10.2 - 10.8
  • Win XP)
No
No
7 - versión actual
Mac OS X 10.9 - 10.13
Explorador
Versión
Plataforma
TLS 1.0
TLS 1.1
TLS 1.2
Apple Safari (móvil)
3 - 5
iOS 1 - 4
No
No
5 - versión actual
iOS 5 - 11