Show Menu
TEMAS×

Antes de empezar

Antes de comenzar, cualquier instalación o configuración para Adobe Campaign, lea los siguientes requisitos previos y recomendaciones.
  • Consulte la matriz de compatibilidad de Adobe Campaign Classic, que lista todas las versiones de los sistemas y componentes compatibles con Adobe Campaign.
    Esta matriz se actualiza regularmente para la última versión de Adobe Campaign. Por lo tanto, le recomendamos que compruebe sistemáticamente la compatibilidad antes de implementar o migrar sus sistemas y componentes.
  • Lea los requisitos previos para las instalaciones de Windows y Linux .
  • Conozca las recomendaciones relacionadas con los motores de base de datos en esta sección .
  • Compruebe que las capas de acceso a la base de datos requeridas están instaladas en el servidor y son accesibles desde la cuenta de Adobe Campaign. Para obtener más información, consulte esta sección .
  • Configure las redes ya que ciertos procesos de la aplicación necesitan comunicarse con otros o acceder a la LAN y a Internet. Esto significa que algunos puertos TCP deben estar abiertos para estos procesos. Consulte esta sección para obtener más información sobre los requisitos de configuración de red.