Show Menu
TEMAS×

Matriz de compatibilidad

Este documento enumera todos los sistemas y componentes compatibles con la última versión de Adobe Campaign Classic (6.11 y 7) . Los productos y las versiones que no forman parte de esta lista no son compatibles con Adobe Campaign.

Notas importantes

Esta matriz se actualiza regularmente: se agregan nuevos elementos admitidos y se eliminan otros obsoletos.
A menos que se indique lo contrario, se admiten todas las versiones menores.
Adobe Campaign Classic es compatible con todos los sistemas y herramientas enumerados en esta página. Cuando las versiones específicas de estos sistemas y herramientas de terceros llegan al final de su vida útil (EOL) con sus respectivos creadores, Adobe Campaign ya no es compatible con ellas y se eliminan de nuestra matriz de compatibilidades en la versión posterior del producto. Para evitar problemas, compruebe que se encuentra en una versión compatible de cualquier sistema enumerado en la matriz de compatibilidad.
Para obtener más información sobre los elementos obsoletos, consulte esta página .

Sistemas operativos

CentOs
7.x (64 bits)
Debian
8 (64 bits)
9 (64 bits)
10 (64 bits)
RHEL
7.x (64 bits)
Importante:  Si está utilizando RHEL, debe estar dispuesto a deshabilitar SELinux o a que sus arquitectos escriban reglas SELinux personalizadas para comprobar que un SELinux habilitado no está causando problemas con las operaciones de Campaign.
Windows Server
2012
2012R2
2016

Servidores web

Microsoft IIS
8.0 en Windows Server 2012: Windows 8
8.5 en Windows Server 2012 R2
10.0 en Windows Server 2016
Apache
2.4 para RHEL7: CentOS 7, Debian 8/9, Windows (64 bits)

Herramientas

Kit de desarrollo de Java (JDK)
8
9
La aplicación ha sido aprobada para el Kit de Desarrollo de Java (JDK) desarrollado por Oracle y para OpenJDK.
Libre Office
6 (y versiones anteriores si están incrustadas en el sistema)
SpamAssassin
3.4.x

Controladores RDBMS

Se admiten los siguientes controladores RDBMS:
  • Oracle SQL*Net 11
  • Oracle SQL*Net 12
  • PostgreSQL (libpq)
  • SQLServer
  • DB2 (controlador ODBC)
El controlador RDBMS debe coincidir con la versión del servidor RDBMS.

Servidores RDBMS

Oracle
11g R2
12c
18c
19c
PostgreSQL
9.4.x
9.5.x
9.6.x
10.x
11.x
Nota: También puede utilizar Amazon RDS para PostgreSQL con las versiones especificadas anteriormente.
SQL Server
2012: SP1 y SP2
2014
2016
2017
Advertencia: Microsoft SQL Server no se admite como base de datos principal cuando el servidor de Campaign se está ejecutando en Linux. Más información .
PostgreSQL es el servidor de bases de datos predeterminado para entornos alojados.

Conectores CRM

API de conector de Salesforce
Versión de API 37
API de SFDC
Versión de API 15
Versión de API 21
API de Oracle On Demand
API de Web Services 1.0
MS Dynamics
API de Soap: On-Premise: 2007, 2015, 2016
API de Soap: En línea: 2015, 2016
API web: On-Premise y en línea: 365, 2016, 2016 Actualización 1

Acceso de datos federado (FDA)

Microsoft Azure Synapse Analytics  
Amazon Redshift
 
Oracle
11g
12c
18c
PostgreSQL
9.4.x
9.5.x
9.6.x
10.x
11.x
SQL Server
2012 SP1 y SP2
2014
2016
2017
MySQL
5.7
Teradata
15.0
15.10
16
16.20
Netezza
7.2
Sybase
IQ 16
ASE 15.7
SAP HANA
versión 1 SP12 o superior
Hadoop a través de HiveSQL
HortonWorks HDP 2.4.X, 2.5.x, 2.6.x
HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)
Cloudera CDH6.x
Snowflake  

Sistemas operativos de la consola del cliente

Windows Server
2012
2016
Windows
8
10 (recomendado para instancias en japonés)

Mobile SDK

Android
7.x
8.x
9.0
con la versión 1.0.27 del SDK móvil.
iOS
iOS9
iOS10
iOS11
iOS12
iOS13
con la versión 1.0.26 del SDK móvil, compatible con las versiones de 32 y 64 bits.

Navegadores

Se admite la versión 11 de Internet Explorer.
Para los siguientes exploradores, se admite la versión más reciente:
  • Microsoft Edge
  • Firefox
  • Chrome
  • Safari

Integraciones de Experience Cloud

Para integraciones con las soluciones de Adobe, visite esta sección .