Show Menu
TEMAS×

Funciones obsoletas y eliminadas

Adobe evalúa constantemente las funciones de sus productos para identificar aquellas que sean antiguas y que deban reemplazarse con alternativas más modernas para mejorar la experiencia de los clientes, intentando garantizar en todo momento la compatibilidad con versiones anteriores.
Para comunicar la inminente eliminación/sustitución de las capacidades del Campaign Standard, se aplican las siguientes reglas:
  • Primero, se anuncia que la función quedará obsoleta. Aunque las funciones obsoletas todavía pueden estar disponibles para los usuarios existentes, no se mejorarán ni se documentarán.
  • La eliminación completa de la función se producirá en la siguiente versión como muy pronto. En esta página se anuncia la fecha objetivo real de la eliminación.
Este proceso proporciona a los clientes al menos un ciclo de versiones para actualizar su implementación a una nueva versión o a la versión sucesora de la función obsoleta antes de su eliminación real.
Adobe Campaign Standard releases and new capabilities are listed in the Release Notes .

Funciones obsoletas

Esta sección lista las funciones y funciones que se han marcado como obsoletas en las últimas versiones de Campaign Standard.
Por lo general, las funciones que se planea eliminar en una versión futura se definen en primer lugar como obsoletas, y se proporciona una función alternativa a ellas. Estas funciones y funcionalidades ya no están disponibles para los nuevos usuarios de Campaign Standard, o no deben usarse para ninguna implementación nueva. También se eliminan de la documentación del producto.
Se aconseja a los clientes que comprueben si utilizan la función o la capacidad en su implementación actual y que cambien su implementación para utilizar la alternativa proporcionada. Consulte la versión de eliminación de destinatarios para planificar las actualizaciones de entornos y proyectos según corresponda.
Notificaciones push con SDK v4
A partir de la versión 20.1, el SDK v4 ya no se utiliza. Más información .
El SDK de Adobe Experience Platform Mobile (anteriormente conocido como v5) solo admitirá las funciones y funciones de Adobe Experience Cloud que se avecinan próximamente.
Fecha de eliminación del Destinatario: 30 de septiembre de 2020
Solicitudes de privacidad: API de Campaña e interfaz
A partir de la versión 19.4 de la Campaña, el uso de la API y la interfaz de Campaña para solicitudes de acceso y eliminación está obsoleto. La eliminación del perfil de 2 pasos no estará disponible. Utilice Adobe Privacy Core Service .
Consulte también Administración de privacidad en Campaign Standard .
Fecha de eliminación objetivo: 2021
Diseño de correo electrónico: editor de correo electrónico heredado
A partir de la versión 19.0 de la Campaña, el editor de correo electrónico heredado está en desuso. Utilice el nuevo diseñador de correo electrónico para crear y personalizar el contenido del correo electrónico.
Lea esta sección para aprender a adaptar las plantillas de correo electrónico al nuevo editor.
Fecha de eliminación objetivo: 2021
Usuarios y seguridad: unidades geográficas
A partir de la versión 18.7, las unidades geográficas quedan obsoletas. Las unidades orgánicas y geográficas son construcciones idénticas en Campaña. Los usuarios deben utilizar las unidades organizativas solo para crear la jerarquía de permisos de usuario y acceso a datos. Más información . Tenga en cuenta que las nuevas instancias de Campaign Standard, así como las instancias existentes sin crear unidades geográficas, no pueden tener esta capacidad implementada a partir de la versión 18.7.

Removed Features

Esta sección enumera las funciones y capacidades que se han eliminado de Campaign Standard.
Creative SDK para Campaign Standard
Adobe Creative SDK se ha retirado del mercado. Como consecuencia, la edición de imágenes con tecnología Creative SDK en correos electrónicos de Campaign Standard ya no está disponible a partir de la versión 20.2 de la Campaña.

Fin de compatibilidad

Microsoft Internet Explorer 11
Adobe Campaign y Adobe Experience Cloud han dejado de ofrecer compatibilidad con Microsoft Internet Explorer 11 a partir de la primavera de 2019 y la versión 19.2 de Campaña. Cambie a Microsoft Edge u otro explorador compatible. Más información .