Show Menu
TEMAS×

Requisitos de afiliación

Su compañía debe cumplir estos estándares mínimos para poder realizar el inicio mediante la cooperación entre dispositivos de Experience Cloud.

Requisitos

Habla con tu Adobe representative to get started. Si no tiene un representante de Adobe, visite el portal de membresía de Device Co-op y complete el formulario en línea.
Adobe se reserva el derecho de denegar la pertenencia de cualquier cliente potencial a la cooperación entre dispositivos de Experience Cloud si Adobe determina que la participación de un cliente potencial en Device Co-op puede (1) infringir cualquier ley aplicable; o (2) causar un riesgo importante para la seguridad o las operaciones de Adobe o de cualquiera de sus clientes.

Requisitos de Experience Cloud

Debe estar habilitado para la cooperación Adobe Experience Cloud y utilizar las siguientes soluciones y servicios para participar en ella.
Soluciones
Los solicitantes deben utilizar al menos una de las siguientes Adobesoluciones:
Servicios principales
Los solicitantes deben implementar el servicio de ID de Experience Cloud.

Requisitos de la biblioteca de códigos de Adobe

La siguiente tabla lista las versiones mínimas de las bibliotecas de código o los SDK utilizados por varias Experience Cloud soluciones y servicios. Si utiliza cualquiera de estos códigos y desea participar en Device Co-op, asegúrese de cumplir estos requisitos mínimos.
Se recomienda utilizar las versiones de código más recientes en lugar de los mínimos requeridos.
AppMeasurement (Flash)
Requiere la versión 4.1. Consulte AppMeasurement para Flash, Flex y AIR .
AppMeasurement (JavaScript)
Requiere la versión 1.5.4. Consulte AppMeasurement para Flash, Flex y AIR .
SDK para móvil
Requisitos mínimos del SDK móvil:
  • Android versión 4.8.3.
  • iOS versión 4.8.5.
Your SDK code must be enabled for the Experience Cloud ID service. Enable and download the latest SDK code for each app in your Adobe Mobile Services account. See Configure SDK Visitor ID Service Options .
Para cada SDK, utilice el visitorSyncIdentifier método adecuado que se adapte a sus necesidades. Consulte:
VisitorAPI.js
Requiere la versión 1.5.4.
Analytics los clientes pueden descargar la biblioteca VisitorAPI.js desde Code Manager. Se encuentra en los archivos JavaScript (nuevo) o JavaScript (heredado). Póngase en contacto con el Servicio de atención al cliente si no tiene acceso a Code Manager.
Biblioteca de Destinatarios
Requiere cualquiera de las siguientes bibliotecas Target JavaScript:
  • at.js (cualquier versión)
  • mbox.js versión 58 o posterior