Show Menu
TEMAS×

Configuración de entorno para la aplicación de AEM Forms

Necesita el hardware, el software y las licencias siguientes para crear e implementar la aplicación de AEM Forms:

Para dispositivos Windows

  • Microsoft Windows 8.1 o Windows 10
  • Microsoft Visual Studio 2015
  • Microsoft Visual Studio Tools para Apache Cordova

Para dispositivos iOS

  • Apple Mac basado en Intel que ejecuta Mac OS X 10.9.5 o superior
  • iOS SDK 8.4 o superior
  • Versión de Xcode: Xcode 6.4 para OS X o superior
  • Membresía de iOS Developer Enterprise programa
  • Certificado empresarial para distribuir aplicaciones internas de iOS
  • Apple iPad con iOS 8.4 o posterior

Para dispositivos Android

  • Kit de herramientas de desarrollo de Android (paquete ADT) que se puede descargar de https://developer.android.com/sdk/index.html
  • Si el entorno está configurado en un sistema MAC, ADT debe estar instalado en la carpeta Aplicaciones.
  • Si ADT está instalado en cualquier otra ubicación de MAC, o si el entorno está configurado en un sistema Windows, la ruta del SDK de ADT debe actualizarse en el local.properties archivo que está disponible en la src\android carpeta del archivo de origen mobileworkspace-src.zip . En este archivo, señale la sdk.dir variable a la ubicación del SDK de ADT en el escritorio.
El adobe-lc-mobilespace-src.zip contiene el SDK de PhoneGap 5.0. Asegúrese de que el SDK de PhoneGap no está preinstalado.