Show Menu
SUJETS×

Dépréciation de TLS 1.0 et 1.1

Transport Layer Security (TLS) est un protocole cryptographique utilisé pour établir un canal de communication sécurisé entre deux systèmes. Il sert à authentifier un ou les deux systèmes et à protéger la confidentialité et l'intégrité de l'information transmise entre les systèmes. En mai 2018, trois versions du protocole TLS étaient utilisées : TLS 1.0, 1.1 et 1.2.
En mars 2019, Adobe le soutien au TLS 1.0 protocole a pris fin. La fonctionnalité d’Adobe Audience Manager ne fonctionne pas pour les utilisateurs finaux qui utilisent des navigateurs qui ne prennent en charge que TLS 1.0.
En mars 2020, Adobe TLS 1.1 le protocole cessera d'être soutenu. La fonctionnalité d’Adobe Audience Manager cessera de fonctionner pour les utilisateurs finaux qui utilisent des navigateurs qui ne prennent en charge que TLS 1.1.
Nous recommandons fortement l'utilisation de TLS 1.2, qui est, au moment de la rédaction du présent rapport, la dernière version du protocole. Tous les navigateurs modernes utilisent TLS 1.2. Nous avons collecté pour vous une liste de navigateurs, de versions et de leur TLS support. Pour plus d'informations, visitez ce lien Wikipédia.
Navigateur
Version
Plate-forme
TLS 1.0
TLS 1.1
TLS 1.2
Google Chrome (Chrome pour Android)
1 - 21
  • Windows (7+)
  • OS X (10.9+)
  • Linux Android (4.1+)
  • iOS (9.0+)
  • Chrome OS
Oui
Non
Non
22 - 29
Oui
Oui
Non
30 - version actuelle
Oui
Oui
Oui
Navigateur
Version
Plate-forme
TLS 1.0
TLS 1.1
TLS 1.2
Navigateur du système d’exploitation Google Android
Android 1.0 - 4.0.4
S.O.
Oui
Non
Non
Android 4.1 - 4.4.4
Oui
Option désactivée par défaut
Option désactivée par défaut
Android 5.0 - version actuelle
Oui
Oui
Oui
Navigateur
Version
Plate-forme
TLS 1.0
TLS 1.1
TLS 1.2
Mozilla Firefox (Firefox pour Mobile)
1.0 - ESR 17.0.11
  • Windows (7+)
  • OS X (10.9+)
  • Linux Android (4.1+)
  • iOS (9.0+)
  • Chrome OS
ESR uniquement pour :
  • Windows (XP SP2+)
  • OS X (10.9+)
  • Linux
Oui
Non
Non
23
Oui
Option désactivée par défaut
Non
24 - 26
Oui
Option désactivée par défaut
Option désactivée par défaut
27 - version actuelle
Oui
Oui
Oui
Navigateur
Version
Plate-forme
TLS 1.0
TLS 1.1
TLS 1.2
Microsoft Internet Explorer
1 - 3
  • Windows 3.1, 95, NT
  • Mac OS 7,8
Non
Non
Non
4 - 6
  • Windows 3.1, 95, 98, NT, 2000, XP, Server 2003
  • Mac OS 7.1, 8, X, Solaris, HP-UX
Option désactivée par défaut
Non
Non
7 - 9
  • Windows XP
  • Windows Server 2003
  • Windows Vista
Oui
Non
Non
7 - 10
  • Windows 7, 8
  • Windows Server 2002, Server 2008, Server 2008 R2
Oui
Option désactivée par défaut
Option désactivée par défaut
11
  • Windows 7, 8.1, 10
  • Windows Server 2008, Server 2012, Server 2012 R2, Server 2016, Server 2019
Oui
Oui
Oui
Navigateur
Version
Plate-forme
TLS 1.0
TLS 1.1
TLS 1.2
Microsoft Internet Explorer Mobile
7, 9
Windows Phone 7, 7.5, 7.8
Oui
Non
Non
10
Windows Phone 8
Oui
Option désactivée par défaut
Option désactivée par défaut
11
Windows Phone 8.1
Oui
Oui
Oui
Navigateur
Version
Plate-forme
TLS 1.0
TLS 1.1
TLS 1.2
Microsoft Edge et Microsoft Edge pour Mobile
Toutes les versions
  • Windows 10
  • Windows 10 Mobile
  • Windows Server 2016
  • Windows Server 2019
Oui
Oui
Oui
Navigateur
Version
Plate-forme
TLS 1.0
TLS 1.1
TLS 1.2
Navigateur Opera (Opera Mobile)
1 - 4
  • Windows (7+)
  • OS X (10.9+)
  • Linux Android (4.0+)
Non
Non
Non
5 - 7
Oui
Non
Non
8
Oui
Option désactivée par défaut
Non
9
Oui
Oui
Non
10 - 12.17
Oui
Option désactivée par défaut
Option désactivée par défaut
12.18
Oui
Oui
Oui
14 - 16
Oui
Oui
Non
17 - version actuelle
Oui
Oui
Oui
Navigateur
Version
Plate-forme
TLS 1.0
TLS 1.1
TLS 1.2
Apple Safari
1 - 6
  • Mac OS X 10.2 - 10.8
  • Windows XP)
Oui
Non
Non
7 - version actuelle
Mac OS X 10.9 - 10.13
Oui
Oui
Oui
Navigateur
Version
Plate-forme
TLS 1.0
TLS 1.1
TLS 1.2
Apple Safari (mobile)
3 - 5
iOS 1 à 4
Oui
Non
Non
5 - version actuelle
iOS 5 - 11
Oui
Oui
Oui