Show Menu
SUJETS×

Référence rapide

Affichez la liste des actions et raccourcis de l’interface utilisateur client des outils de données.
Voir aussi Raccourcis clavier .

Actions pour le client Outils de données

Utilisez ces actions lorsque vous effectuez des tâches dans l’interface utilisateur client.
Action
Résultats
Cliquez sur
Sélectionne un élément
Cliquez et faites glisser
Sélectionne la plage
Ctrl + sélectionner
Ajoute à la sélection
Maj + sélectionner
Supprimer de la sélection
Action Résultats
Cliquez sur le logo Outils de données dans le coin supérieur gauche de l’espace de travail.
Enregistre vos modifications
Ctrl + Supprimer Ferme sans enregistrer vos modifications
Action
Résultats
Cliquez et faites glisser
Déplace les graphiques
Cliquez avec le bouton droit de la souris + faites glisser
Fait pivoter les graphiques
Cliquez sur les deux boutons de la souris et faites glisser
Zoom sur les graphiques
Action
Résultats
Cliquez et faites glisser
Ajouter à la hiérarchie des pages
Ctrl + Alt + clic + faire glisser
Ajout d’une page à un graphique à barres
Ctrl + Alt + clic + faire glisser
Ajouter au tableau de page
Action
Résultats
Cliquez sur
Sélectionne un élément
Cliquez et faites glisser
Sélectionne une plage de texte
Ctrl + sélectionner
Ajoute du texte à la sélection
Maj + sélectionner
Supprime le texte de la sélection

Raccourcis clavier pour le client Outils de données

Utilisez ces raccourcis clavier pour les espaces de travail et les fichiers de configuration.
Action Résultats
Ctrl + N
Ouvre un nouvel espace de travail.
Si vous êtes limité à la création d’un seul type d’espace de travail vierge, le nouvel espace de travail s’ouvre immédiatement.
Si vous avez le droit d’ouvrir plusieurs types d’espaces de travail en fonction de votre implémentation, Ctrl + N affiche un menu vous permettant de choisir le type d’espace de travail à créer.
Ctrl + O Importe un espace de travail
Action
Résultats
Ctrl + X
Coupe le texte
Ctrl + Z
Annuler l’action pour les caractères précédemment saisis
Ctrl + Maj + Z
Rétablir l’action pour les caractères saisis
Ctrl+A
Sélectionne tout
Commandes Touches rapides Commandes de menu combinées
Affichage plein écran. Workspace remplit l’écran et le redimensionne. Ctrl +
Ctrl + (sur le pavé numérique)
ou
Ctrl + Maj (sur le clavier)
  • Fichier > Format de page > Ecran de remplissage
    suivi par
  • Fichier > Modifier l’espace de travail
Vue fenêtre. Workspace s’affiche dans une fenêtre standard et s’adapte à la nouvelle taille. Ctrl moins
Ctrl -
  • Fichier > Format de page > Standard
    suivi par
  • Fichier > Modifier l’espace de travail
Action
Résultats
Ctrl + P
Imprime un espace de travail.
Ctrl + W
Ferme un espace de travail sans l’enregistrer.
Ctrl + S
Enregistre un espace de travail.
Ctrl + O
Ouvre un fichier de visualisation. C’est la même chose que de sélectionner Ajouter > Ouvrir dans le menu de l’espace de travail.
Ctrl + E
Ouvrez une configuration (par défaut) ou d’autres fichiers. C’est la même chose que de sélectionner Ajouter > Modifier dans le menu de l’espace de travail. Sélectionnez Tous pour ouvrir d’autres fichiers.
Menu Fichiers couramment utilisés
Cliquez sur Ajouter > Ouvrir depuis un espace de travail pour ouvrir les fichiers récemment ouverts (enregistre les dix derniers) ou les fichiers que vous "épinglez" dans le nouveau menu. Dans le menu, vous pouvez cliquer sur l’icône représentant une épingle dans la liste pour enregistrer la visualisation.
Action Résultats
Cliquez avec le bouton droit sur un noeud et cliquez sur Coller
Colle un noeud dans un fichier .cfg .
Cliquez avec le bouton droit sur le vecteur et cliquez sur Coller comme enfant. Colle un vecteur dans un fichier .cfg au niveau du vecteur