Show Menu
SUJETS×

Mise à jour des Outils de données version 6.11

Les outils de données version 6.1.1 mettent à jour OpenSSL dans votre système afin de corriger la vulnérabilité "Heartbleed" trouvée dans les versions précédentes d’OpenSSL. Certaines versions des outils de données (5.5.x, 6.0.x et 6.1.x) utilisaient une version d’OpenSSL jugée vulnérable.
Les utilisateurs gérés des outils de données ont été mis à jour vers la version 6.1.1, mais si vous disposez d’une implémentation sur site, vous devez effectuer la mise à jour.
Les serveurs Outils de données nécessitant une authentification, il est important de comprendre que les attaquants externes ne peuvent pas exploiter cette vulnérabilité, car ils ne peuvent pas dépasser la poignée de main initiale.
Voir les instructions de mise à niveau pour obtenir des informations détaillées sur la mise à niveau des versions précédentes vers les outils de données version 6.1.1.