Show Menu
SUJETS×

Mise à jour des Outils de données version 6.52

Notes de mise à jour des outils de données version 6.52.

Problème de mise à niveau

Mise à niveau d’AVRO pour le traitement des fichiers journaux de source de données.

Corrections de bogues

  • Correction d’un problème en raison duquel le même nom de décodeur était utilisé pour les sources AVRO (les décodeurs doivent être uniques).
    Le message d’erreur s’affiche désormais si vous n’avez pas de décodeur unique pour chaque chemin de journal.

Problèmes connus

  • Si vous disposez d’une ancienne version du poste de travail et que vous choisissez de retraiter un profil, vous recevrez un faux avertissement : une erreur "Les décodeurs doivent être uniques" s’affichera bien que vous ayez réellement des décodeurs uniques. Vous pouvez quitter et relancer le poste de travail et l'erreur n'apparaîtra plus, ou effectuer une mise à niveau vers cette version du poste de travail (client) comme correctif permanent.