Show Menu
ARGOMENTI×

Aggiornamento Workbench dati 6.11

Workbench dati 6.1.1 aggiorna OpenSSL nel sistema necessario per risolvere la vulnerabilità "Heartbleed" rilevata nelle versioni precedenti di OpenSSL. Alcune versioni di Workbench dati (5.5.x, 6.0.x e 6.1.x) utilizzavano una versione di OpenSSL ritenuta vulnerabile.
Gli utenti gestiti di Workbench dati sono stati aggiornati alla versione 6.1.1, ma se si dispone di un'implementazione locale sarà necessario eseguire l'aggiornamento.
Poiché i server Workbench dati richiedono l'autenticazione, è importante comprendere che gli aggressori esterni non possono sfruttare questa vulnerabilità perché non possono superare l'handshake iniziale.
Per informazioni dettagliate sull' aggiornamento da versioni precedenti a Workbench dati 6.1.1, vedere le istruzioni per l'aggiornamento.