Show Menu
ARGOMENTI×

Requisiti di iscrizione

La tua azienda deve soddisfare questi standard minimi prima di poter iniziare a utilizzare Experience Cloud Device Co-op.

Requisiti

Parlate con il vostro Adobe representative to get started. Se non hai un rappresentante Adobe, visita il portale di iscrizione di Device Co-op e completa il modulo online.
Adobe si riserva il diritto di negare qualsiasi potenziale iscrizione al cliente a Experience Cloud Device Co-op se Adobe stabilisce che la potenziale partecipazione di un cliente a Device Co-op potrebbe (1) violare qualsiasi legge applicabile; oppure (2) causare un rischio materiale alla sicurezza o alle operazioni di Adobe o di uno dei suoi clienti.

Requisiti di Experience Cloud

Per partecipare alla cooperativa, devi essere abilitato Adobe Experience Cloud e utilizzare le soluzioni e i servizi seguenti.
Soluzioni
I candidati devono utilizzare almeno una delle seguenti Adobesoluzioni:
Servizi di base
I candidati devono implementare il servizio home.htmlExperience Cloud ID.

Requisiti della libreria di codici Adobe

Nella tabella seguente sono elencate le versioni minime delle librerie di codici o degli SDK utilizzati da varie Experience Cloud soluzioni e servizi. Se utilizzi uno di questi codici e vuoi partecipare a Device Co-op, accertati di soddisfare questi requisiti minimi.
Come procedura ottimale, consigliamo di utilizzare le versioni di codice più recenti anziché i requisiti minimi.
AppMeasurement (Flash)
Richiede la versione 4.1. Consultate AppMeasurement per Flash, Flex e AIR .
AppMeasurement (JavaScript)
Richiede la versione 1.5.4. Consultate AppMeasurement per Flash, Flex e AIR .
SDK per dispositivi mobili
Requisiti SDK mobili minimi:
  • Android versione 4.8.3.
  • iOS versione 4.8.5.
Your SDK code must be enabled for the Experience Cloud ID service. Enable and download the latest SDK code for each app in your Adobe Mobile Services account. See Configure SDK Visitor ID Service Options .
Per ogni SDK, usa il visitorSyncIdentifier metodo appropriato adatto alle tue esigenze. Vedi:
VisitorAPI.js
Richiede la versione 1.5.4.
Analytics i clienti possono scaricare la libreria VisitorAPI.js da Code Manager. Si trova nei file JavaScript (New) o JavaScript (Legacy). Contatta l’Assistenza contact-support.html clienti se non hai accesso a Code Manager.
Libreria di Target
Richiede una delle seguenti librerie Target JavaScript:
  • at.js (qualsiasi versione)
  • mbox.js versione 58 o successiva