Show Menu
ARGOMENTI×

Configurare l'ambiente per l'app AEM Forms

Per creare e implementare l’app AEM Forms sono necessari hardware, software e licenze seguenti:

Per dispositivi Windows

  • Microsoft Windows 10
  • Microsoft Visual Studio 2015
  • Microsoft Visual Studio Tools per Apache Cordova

Per dispositivi iOS

  • Apple Mac basato su Intel con Mac OS X 10.9.5 o versione successiva
  • iOS SDK 8.4 o successivo
  • Versione Xcode: Xcode 6.4 per OS X o versione successiva
  • Iscrizione al programma iOS Developer Enterprise
  • Certificato Enterprise per la distribuzione di app iOS interne
  • Apple iPad con iOS 8.4 o versione successiva

Per dispositivi Android

  • Android Development Toolkit (bundle ADT) scaricabile da https://developer.android.com/sdk/index.html
  • Se l'ambiente è impostato su un sistema MAC, ADT deve essere installato nella cartella Applicazioni.
  • Se ADT è installato in un altro percorso in MAC o se l'ambiente è configurato in un sistema Windows, il percorso ADT SDK deve essere aggiornato nel local.properties file disponibile nella src\android cartella dell'archivio di origine estratto mobileworkspace-src.zip . In questo file, specifica la sdk.dir variabile da utilizzare per ADT SDK sul desktop.
adobe-lc-mobileworkspace-src.zip contiene PhoneGap SDK 5.0. Accertatevi che PhoneGap SDK non sia preinstallato.