Show Menu
ARGOMENTI×

Note sulla versione dell’estensione Adobe Target v2

24 luglio 2020

Estensione Adobe Target v2 0.13.3

  • È stato corretto un bug a causa del quale i collegamenti in modalità QA non funzionavano per le attività inattive
  • È stato corretto un bug a causa del quale l’estensione non riusciva se uno script o un codice aggiungeva una proprietà default a window o document

15 giugno 2020

Estensione 0.13.2 di Adobe Target v2

  • È stato risolto un problema che si verificava durante l’utilizzo di CNAME e Edge override, a causa del quale at.js 1.x poteva creare il dominio del server in modo incorretto e la richiesta Target non riusciva
  • È stato risolto un problema a causa del quale, quando si utilizzava l’estensione Target Launch v2 e l’estensione Adobe Analytics Launch, Target ritardava la chiamata sendBeacon di Analytics
  • È stata migliorata l’impostazione deviceIdLifetime rendendola sostituibile tramite targetGlobalSettings

25 marzo 2020

Estensione 0.13.0 di Adobe Target v2

  • At.js è stato aggiornato a v2.3.
  • È stato aggiunto il supporto per Target Global Mbox nell’API adobe.target.getOffer.
  • È stato risolto un problema che impediva l’elaborazione corretta dei parametri e dei parametri di caricamento delle pagine.

10 ottobre 2019

Estensione 0.12.0 di Adobe Target v2

  • Aggiornato at.js a v2.2.
  • Migliorate le prestazioni per le integrazioni tra la libreria Experience Cloud ID (ECID) v4.4 e at.js 2.2.
  • In precedenza, la libreria ECID effettuava due chiamate di blocco prima che at.js potesse riportare le esperienze. Ora effettua una sola chiamata, migliorando notevolmente le prestazioni.
Aggiorna l'estensione ECID Launch alla versione 4.4.1 per approfittare di questo miglioramento delle prestazioni.

31 luglio 2019

Estensione 0.11.1 di Adobe Target v2

  • Versione aggiornata dell'estensione da utilizzare at.js 2.1.1.
  • È stata aggiunta una correzione per la gestione dei parametri.

3 giugno 2019

Estensione 0.11.0 di Adobe Target v2

  • Nuova estensione di Adobe Launch per supportare at.js 2.1