Show Menu
トピック×

互換性パッケージ

概要

Interactive communication is the default and recommended approach to create customer communications in AEM Forms 6.5. To continue using letters in AEM Forms 6.5, you need to install the latest AEMFD Compatibility package .
The AEMFD Compatibility package also allows you to use the following assets from AEM Forms 6.4, 6.3 and 6.2 on AEM Forms 6.5:
  • ドキュメントフラグメント
  • レター
  • データディクショナリ
  • アダプティブフォームの非推奨になったテンプレートおよびページ

Add support for AEM Forms 6.4, 6.3 and 6.2 assets in AEM Forms 6.5

アップグレードを実行した後、AEMFD 互換性パッケージをインストールしてアセットに 6.5 との互換性を持たせるには、以下を実行します。
Ensure that you have AEM Compatibility package pre-installed.
  1. Install the latest 6.5 Compatibility package .
    パッケージのアップロードおよびインストールについて詳しくは、「 パッケージの作業方法 」を参照してください。
  2. ログの状態が安定したら、サーバーを再起動します。
  3. アセットに 6.5 との互換性を持たせるには、移行ユーティリティを使用します。
    For more information, see migration utility .

互換性パッケージをインストールすることにより AEM Forms 6.5 と互換性を持つようになったアセット

互換性パッケージをインストールすると、次のアセットとテンプレートをAEM Forms6.5と互換性のあるものにすることができます。
  • AEM 6.4 以前の Correspondence Management アセット:
  • アダプティブフォームの非推奨になったテンプレート:
    • /libs/fd/af/templates/blankTemplate2
    • /libs/fd/af/templates/simpleEnrollmentTemplate
    • /libs/fd/af/templates/simpleEnrollmentTemplate2
    • /libs/fd/af/templates/surveyTemplate
    • /libs/fd/af/templates/surveyTemplate2
    • /libs/fd/af/templates/tabbedEnrollmentTemplate
    • /libs/fd/af/templates/tabbedEnrollmentTemplate2
    • /libs/fd/afaddon/templates/advancedEnrollmentTemplate
    • /libs/fd/afaddon/templates/advancedEnrollmentTemplate2
  • アダプティブフォームの非推奨になったページ
    • /libs/fd/af/components/page/survey
    • /libs/fd/af/components/page/tabbedenrollment
    • /libs/fd/afaddon/components/page/advancedenrollment