Show Menu
トピック×

サポートされているブラウザー

Adobe Target アプリケーションとコンテンツ配信は様々なブラウザーとデバイスでテストされています。
TLS に関する追加の重要情報については、 TLS(トランスポート層セキュリティ)暗号化の変更 を参照してください。

TargetStandard/Premium インターフェイス

[!DNLTarget] Standard/Premium] インターフェイスは、次のブラウザーおよびデバイスをサポートしています。
デバイスタイプ
ブラウザーのバージョン
Windows
  • Microsoft Edge
  • Google Chrome(最新、最新の 1 つ前)
  • Mozilla Firefox(最新、最新の 1 つ前)
Mac
  • Firefox(最新、最新の 1 つ前)
  • Chrome(最新、最新の 1 つ前)

コンテンツ配信

コンテンツ配信は、次のブラウザーおよびデバイスでテストされています。
デバイスタイプ
ブラウザーのバージョン
Windows
  • Internet Explorer 9 および 10。エミュレーションモードでテスト済み。
    注意 : at.js 1.3.0 以降では、Microsoft Internet Explorer 9 でのコンテンツ配信がサポート対象外になりました。
  • Internet Explorer 11
  • Microsoft Edge
  • Chrome(最新、最新の 1 つ前)
  • Firefox(最新、最新の 1 つ前)
Mac
  • Apple Safari(最新)
    注意 : Safari でファーストパーティ Cookie とサードパーティ Cookie がどのように処理されるかについて詳しくは、「 Target の Cookie 」を参照してください。
  • Firefox(最新、最新の 1 つ前)
  • Chrome(最新、最新の 1 つ前)
モバイル/タブレット
  • Apple iOS(最新)
  • Android デバイスおよびタブレット(Android 4 以降)
  • Microsoft Surface(Windows 8.1)
at.js 実装の場合、Target は、Internet Explorer の旧バージョンおよび上述のブラウザーの旧バージョンでは、デフォルトコンテンツを表示します。mbox.js 実装の場合、Target はコンテンツのレンダリングを試みますが、エラーが発生する場合があります。
Target は、上述のリストに記載されていないブラウザーおよび 互換モード を使用するブラウザーで、デフォルトコンテンツを表示します。at.js には、 <!DOCTYPE html> など、標準モードでレンダリングを行う doctype が必要です。
Adobe Delivery インフラストラクチャの安全確保のために、2018 年 9 月 13 日以降、TLS 1.0 のデバイスおよびブラウザーはサポートされなくなっています。「 TLS(トランスポート層セキュリティ)暗号化の変更 」を参照して、この変更による全体への影響について理解してください。