Show Menu
화제×

사용이 중단되거나 제거된 기능

Adobe는 항상 이전 버전과의 호환성을 신중하게 고려하여 전반적인 고객 가치를 향상시키기 위해 보다 현대적인 대체 요소로 대체해야 하는 기존 기능을 식별하기 위해 제품 기능을 지속적으로 평가합니다. Adobe Campaign Classic은 타사 툴과 연동되므로 지원되는 버전만 구현하기 위해 정기적으로 호환성이 업데이트됩니다. Adobe Campaign Classic과 더 이상 호환하지 않는 버전은 아래에 나와 있습니다.
Campaign Classic 기능의 곧 제거/교체를 전달하려면 다음 규칙이 적용됩니다.
  • 사용 중단 발표가 우선입니다. 더 이상 사용되지 않는 기능을 기존 사용자도 사용할 수 있지만 더 이상 향상된 기능 또는 문서화된 기능은 사용할 수 없습니다.
  • 더 이상 사용되지 않는 기능은 빠른 시일 내에 다음 릴리스에서 제거됩니다. 제거에 대한 실제 타겟 날짜가 이 페이지에 표시되어 있습니다.
이 프로세스를 통해 고객은 실제 제거하기 전에 새로운 버전이나 더 이상 사용되지 않는 기능의 후속 버전에 맞게 구현을 조정할 수 있는 릴리스 주기를 적어도 하나 이상 확보할 수 있습니다.
Adobe Campaign 릴리스 및 새 기능은 릴리스 노트에 나와 있습니다 .

Deprecated features

이 섹션에는 최신 Campaign Classic 릴리스에서 더 이상 사용되지 않는 것으로 표시된 기능 및 기능이 나열됩니다.
일반적으로 향후 릴리스에서 제거될 예정인 기능은 먼저 가치가 하락하도록 설정되며, 여기에 대체 요소가 제공됩니다. 이러한 기능 및 기능은 더 이상 새 Campaign Classic 고객에게 사용할 수 없거나 새로운 구현에 사용해서는 안 됩니다. 또한 제품 설명서에서 제거됩니다.
고객은 현재 배포에서 기능/기능을 사용하는지 검토하고 제공된 대체 요소를 사용하도록 구현을 변경할 계획을 수립하는 것이 좋습니다. 환경 및 프로젝트 업데이트를 계획하려면 대상 제거 날짜를 참조하십시오.

Adobe Campaign 18.6 릴리스

영역 기능 교체
Javascript SDK 보안   classyptString  
보안상의 이유로 clyptString API는 새로 설치할 때 기본적으로 사용할 수 없습니다.
18.6 이상으로 업그레이드 후 컨텍스트에서 이 API는 더 이상 활성화되지 않으며 암호 해독 함수로 대체되었습니다.
 

Adobe Campaign 18.4 릴리스

영역 기능 교체
이메일 보관   파일 기반 보관  
이제 전용 숨은 참조 이메일 주소를 통해 이메일 보관 기능을 사용할 수 있습니다. 자세한 내용
대상 제거 날짜: Campaign 20.2 릴리스 - 2020년 6월
 
리드 관리   리드  
Adobe Campaign Classic의 리드 관리 패키지는 전체 리드 관리 라이프사이클을 작성하고 유지 관리하는 프로세스를 간소화했습니다. 유사한 기능은 다른 기본 워크플로우 활동 및 데이터 모델 수정을 통해 구현할 수 있습니다.
대상 제거 날짜: Campaign 20.2 릴리스 - 2020년 6월
 

사용되지 않는 호환성

Adobe Campaign 20.1 릴리스

20.1 2월 릴리스부터 다음 시스템은 Campaign Classic에서 더 이상 사용되지 않습니다. 호환성은 20.2 릴리스 - 2020년 6월에 종료됩니다.
영역 교체
Campaign Classic 클라이언트 콘솔 32비트  
Campaign Classic 클라이언트 콘솔 64비트
 

Adobe Campaign 19.2 릴리스

19.2 가을 릴리스부터 다음 운영 체제는 Campaign Classic에서 더 이상 사용되지 않습니다. 호환성은 2020년 EOY로 종료됩니다.
최신 버전으로 업그레이드하거나 새 시스템으로 이동하려면 호환성 매트릭스를 참조하십시오.

제거된 기능

이 섹션에는 Campaign Classic에서 제거된 기능 및 기능이 나열됩니다.
영역 - 기능 교체 버전
캠페인 API 설명서 - jsapi.chm 파일   이제 전용 페이지에서 Campaign Classic API를 사용할 수 있습니다. jsapi.chm 파일을 사용하는 경우 이제 새로운 온라인 버전 을 참조해야 합니다 . 19.1
캠페인 통합 운영 - 예측 마케팅 예측 모델을 사용한 Adobe Campaign Classic의 예측 마케팅 기능은 많은 부분을 차지했습니다. 예측 마케팅 워크플로우 활동은 향후 버전에서 제거되지만 Adobe Campaign은 다른 워크플로우 활동을 통해 외부 소스의 예측 모델을 사용하고 사용할 수 있도록 계속 지원합니다. 18.10
웹 애플리케이션 - 마이크로사이트 Adobe Campaign 구성 파일의 전용 도메인에만 대한 액세스를 제한하여 보안을 향상시킵니다. DNS 별칭을 사용하여 Campaign에서 여전히 개인화된 URL을 사용할 수 있습니다. 자세한 내용 18.10
푸시 알림 - iOS 이진 커넥터   Apple의 권장 사항에 따라 Adobe는 기존 iOS 이진 커넥터를 제거할 예정입니다. 보다 강력하고 효율적인 HTTP/2 기반 커넥터를 이미 사용할 수 있습니다. 18.10
모바일 채널 - MMS 및 WAP 푸시 메시지 MMS 및 Wap 푸시 채널을 더 이상 사용할 수 없습니다. 대신 SMS 푸시 전달을 활용할 수 있습니다. 18.4
모바일 채널 - LINE v1 LINE Connect 패키지는 더 이상 Adobe Campaign Classic에서 설치할 수 없습니다. 새 LINE 채널 패키지를 사용하여 LINE 메시지를 보내는 것이 좋습니다. 자세한 내용 18.4

호환성 끝

Adobe Campaign Classic은 호환성 매트릭스에 나열된 모든 시스템 및 도구와 호환됩니다 . 이러한 타사 시스템 및 도구의 특정 버전이 해당 개발자와 EOL(End-of-Life)에 도달하면 Adobe Campaign은 해당 버전과 더 이상 호환되지 않습니다. 이러한 지표는 더 이상 사용되지 않으며 이후 제품 릴리스의 호환성 매트릭스에서 제거됩니다. 호환성 매트릭스에 나와 있는 모든 시스템의 지원 버전을 사용하고 있는지 확인하십시오.

클라이언트 콘솔

Adobe Campaign Classic 클라이언트 콘솔은 편집기에서 더 이상 사용하지 않으므로 다음 시스템에서 더 이상 실행할 수 없습니다. 이러한 버전 중 하나에서 캠페인 클라이언트 콘솔을 실행하는 고객은 대상 제거 날짜 전에 최신 버전으로 업그레이드해야 합니다. 호환성 매트릭스를 참조하십시오 .
  • Windows Server 2003, 2008, 2008 R2
  • Windows XP, Vista

운영 체제

19.1 릴리스부터 Adobe Campaign은 더 이상 다음 운영 체제와 호환되지 않습니다.

웹 서버

19.1 봄 릴리스부터 Adobe Campaign은 더 이상 다음 웹 서버와 호환되지 않습니다.

19.1 봄 릴리스를 시작으로 Adobe Campaign은 더 이상 다음 도구와 호환되지 않습니다.
  • Java JDK 7. 자세한 내용
  • Libre Office 3.5 / 4.3 / 5.x(다른 도구에 내장된 경우 제외) 자세한 내용

데이터베이스 엔진

Adobe는 편집기에서 더 이상 사용하지 않으므로 다음 데이터베이스 엔진을 지원하지 않습니다. 이러한 버전을 실행하는 고객은 최신 버전으로 업그레이드하거나 다른 버전으로 이동해야 합니다.
호환 버전 목록에 액세스하려면 Campaign Classic 호환성 매트릭스를 참조하십시오.
연합 데이터 액세스(FDA)
19.1 봄 릴리스를 시작으로 Adobe Campaign은 다음 FDA 서버와 더 이상 호환되지 않습니다.
Campaign Classic은 FDA(Federated Data Access)의 다음 서버와 호환되지 않습니다.
  • DB2 UDB 9.5, 9.7. DB2의 최신 버전은 FDA(Federated Data Access)를 통해 지원됩니다. 자세한 내용
  • Oracle 9i, 10G R2. 최신 버전의 Oracle은 FDA(Federated Data Access)를 통해 지원됩니다. 자세한 내용
  • PostgreSQL 8.3, 8.4, 9.0, 9.1, 9.2. 더욱 최신 버전의 PostgreSQL은 FDA(Federated Data Access)를 통해 지원됩니다. 자세한 내용
  • MSSQL 2000, 2005, 2008 R2. 최신 버전의 SQL Server는 FDA(Federated Data Access)를 통해 지원됩니다. 자세한 내용
  • MySQL 5.1. 더 최신 버전의 MySQL은 FDA(Federated Data Access)를 통해 지원됩니다. 자세한 내용
  • InfiniDB가 수명이 종료되었습니다. 자세한 내용
  • Teradata 13, 13.1. FDA(Federated Data Access)를 통해 보다 최신 버전의 Teradata가 지원됩니다. 자세한 내용
  • 네테자 6.02, 7.0. 네테자는 결국 생을 마쳤다. 자세한 내용
  • AsterData 5.0. AsterData가 수명이 만료되었습니다. 자세한 내용
  • Sybase IQ 15.2, 15.4, 15.5 및 Sybase ASE 15.0이 지원됩니다. Sybase의 최신 버전은 FDA(Federated Data Access)를 통해 지원됩니다. 자세한 내용
  • HiveSQL을 통한 Hadoop: Hadoop 2.7.3, HiveSQL 1.2.1. Adobe Campaign Classic에서는 여전히 FDA(Federated Data Access)를 통해 HiveSQL을 통해 나열된 Hadoop 버전을 지원하지만, 이러한 버전은 다음과 병합됩니다. HortonWorks(HDP 2.4.X, 2.5.x, 2.6.x) 및 HDInsight 3.4(HDP 2.4), 3.5(HDP 2.5), 3.6(HDP 2.6)
RDBMS 서버
Adobe Campaign은 다음 RDBMS 서버와 호환되지 않습니다.
  • Oracle 10GR2, 11G
  • PostgreSQL 9.0 - 9.3
  • SQL Server 2005
  • MySQL 5.1
  • DB2 UDB 9.7