Show Menu
화제×

기술 요구 사항

Adobe는 이 문서의 다음 정보에 설명된 대로 플랫폼에서 AEM(Adobe Experience Manager)을 지원합니다.
플랫폼 자체와 관련된 문제는 플랫폼 공급업체에 직접 문의하십시오.
AEM을 설치하는 플랫폼에 따라 사용자 관리에 대한 다양한 요구 사항 세트가 있을 수 있습니다.

전제 조건

Adobe Experience Manager 설치를 위한 최소 요구 사항:
  • 설치된 Java Platform, Standard Edition JDK 또는 기타 지원되는 Java Virtual Machines
  • Experience Manager Quickstart 파일(독립 실행형 JAR 또는 웹 애플리케이션 배포 WAR)

최소 크기 조정 요구 사항

Adobe Experience Manager 실행을 위한 최소 요구 사항:
  • 설치 디렉토리에서 5GB의 여유 디스크 공간
  • 2GB 메모리
자세한 내용은 하드웨어 크기 조정 지침을 참조하십시오.

지원 수준

이 문서에서는 Adobe Experience Manager에 대해 지원되는 클라이언트 및 서버 플랫폼을 나열합니다. Adobe는 권장 구성과 기타 구성을 위해 다양한 수준의 지원을 제공합니다.

지원되는 구성

Adobe는 이러한 구성을 권장하며 표준 소프트웨어 유지 관리 계약의 일부로 전체 지원을 제공합니다.
지원 수준 설명
A:지원됨 Adobe는 이 구성에 대한 완벽한 지원 및 유지 관리를 제공합니다. 이 구성에는 Adobe의 품질 보증 프로세스가 적용됩니다.
R:제한된 지원 Adobe는 고객의 프로젝트 성공을 보장하기 위해 특정 조건을 충족해야 하는 제한된 지원 프로그램 내에서 모든 지원을 제공합니다. R 수준 지원은 Adobe의 공식 고객 요청 및 확인을 필요로 합니다. 자세한 내용은 Adobe 고객 지원 센터에 문의하십시오.

지원되지 않는 구성

지원 수준
설명
Z:지원되지 않음
구성이 지원되지 않습니다. Adobe는 구성이 작동되는지 여부에 대해 어떠한 언급도 하지 않으며, 지원하지 않습니다.

지원되는 플랫폼

Java 가상 시스템

응용 프로그램을 실행하려면 Java Virtual Machine이 필요합니다. 이 작업은 JDK(Java Development Kit) 배포에서 제공됩니다.
Adobe Experience Manager는 다음 버전의 Java Virtual Machines와 연동됩니다.
프로덕션 환경의 안전과 보안을 유지하고 최신 Java 업데이트를 설치하려면 Java 공급업체의 보안 게시판을 추적하는 것이 좋습니다.
플랫폼 지원 수준
Oracle Java SE 11 JDK [1] Z:지원되지 않음
Oracle Java SE 10 JDK [1] Z:지원되지 않음
Oracle Java SE 9 JDK [1] Z:지원되지 않음
Oracle Java SE 8 JDK - 64비트 A:지원 [3]
IBM J9 VM - 빌드 2.9, JRE 1.8.0 [2] A:지원됨
IBM J9 VM - 빌드 2.8, JRE 1.8.0 [2] A:지원됨
  1. Oracle은 Oracle Java SE 제품에 대한 "장기 지원"(LTS) 모델로 이동되었습니다. Java 9 and 10 are non-LTS releases by Oracle (see Oracle Java SE support roadmap ). Adobe는 프로덕션 환경에서 AEM을 실행하는 데 필요한 Java LTS 릴리스만 지원합니다.
  2. IBM JRE는 WebSphere Application Server와 함께 만 지원됩니다.
  3. Oracle Java SE JDK의 지원 및 배포(공개 업데이트 종료 이후 LTS 릴리스의 모든 유지 관리 업데이트 포함)는 Adobe가 Oracle Java SE 기술을 사용하는 모든 AEM 고객을 위해 직접 지원합니다. 자세한 내용은 Adobe Experience Manager Q&A에 대한 Oracle Java 지원을 참조하십시오.

스토리지 및 지속성

Adobe Experience Manager의 저장소를 배포하는 다양한 옵션이 있습니다. 지원되는 기술 및 스토리지 옵션은 다음 목록을 참조하십시오.
플랫폼 설명 지원 수준
TAR 파일이 있는 파일 시스템 [1] 보관소 A:지원됨
데이터 저장소 [1]이(가) 있는 파일 시스템 바이너리 A:지원됨
파일 시스템 [1]의 TAR 파일에 바이너리 저장 바이너리 Z:프로덕션에서 지원되지 않음
Amazon S3 바이너리 A:지원됨
Microsoft Azure Blob 저장소 바이너리 A:지원됨
MongoDB Enterprise 3.6 [5] 보관소 A:지원됨
MongoDB Enterprise 3.4 [2, 3] 보관소 A:지원됨
MySQL 5.7 Forms 데이터베이스 A:지원됨
IBM DB2 11.1 Forms 데이터베이스 A:지원됨
IBM DB2 10.5 저장소 및 양식 데이터베이스 R:제한된 지원(4)
Oracle Database 12c(12.1.x) 저장소 및 양식 데이터베이스 R:제한된 지원
Microsoft SQL Server 2017 Forms 데이터베이스 Z:지원되지 않음(4)
Microsoft SQL Server 2016 Forms 데이터베이스 A:지원됨
Microsoft SQL Server 2014 Forms 데이터베이스 R:제한된 지원(4)
Apache Lucene(Quickstart 내장) 검색 서비스 A:지원됨
Apache Solr 검색 서비스 A:지원됨
  1. 'File System'에는 POSIX 호환 블록 스토리지가 포함됩니다. 여기에는 네트워크 스토리지 기술이 포함됩니다. 파일 시스템 성능이 다를 수 있으며 전체 성능에 영향을 줄 수 있습니다. 네트워크/원격 파일 시스템과 함께 테스트 AEM을 로드하는 것이 좋습니다.
  2. MongoDB 공유는 AEM에서 지원되지 않습니다.
  3. MongoDB Storage Engine WiredTiger만 지원됩니다.
  4. AEM Forms에서는 지원되지 않습니다.
  5. MongoDB Enterprise 3.6은 AEM 버전 6.4.2.0부터 지원됩니다.
AEM Communities 기능에 대한 자세한 내용은 커뮤니티 배포를 참조하십시오.
MongoDB 파섹 자세한 내용은 MongoDB 라이선스 정책 페이지를 참조하십시오.
MongoDB를 사용하여 AEM 배포를 최대한 활용하려면 Adobe에서 전문 지원을 받으려면 MongoDB Enterprise 버전의 라이선스를 부여하는 것이 좋습니다. 자세한 내용은 권장 배포를 참조하십시오.
라이센스에는 표준 복제본 세트가 포함되어 있습니다. 표준 복제본 세트는 작성자나 게시 배포에 사용할 수 있는 기본 인스턴스 1개와 보조 인스턴스 2개로 구성됩니다.
MongoDB에서 작성자와 게시를 모두 실행하려면 별도의 두 개의 라이선스를 구입해야 합니다.
Adobe 고객 지원 센터는 AEM에서 MongoDB 사용과 관련된 자격 조건을 갖춘 문제를 지원합니다.
자세한 내용은 Adobe Experience Manager 용 MongoDB 페이지를 참조하십시오.
위에 나열된 것과 같이 지원되는 관계형 데이터베이스는 타사 소프트웨어이며 AEM 라이선스 패키지에 포함되어 있지 않습니다.
지원되는 관계형 데이터베이스와 함께 AEM 6.4를 실행하려면 데이터베이스 공급업체와의 별도의 지원 계약이 필요합니다. Adobe 고객 지원 센터는 AEM 6.4를 사용하여 관계형 데이터베이스 사용과 관련된 적격 문제를 지원합니다.
대부분의 관계형 데이터베이스는 현재 AEM 6.4의 Level-R에서 지원되며, 여기에는 위의 Level-R 설명에 명시된 지원 기준 및 지원 프로그램이 포함되어 있습니다.

서블릿 엔진/애플리케이션 서버

Adobe Experience Manager는 독립 실행형 서버(빠른 시작 JAR 파일)로 실행하거나 타사 애플리케이션 서버(WAR 파일)에서 웹 애플리케이션으로 실행할 수 있습니다.
필요한 최소 Servlet API 버전은 Servlet 3.1이지만 Servlet 4.0 이합니다.
플랫폼
지원 수준
Quickstart 내장된 Servlet Engine(Jetty 9.3)
A:지원됨
Oracle WebLogic Server 12.2(12cR2)
A:지원됨
IBM WebSphere Application Server Continuous Delivery (LibertyProfile) with Web Profile 7.0 and IBM JRE 1.8
A:지원됨
IBM WebSphere Application Server 9.0
A:지원됨
Apache Tomcat 8.5.x
A:지원됨
JBoss 애플리케이션 서버가 있는 JBoss EAP 7.1.0
A:지원(1)
JBoss 애플리케이션 서버가 있는 JBoss EAP 7.0.0
A:지원됨
  1. AEM Forms에서는 지원되지 않습니다.

서버 운영 체제

Adobe Experience Manager는 다음 서버 플랫폼과 연동됩니다.
플랫폼 지원 수준
Linux, Red Hat 배포 기반 A:지원(1)
Linux(Debian 배포 포함) 우분투 A:지원(4)
Linux, SUSE 배포 기반 A:지원됨
Microsoft Windows Server 2016 A:지원됨
Microsoft Windows Server 2012 R2 A:지원됨
Oracle Solaris 11 A:제한 사항(3,5,7) 지원 R:새로운 계약에 대한 제한된 지원
IBM AIX 7.2 A:제한 사항(2,5,7) 지원 R:새로운 계약에 대한 제한된 지원
  1. Linux Kernel 2.6, 3.x 및 4.x에는 Red Hat Enterprise Linux, CentOS, Oracle Linux 및 Amazon Linux를 비롯한 Red Hat 배포판에서 파생되는 내용이 포함되어 있습니다. AEM 양식 추가 기능은 CentOS 7 및 Red Hat Enterprise Linux 6.5 및 7에서만 지원됩니다.
  2. AEM 자산:다이내믹 미디어 이미징을 지원하지 않습니다. 다이내믹 미디어 비디오가 지원됩니다.
  3. AEM Forms는 Ubuntu 16.04 LTS에서만 지원됩니다.
  4. AEM 자산:Raw 파일 변환 지원 없음
  5. AEM Forms:프로덕션 환경 지원 안 됨
  6. AEM 자산:향상된 PDF 래스터라이저 지원 안 함
  7. AEM Forms:지원되지 않음

가상 및 클라우드 컴퓨팅 환경

Adobe Experience Manager는 Microsoft Azure 및 Amazon Web Services(AWS)와 같은 클라우드 컴퓨팅 환경의 가상 컴퓨터에서 이 페이지에 나열된 기술 요구 사항과 Adobe의 표준 지원 약관에 따라 실행됩니다.
Azure 또는 AWS에 AEM을 배포하려면 Adobe Managed Services를 사용하는 것이 좋습니다. Adobe Managed Services는 이러한 클라우드 컴퓨팅 환경에서 AEM을 배포 및 운영하는 경험과 기술을 전문가에게 제공합니다. Adobe Managed Services에 대한 추가 설명서를 확인하십시오 .
Azure, AWS 또는 기타 클라우드 컴퓨팅 환경에 AEM을 배포하는 다른 모든 경우, Adobe의 지원은 이 페이지에 나열된 기술 사양에 따라 가상 컴퓨팅 환경에 포함됩니다. 클라우드 서비스가 Azure Blob 스토리지 또는 AWS S3와 같이 이 페이지에 나열된 기술 요구 사항의 일부로 특별히 지원되지 않는 한 이러한 클라우드 환경에서 실행되는 AEM과 관련된 보고된 문제는 클라우드 컴퓨팅 환경과 관련된 모든 클라우드 서비스와 독립적으로 재생산되어야 합니다.
Azure 또는 AWS에서 AEM을 배포하는 방법에 대한 권장 사항은 Adobe Managed Services 외부에서 클라우드 공급자나 Adobe 파트너와 직접 작업하여 원하는 클라우드 환경에서 AEM을 배포하는 것을 지원하는 것이 좋습니다. 선택한 클라우드 제공업체 또는 파트너는 고객의 특정 성능, 로드, 확장성 및 보안 요구 사항을 충족하기 위해 사이징 사양, 설계 및 아키텍처 구현에 대한 책임을 집니다.

발송자 플랫폼(웹 서버)

Dispatcher는 캐싱 및 로드 밸런싱 구성 요소입니다. 최신 Dispatcher 버전을 다운로드합니다. Experience Manager 6.4를 사용하려면 Dispatcher 버전 4.3.1 이상이 필요합니다.
다음 웹 서버는 Dispatcher 버전 4.3.1에서 사용할 수 있습니다.
플랫폼
지원 수준
Apache httpd 2.4.x (아래 1,2 참조)
A:지원됨
Microsoft IIS 10(인터넷 정보 서버)
A:지원됨
Microsoft IIS 8.5(인터넷 정보 서버)
A:지원됨
  1. Apache httpd 소스 코드를 기반으로 구축된 웹 서버는 httpd의 기반이 되는 버전과 동일한 수준의 지원을 가집니다. 확실하지 않은 경우 Adobe에 해당 서버 제품과 관련된 지원 수준의 확인을 요청하십시오. 다음 경우:
    1. HTTP 서버는 공식 Apache 소스 배포만을 사용하여 구축되었습니다.
    2. HTTP 서버가 실행 중인 운영 체제의 일부로 배달되었습니다. 예:IBM HTTP Server, Oracle HTTP Server
  2. Windows 운영 체제용 Apache 2.4.x에는 Dispatcher를 사용할 수 없습니다.

지원되는 클라이언트 플랫폼

사용자 인터페이스 작성에 지원되는 브라우저

Adobe Experience Manager 사용자 인터페이스는 다음 클라이언트 플랫폼에서 작동합니다. 모든 브라우저는 기본 플러그인 및 Add-Ons 세트를 사용하여 테스트됩니다.
AEM 사용자 인터페이스는 더 큰 화면(일반적으로 노트북 및 데스크탑 컴퓨터) 및 태블릿 폼 팩터(예: Apple iPad 또는 Microsoft Surface)에 최적화되어 있습니다. 휴대폰 폼 팩터는 지원되지 않습니다.
빠른 릴리스 주기를 통한 브라우저 지원:
Mozilla Firefox, Google Chrome 및 Microsoft Edge 릴리스는 몇 개월마다 업데이트됩니다. Adobe는 Adobe Experience Manager에 대한 업데이트를 이러한 브라우저의 향후 버전에 대해 아래에 명시된 지원 수준을 유지할 것을 약속합니다.
브라우저 UI 지원 클래식 UI 지원
Google Chrome(Evergreen) A:지원됨 A:지원됨
Microsoft Edge(Evergreen) A:지원됨 A:지원됨
Microsoft Internet Explorer 11 A:지원됨 A:지원됨
Mozilla Firefox(Evergreen) A:지원됨 A:지원됨
Mozilla Firefox 마지막 ESR [1] A:지원됨 A:지원됨
macOS용 Apple Safari 12.x A:지원됨 A:지원됨
macOS용 Apple Safari 11.x A:지원됨 A:지원됨
macOS용 Apple Safari 10.x A:지원됨 A:지원됨
iOS 12.x의 Apple Safari A:지원 [2] Z:지원되지 않음
iOS 11.x의 Apple Safari A:지원 [2] Z:지원되지 않음
iOS 10.3의 Apple Safari A:지원 [2] Z:지원되지 않음
  1. Firefox ESR(Extended Support Release) mozilla.org에서 자세한 내용
  2. apple iPad 지원

웹 사이트에 지원되는 브라우저

일반적으로 AEM Sites에서 렌더링한 웹 사이트에 대한 브라우저 지원은 AEM 페이지 템플릿, 디자인 및 구성 요소 출력 구현에 따라 다르므로 이러한 부분을 구현하는 당사자가 제어합니다.

WebDAV 클라이언트

Microsoft Windows 7+
Microsoft Windows 7+와 SSL로 보안이 설정되지 않은 AEM 인스턴스에 성공적으로 연결하려면 Windows에서 보안되지 않은 네트워크에 대한 기본 인증이 활성화되어 있어야 합니다. 이렇게 하려면 WebClient의 Windows 레지스트리를 변경해야 합니다.
  1. 레지스트리 하위 키를 찾습니다.
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
  2. 2개 이상의 값을 사용하여 이 하위 키에 BasicAuthLevel 레지스트리 항목을 추가합니다.
Windows에서 WebDav 클라이언트의 응답 수준을 향상시키려면 Microsoft 지원 KB 2445570을 참조하십시오.

추가 플랫폼 노트

이 섹션에서는 Adobe Experience Manager 및 Add-Ons 실행에 대한 특별 참고 사항 및 자세한 정보를 제공합니다.

IPv4 및 IPv6

Adobe Experience Manager(인스턴스, 발송자)의 모든 요소는 IPv4 및 IPv6 네트워크에 설치할 수 있습니다.
특별한 구성이 필요하지 않으므로 작업이 완벽합니다. 필요한 경우 네트워크 유형에 적합한 형식을 사용하여 IP 주소를 간단히 지정할 수 있습니다.
즉, IP 주소를 지정해야 하는 경우 다음 중에서 (필요에 따라)을 선택할 수 있습니다.
  • ipV6 주소
    for example https://[ab12::34c5:6d7:8e90:1234]:4502
  • IPv4 주소
    for example https://123.1.1.4:4502
  • 서버 이름
    for example, https://www.yourserver.com:4502
  • IPv4 및 IPv6 네트워크 설치 모두에 대해 기본 대/소문자 localhost 가 해석됩니다.
    for example, http://localhost:4502

AEM Dynamic Media Add-on에 대한 요구 사항

AEM Dynamic Media는 기본적으로 비활성화됩니다. See Enabling Dynamic Media .
Dynamic Media가 활성화되면 다음과 같은 추가 시스템 요구 사항이 적용됩니다.
다음 시스템 요구 사항은 다이내믹 미디어 - 하이브리드 모드를 사용하는 경우에만 적용됩니다.다이내믹 미디어 - 하이브리드 모드에는 임베드된 이미지 서버가 있으며 이는 특정 운영 체제에서만 인증됩니다.
Dynamic Media - Scene7 모드(즉, dynamicmedia_scene7 런타임 모드)를 실행하는 Dynamic Media 고객의 경우 추가 시스템 요구 사항이 없습니다.aem과 동일한 시스템 요구 사항만 해당됩니다. 다이내믹 미디어 - Scene7 모드 아키텍처는 AEM에 포함된 서비스가 아닌 클라우드 기반 이미지 서비스를 사용합니다.

하드웨어

다음 하드웨어 요구 사항은 Linux 및 Windows 운영 체제 모두에 적용됩니다.
  • Intel Xeon 또는 AMD Opteron CPU(코어 4개 이상)
  • 최소 16GB RAM

Linux

Linux에서 Dynamic Media를 사용하려면 다음 전제 조건이 필요합니다.
  • RedHat Enterprise 7 또는 CentOS 7 이상(최신 수정 패치 포함)
  • 64비트 운영 체제
  • 비활성화 상태 전환(권장)
  • SELinux가 비활성화되었습니다(다음 참고 사항 참조).
LC_CTYPE이 en_US.UTF-8과 같지 않도록 로케일이 설정되면 다이내믹 미디어가 작동하지 않습니다. 이 값이 명령 프롬프트에서 "locale"을 입력합니다. 이렇게 설정되지 않은 경우 AEM을 실행하기 전에 "export LC_CTYPE="를 입력하여 LC_CTYPE 환경 변수를 빈 문자열로 설정합니다.
SELinux 비활성화:이미지 제공은 SELinux가 켜진 상태에서 작동하지 않습니다. 이 옵션은 기본적으로 활성화되어 있습니다. 이 문제를 해결하려면 /etc/sellinux/config 파일을 편집하고 SELinux 값을
SELINUX=enforcing SELINUX=disabled
NUMA 아키텍처:AMD64 및 Intel EM64T를 특징으로 하는 프로세서가 장착된 시스템은 일반적으로 NUMA(Non-Uniform Memory Architecture) 플랫폼으로 구성되며, 이는 커널이 단일 메모리 노드를 구성하지 않고 부팅 시 여러 메모리 노드를 구성한다는 것을 의미합니다.
다중 노드 구문으로 인해 하나 이상의 노드에서 메모리 소모가 발생할 수 있으며 다른 노드가 소진될 수 있습니다. 메모리 소모가 발생하는 경우 커널은 사용 가능한 메모리가 있어도 프로세스를 종료하기로 결정할 수 있습니다(예: 이미지 서버 또는 플랫폼 서버).
따라서 이러한 시스템을 실행하는 경우 커널이 이러한 프로세스를 종료하지 않도록 numa=off boot 옵션을 사용하여 NUMA를 끄는 것이 좋습니다.
서버의 호스트 이름은 확인할 수 있어야 합니다.서버의 호스트 이름을 IP 주소로 확인할 수 있는지 확인합니다. 가능하지 않은 경우 정규화된 호스트 이름 및 IP 주소를 /etc/hosts에 ​추가하십시오.
<ip address> <fully qualified hostname>

Windows

  • Microsoft Windows Server 2016
  • 실제 메모리(RAM)의 최소 두 배까지 공간 교체
Windows에서 Dynamic Media를 사용하려면 x64 및 x86용 Microsoft Visual Studio 2010, 2013 및 2015 재배포용 파일이 설치되어 있어야 합니다.
x64
  • Microsoft Visual Studio 2010 재배포 가능 기간은 https://www.microsoft.com/en-us/download/details.aspx?id=13523에서 찾을 수 있습니다
  • Microsoft Visual Studio 2013 재배포 가능 기간은 https://www.microsoft.com/en-us/download/details.aspx?id=40784에서 찾을 수 있습니다
  • Microsoft Visual Studio 2015 재배포 가능 기간은 https://www.microsoft.com/en-us/download/details.aspx?id=48145에서 찾을 수 있습니다.
x86
  • Microsoft Visual Studio 2010 재배포 가능 기간은 https://www.microsoft.com/en-in/download/details.aspx?id=5555에서 찾을 수 있습니다
  • Microsoft Visual Studio 2013 재배포 가능 기간은 https://www.microsoft.com/en-in/download/details.aspx?id=40769에서 찾을 수 있습니다
  • Microsoft Visual Studio 2015 재배포 가능 기간은 https://www.microsoft.com/en-us/download/details.aspx?id=52685에서 찾을 수 있습니다.

MacOS

  • 10.9.x 이상
  • 시험버전 및 데모 용도로만 지원

AEM Forms PDF Generator 요구 사항

제품
PDF로 변환할 수 있는 지원되는 형식
XPS, 이미지 형식(BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, DWG, DXF 및 DWF
Microsoft® Project 2016 MPP
Microsoft® Publisher 2016 PUB
Microsoft® Office Visio 2016 VSD
Microsoft® Office 2016 DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF 및 TXT
Microsoft® Office 2013 DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF 및 TXT
Corel WordPerfect X7 WP, WPD
OpenOffice 4.1.2 ODT, ODP, ODS, ODG, ODF, SXW, SXI, SXC, SXD, XLS, XLSX, DOC, DOCX, PPT, PPTX, 이미지 형식(BMP, GIF, JPEG, JPG, TIF, TIFF, TIFF, TIFF PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, RTF 및 TXT
OpenOffice 3.4
ODT, ODP, ODS, ODG, ODF, SXW, SXI, SXC, SXD, XLS, XLSX, DOC, DOCX, PPT, PPTX, 이미지 형식(BMP, GIF, JPEG, JPG, TIF, TIFF, TIFF, TIFF PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, RTF 및 TXT
PDF Generator는 지원되는 운영 체제 및 애플리케이션의 영어, 프랑스어, 독일어 및 일본어 버전만 지원합니다.
추가:
  • AEM Forms는 지원되는 32비트 소프트웨어 에디션만 지원합니다.
  • OCR PDF(검색 가능한 PDF), PDF 최적화 및 PDF 내보내기 기능은 Microsoft Windows에서만 지원됩니다.
  • HTML2PDF 서비스는 AIX에서 더 이상 사용되지 않습니다.
  • OpenOffice용 PDF Generator 변환은 Windows, Linux 및 Solaris에서만 지원됩니다.
  • OCR PDF, PDF 최적화 및 PDF 내보내기 기능은 Windows에서만 지원됩니다.
  • Acrobat 버전은 AEM Forms와 함께 번들로 제공되므로 PDF Generator 기능을 사용할 수 있습니다. 번들로 제공되는 버전은 AEM Forms 라이선스의 기간 동안 AEM Forms PDF Generator와 함께 사용할 경우에만 프로그래밍 방식으로 액세스해야 합니다. 자세한 내용은 배포에 따라 AEM Forms 제품 설명을 참조하십시오(온프레미스 또는 Managed Services ) "

AEM Assets XMP 메타데이터 다시 쓰기 요구 사항

XMP 다시 쓰기가 지원되고 다음 플랫폼 및 파일 포맷에 대해 활성화됩니다.
운영 체제
파일 형식
  • JPEG
  • PNG
  • TIFF
  • PDF
  • INDD
  • AI
  • EPS

Requirements for AEM Screens Player

AEM Screens 플레이어 버전 3.3.x는 다음 운영 체제를 지원합니다.
  • Microsoft Windows 10 Enterprise LTSB
  • Google Chome OS 62+
  • 업데이트된 Android System WebView 버전 52+가 포함된 Google Android 5.1.1
  • Apple iOS 10.3+
  • Apple MacOS 10.12+