Show Menu
TOPICS×

Experience Cloud Identity 서비스 요구 사항

이 섹션을 검토하여 Experience Cloud Identity 서비스에 필요한 올바른 솔루션, 서비스 및 쿠키 버전을 사용 중인지 확인하십시오.

구현의 성공 및 지원을 위한 요구 사항

지원되는 성공적인 구현은 코드 요구 사항을 충족하며 Adobe 도움말에 표시된 지침을 따릅니다. 지원되지 않는 구현으로 인해 예기치 않은 결과가 발생하고, 고객 지원 센터 및 엔지니어링 팀이 ID 서비스의 문제를 해결하거나 해결하는 데 도움을 주지 못지 못할 수 있습니다.
구현 유형
설명
DTM(Dynamic Tag Management)을 사용한 표준 구현의 경우, 다음을 수행해야 합니다.
  • 페이지의
    <head>
    섹션에 포함 헤드 코드를 넣습니다.
  • </body>
    태그를 닫기 전에 포함 바닥글 코드를 넣습니다.
다음과 같은 경우에는 표준 구현이 지원되지 않습니다.
  • 이러한 DTM 포함 코드를 마크업 및/또는 페이지 코드의 다른 곳에 배치합니다.
  • 비동기 메서드, 호출/콜백 메서드 또는 래퍼를 사용하여 DTM 코드를 추가, 추가 또는 로드할 수 있습니다.
  • 동일한 페이지에 임베드 코드의 여러 인스턴스를 포함할 수 있습니다.
포함 코드 및 호스트 옵션 도 참조하십시오.
비표준 또는 수동 구현의 경우 이 안내서의 절차에 따라 ID 서비스를 설정해야 합니다. 위의 DTM 지침과 마찬가지로, 부적절한 코드 배치 및 로딩으로 인해 지원되지 않는 구현이 수행될 수 있습니다.

Experience Cloud 요구 사항: 조직 ID

ID 서비스를 사용하려면 회사에 Experience Cloud가 활성화되고 조직 ID가 있어야 합니다. 회사의 Experience Cloud 상태를 잘 모르고 조직 ID를 찾아야 하는 경우에는 다음 목록을 확인합니다.
조직 ID는 대/소문자를 구분하므로 제공된 그대로 정확히 사용해야 합니다.
Experience Cloud 상태
설명
활성화됨
회사가
Experience Cloud
에 대해 활성화되어 있지만 사용자에게 조직 ID가 없는 경우 조직 ID (
조직 ID 찾기
섹션까지 스크롤)를 참조하십시오.
확실하지 않음
회사의
Experience Cloud
상태를 잘 모를 경우 회사 구성원이 Adobe ID를 사용하여 marketing.adobe.com 에 로그인할 수 있는지를 Adobe 계정 관리자에게 문의하십시오. 로그인할 수 있으면 해당 기능이 사용 가능하게 설정되어 있고 관리자가 사용자의 조직 ID를 볼 수 있는 것입니다. 조직 ID를 찾으려면 Experience Cloud 관리 에서 "관리 페이지" 섹션을 참조하십시오.
활성화되지 않음
회사에 Experience Cloud가 활성화되지 않은 경우 핵심 서비스 - 솔루션 활성화 를 참조하여 시작하십시오.

Analytics 요구 사항: RDC(지역 데이터 수집)

모든 추적 서버가 RDC로 변환되었으므로 Analytics 추적 서버를 변경할 필요가 없습니다. 추가 정보...

코드 라이브러리 및 버전 요구 사항

다음 섹션에는 Experience Cloud ID 서비스 사용에 필요한 최소 코드 버전이 나와 있습니다.
필요한 최소 코드 버전보다 최신 코드 버전을 사용하는 것이 좋습니다.
JavaScript
Experience Cloud 솔루션
코드 라이브러리
버전 요구 사항
Experience Cloud ID 서비스
VisitorAPI.js
2.0 이상
Analytics
AppMeasurement.js
JavaScript용 AppMeasurement 를 참조하십시오.
1.6.4 이상
s_code.js
H.27
참고:
Analytics
s_code 버전 H.27은 ID 서비스 버전 1.6.0 릴리스에서 더 이상 지원되지 않습니다. 코드를 AppMeasurement 최신 버전으로 업그레이드하십시오.
비디오 하트비트
2.0
Audience Manager
dil.js
5.0
Target
mbox.js
mbox 코드 를 참조하십시오.
61
at.js
at.js 구현 을 참조하십시오.
0.9.1

Android 및 iOS용 SDK 요구 사항

최소한으로, ID 서비스에는 아래에 나열된 SDK 버전이 필요합니다.
  • Android: 4.11.0
  • iOS: 4.11.0
필요한 최소 코드 버전보다 최신 코드 버전을 사용하는 것이 좋습니다.
ID 서비스에 대해 SDK 코드를 활성화해야 합니다. Adobe Mobile Services 계정의 각 앱에 대한 최신 SDK 코드를 활성화하고 다운로드합니다. 다음도 참조하십시오.