Show Menu
TÓPICOS×

Novidades no Analysis Workspace

Para obter acesso às Notas de versão da Adobe Experience Cloud como um todo, vá aqui .

Outubro de 2020

Novos recursos lançados em outubro de 2020.
Recurso
Descrição
A média móvel foi adicionada às configurações de linha de tendência da visualização de Linha. Também conhecida como média variável, uma média móvel usa um número específico de pontos de dados (determinado por uma seleção de Períodos ), faz a média deles e usa a média como um ponto na linha.
A página de ajuda de desempenho do Analysis Workspace mostra os diferentes fatores que afetam o desempenho do projeto e oferece links com dicas de otimização.

Setembro de 2020

Novos recursos lançados em setembro de 2020.
Recurso
Descrição
Agora é possível baixar 50.000 itens para uma única dimensão em uma tabela de forma livre, com segmentos e filtros aplicados. Dessa forma, você pode acessar mais de 400 linhas de dados fora do Analysis Workspace.
  • Você pode exibir ou ocultar o eixo x e o eixo y de qualquer visualização de Linha. Pode ser especialmente útil quando suas visualizações de linha são mais compactas.
  • É possível sobrepor um rótulo de valor mínimo e máximo em qualquer visualização de linha para destacar rapidamente os picos e vales em uma métrica.
  • É possível sobrepor diferentes linhas de tendência de regressão em qualquer visualização de linha para ver mais facilmente a tendência nos dados. As opções incluem Linear, Logarítmico, Exponencial, Potência e Quadrático.
Novos intervalos de datas
Adicionamos 5 novos intervalos de datas para que você possa escolher entre os intervalos de datas que não incluem dados de dia parcial de hoje: Últimos 7 dias completos, Últimos 14 dias completos, Últimos 30 dias completos, Últimos 60 dias completos, Últimos 90 dias completos

Agosto de 2020

Nenhum recurso novo lançado em agosto de 2020.

Julho de 2020

Novo recurso lançado em 16 de julho de 2020.
Recurso
Descrição
Novas predefinições de intervalo de datas
Foram adicionados 4 novos intervalos de datas: (Esta semana/mês/trimestre/ano (exceto hoje)). Agora, é possível escolher entre intervalos de datas que não incluem dados parciais do dia de hoje.

Junho de 2020

Novos recursos lançados em 18 de junho de 2020.
Recurso
Descrição
Attribution IQ: atribuição algorítmica
O modelo Atribuição algorítmica no Analysis Workspace usa técnicas estatísticas para determinar dinamicamente a alocação ideal de crédito para a métrica selecionada. Disponível para clientes do Adobe Analytics Ultimate. Saiba mais...
Attribution IQ: janelas de pesquisa personalizadas
Agora você pode configurar qualquer modelo de atribuição no Attribution IQ para incluir pontos de contato de até 90 dias antes do período dos relatórios. Essa configuração pode aumentar a precisão da atribuição para eventos que ocorrem no início do período dos relatórios, contabilizando as interações que ocorreram no(s) mês(es) anterior(es). Disponível para clientes do Adobe Analytics Foundation, Select, Prime, Premium, Premium Attribution, Premium Complete e Ultimate. Saiba mais...
Funções de projeto para projetos compartilhados do Workspace
Ao compartilhar um projeto do Workspace, você pode colocar recipients em uma das três funções do projeto, dependendo da experiência do projeto que você deseja que eles tenham: Editar, Duplicar e Visualizar. Saiba mais...
Projetos do Workspace somente para visualização
Os projetos do Workspace podem ser compartilhados com os usuários somente como “Pode visualizar”. Quando um recipient de visualização abre o projeto compartilhado, ele recebe uma experiência de projeto mais restritiva, sem o painel esquerdo e com interações limitadas. Saiba mais...
Capacidade de co-editar projetos do Workspace
Recipient adicionados à função “Pode editar” podem ser salvos em um projeto que foi compartilhado com eles. Isso se estende a administradores e não administradores. Saiba mais...
Painel em branco atualizado
O painel em branco agora inclui painéis e visualizações, proporcionando uma maneira mais simples de escolher o fluxo de trabalho de análise que funciona melhor para você.
Painel Quick Insights (25 de junho de 2020)
O painel Quick Insights fornece orientação para não analistas e novos usuários do Analysis Workspace para saber como responder a perguntas comerciais de forma rápida e fácil. Saiba mais...
Painel Analytics for Target no Workspace (25 de junho de 2020)
O painel Analytics for Target (A4T) permite analisar suas atividades e experiências do Adobe Target, com leveza e confiança, no Analysis Workspace. Saiba mais...
Sobre a página do Workspace
A página Sobre o Workspace fornece informações sobre o ambiente do Analysis Workspace, sobre os administradores do Adobe Analytics (se precisar de suporte) e uma maneira de fornecer feedback sobre o produto. Ela pode ser encontrada em Workspace > Ajuda > Sobre o Workspace.

Maio de 2020

Novos recursos lançados em 21 de maio de 2020.
Recurso
Descrição
Criar automaticamente tabelas de forma livre de um estado em branco
Anteriormente, não era possível soltar componentes diretamente em um projeto em branco ou em um painel em branco; primeiro você tinha que adicionar uma Tabela de forma livre. Agora é possível soltar componentes diretamente em um projeto ou painel em branco, e uma Tabela de forma livre será criada automaticamente em um formato recomendado. Além disso, foram feitos aprimoramentos no modo como tipos de componentes mistos (como dimensões e métricas) são tratados quando colocados em uma tabela de forma livre em branco.
Melhorias de acessibilidade
A equipe do Adobe Analytics fez várias melhorias de acessibilidade no Analysis Workspace, incluindo a navegação aprimorada do teclado, o contraste de cores e o suporte ao leitor de tela. Saiba mais...

Abril de 2020

Novo recurso lançado em 16 de abril de 2020.
Recurso
Descrição
Criar automaticamente tabelas de forma livre de um estado em branco
Anteriormente, não era possível soltar componentes diretamente em um projeto em branco ou em um painel em branco; primeiro você tinha que adicionar uma tabela de forma livre. Agora é possível soltar componentes diretamente em um projeto ou painel em branco, e uma tabela de forma livre será criada automaticamente em um formato recomendado. Além disso, foram feitos aprimoramentos no modo como tipos de componentes mistos (por exemplo, dimensões e métricas) são tratados quando colocados em uma tabela de forma livre em branco.

Março de 2020

Novos recursos lançados em 12 de março de 2020.
Recurso
Descrição
Suporte para vários conjuntos de relatórios no Workspace
Agora é possível trazer dados de vários conjuntos de relatórios para um único projeto para visualização lado a lado. Saiba mais...
Modelo do tutorial de treinamento
Esse novo modelo padrão mostra as terminologias e etapas comuns para criar sua primeira análise no Workspace. Está disponível como modelo padrão no modal Novo projeto e substitui o projeto de amostra atual para novos usuários que não têm outros projetos na lista. Saiba mais...

Fevereiro de 2020

Novos recursos lançados em 20 de fevereiro de 2020.
Recurso
Descrição
Novo modelo do Workspace para organizações que usam o Cross-Device Analytics
Esse modelo mostra como o CDA é eficaz ao unir visitas e informa você sobre dimensões e métricas exclusivas do CDA. É necessário um conjunto de relatórios que use o CDA. Consulte Configuração de análises entre dispositivos para obter mais informações.
Novas teclas de atalho no Workspace
  • Recolher/expandir todos os painéis: alt + m
  • Recolher/expandir painel ativo: alt + ctrl + m
  • Pesquisar painel esquerdo: ctrl + /
  • Mover para o próximo painel: alt + Right Key
  • Mover para o painel anterior: alt + Left Key
Outras melhorias na Workspace
  • Quando um painel ou uma visualização é colocada no Workspace, o painel esquerdo muda automaticamente para componentes a fim de oferecer um fluxo de trabalho mais simples.
  • Os componentes do modelo agora podem ser ativados (por exemplo, marcados com tags, marcados como favoritos, aprovados).
  • As listas de segmentos e métricas filtradas oferecem o botão + para adicionar um novo componente se você não encontrar o que precisa.
Depurador do Workspace
O depurador de espaço de trabalho foi adicionado ao menu Ajuda, fornecendo uma maneira mais simples de habilitá-lo para depurar solicitações de Workspace. Saiba mais...

Janeiro de 2020

Novo recurso lançado em 16 de janeiro de 2020.
Recurso
Descrição
Com o Construtor de tabela ativado, você pode arrastar e soltar em muitas dimensões, detalhamentos, métricas e segmentos para criar tabelas que respondam a perguntas comerciais mais complexas. Os dados não serão atualizados imediatamente. Em vez disso, as atualizações ocorrem depois que você clica em Criar , economizando tempo depois de saber qual tabela deseja criar. Além disso, esse recurso oferece:
  • Visualização : é possível visualizar o formato de uma tabela antes de gastar tempo para renderizar dados reais.
  • Configurações flexíveis de linhas e detalhamento : você pode definir seus níveis de linha e detalhamento para cada linha de dimensão. Anteriormente, o Workspace impunha padrões que não podiam ser alterados até que os dados fossem retornados.
  • Detalhamento por posição : é possível definir linhas de dimensão para sempre detalhar por posição em vez de por item específico (o padrão).
  • Ordenação manual de linha estática : é possível ordenar manualmente linhas estáticas para que as linhas da tabela sejam exibidas exatamente como você precisa. Anteriormente, as linhas estáticas podiam ser classificadas somente por uma coluna de métrica ou alfabeticamente.

Outubro de 2019

Melhorias lançadas em 10 de outubro de 2019.
Aprimoramento
Descrição
atualização dos totais das tabelas de forma livre
As tabelas de forma livre agora incluem dois totais, um total da tabela e um total geral . As contas de linhas totais da tabela para os filtros de relatório foram aplicadas. Anteriormente, somente a segmentação afetava os totais. Saiba mais
Além disso, as opções Mostrar totais e Mostrar total geral foram adicionadas às Configurações de coluna .
Com essa alteração nos totais das tabelas de forma livre, as visualizações dependentes serão atualizadas (ex: visualizações de Número de resumo interligadas), bem como dados CSV e PDF exportados.
opção para remover Não especificado/Nenhum
A capacidade de remover facilmente "Não especificado (Nenhum)" foi adicionada como uma opção de filtro de relatório.
substituição de componentes com granularidade violeta
Os componentes de tempo com granularidade violeta (minuto, hora, dia, semana, mês, trimestre, ano) foram descontinuados. Os componentes de tempo violeta sempre se comportaram exatamente como seus equivalentes na dimensão laranja, então essa alteração simplificará a experiência. Nenhuma ação precisa ser executada se você tiver usado anteriormente um dos componentes de tempo violeta.
Com essa alteração, a seção Tempo violeta, além disso, foi renomeada para Intervalos de datas .

Agosto de 2019

Melhorias lançadas em 8 de agosto de 2019.
Aprimoramento
Descrição
aumentar limite de itens para o filtro suspenso de 50 para 200
Aumentamos o limite de itens que podem ser colocados em um filtro suspenso de 50 para 200. Esse aprimoramento abrange uma variedade de casos de uso, como adicionar todos os países (195) a um filtro, ou todos os estados e províncias dos EUA (52).

Julho de 2019

Melhorias lançadas em 18 de julho de 2019.
Aprimoramento
Descrição
Melhorias na análise de coorte
Novas configurações de Análise de coorte foram adicionadas:
  • Mostrar somente a porcentagem
  • Arredondar porcentagem ao inteiro mais próximo
  • Mostrar uma linha de porcentagem média
Mostrar itens dos últimos 18 meses
No painel à esquerda, os usuários agora têm a opção de Mostrar itens dos últimos 18 meses . Anteriormente, o período de pesquisa era de no máximo 6 meses. Isso facilita a comparação com páginas ou campanhas do ano passado, até 18 meses atrás.
Novo modelo do Analysis Workspace
Adicionamos um novo modelo chamado "Magento: Marketing & Commerce" ao Analysis Workspace. Ele foi projetado especificamente para clientes de comércio eletrônico do Magento, mas qualquer varejista pode usá-lo para obter informações exclusivas sobre suas atividades de comércio.

Junho de 2019

Melhorias lançadas em 13 de junho de 2019.
Aprimoramento
Descrição
Novos filtros prontos para uso
Adição de novos filtros prontos para uso na pesquisa do painel à esquerda. Além do que você vê hoje (Dimensões, Métricas, Aprovado etc.), novos filtros como Métricas calculadas, Atributos do cliente, eVars, Props, Vídeo etc. foram adicionados para facilitar a localização dos componentes necessários.

Maio de 2019

Melhorias lançadas em 9 de maio de 2019.
Aprimoramento
Descrição
Uma nova configuração foi adicionada às configurações da Visualização de fluxo: Incluir instâncias repetidas.

Abril de 2019

Melhorias lançadas em 11 de abril de 2019.
Aprimoramento
Descrição
Aprimoramentos das práticas recomendadas de otimização

Janeiro de 2019

Novos recursos e melhorias lançados em 17 de janeiro de 2019.
Recurso
Descrição
Os aprimoramentos principais feitos à Análise de coorte permitem:
  • Aplicar uma inclusão de segmento e retornar métricas separadamente.
  • Exibir alteração (churn) em vez de retenção.
  • Exibir tabelas de latência (tempo decorrido antes e depois de um evento de inclusão).
  • Personalizar dimensão de coorte (para agrupar visitantes com base em uma eVar, não somente no tempo).
  • Executar um cálculo acumulado de coorte: calcule a retenção/abandono com base em um período anterior, não na coorte original.
  • Adicionar várias métricas em campos de inclusão e de resultados, além de aplicar segmentos. (As métricas calculadas não são aceitas)
Essa nova configuração permite ver mais dados em uma só tela ao reduzir o preenchimento vertical do painel à esquerda em tabelas de forma livre e de coorte. Acessível em Projeto > Informações e configurações do projeto.
Algumas dimensões no Analytics podem conter vários valores em uma única ocorrência, como listVars, a variável do produto, propriedades de lista ou eVars de merchandising. O Analysis Workspace permite aplicar o Attribution IQ a qualquer um desses tipos de variáveis no nível de ocorrência.
Melhorias de desempenho
Melhorias de velocidade a visualizações de detalhamento: projetos com mais detalhamentos serão carregados com mais rapidez.

Novembro de 2018

Novos recursos e melhorias lançados em 1 de novembro de 2018.
Recurso
Descrição
Essas alterações foram introduzidas em outubro de 2018. As alterações foram feitas aos componentes que são visíveis por administradores e não administradores em projetos preparados do Workspace e em conjuntos de relatórios virtuais (VRS) preparados.
Anteriormente, qualquer pessoa podia ver componentes não preparados clicando em Mostrar todos os componentes. A experiência atualizada de preparação permite um controle mais polido sobre quais componentes ficam visíveis.

Outubro de 2018

Novos recursos e melhorias lançados em 11 de outubro de 2018.
Recurso Descrição
Gerenciamento do detalhamento de painel
Fizemos algumas alterações no gerenciamento de detalhamentos de painéis, que foram introduzidas na versão de manutenção de setembro. Ao clicar com o botão direito do mouse em um detalhamento, agora você pode
  • Excluir um detalhamento (esta opção está sempre presente).
  • Excluir uma etiqueta (caso haja uma etiqueta).
  • Adicionar uma etiqueta (caso não haja uma etiqueta).
Links em dicas de ferramentas de painel e visualização
Adicionamos links para vídeos e documentações relevantes a dicas de ferramentas de painel e visualização.

Setembro de 2018

Novos recursos e melhorias lançados em 13 de setembro de 2018.
Recurso Descrição
Detalhamentos de painel
A zona de soltar itens do painel agora tem recursos de detalhamento. Detalhamentos permitem que os usuários finais interajam com os dados em um projeto de maneira controlada. Exemplo: suponha que você tenha várias versões de um projeto para fornecer relatórios específicos de país. Agora, você pode recolher esses projetos em um único projeto e adicionar um menu suspenso para cada país.
Paletas de cores
Agora, é possível alterar o esquema de cores utilizado no Workspace, escolhendo em uma paleta de cores diferente ou especificando sua própria paleta. Isso afeta muitas coisas no Workspace, incluindo a maioria das visualizações. Isso não afeta o Resumo de alterações, a formatação condicional em tabelas de Forma livre e a visualização de Mapa.
Observação: o suporte para a paleta de cores não está habilitado para o Internet Explorer 11.
Novo modelo: Consumo de áudio

Agosto de 2018

Novos recursos e melhorias lançados em 9 de agosto de 2018.
Recurso Descrição
Guias de áreas para soltar
Esses guias explicam de maneira mais fácil o que faz cada ação de arrastar e soltar. Por exemplo, ao passar o cursor por uma coluna, mostraremos ações como Adicionar, Substituir, Filtrar por e Detalhar.
Além disso, adicionamos guias de cores amarela e vermelha para alertá-lo quando você executar uma ação não recomendada ou que é proibida, como empilhar uma métrica sobre outra (o que resulta em dados inválidos).
Opção de Adicionar painel em branco
Adicionamos um símbolo + abaixo do painel inicial para facilitar a adição de mais painéis.

Julho de 2018

Novos recursos e melhorias lançados em 19 de julho de 2018.
Recurso Descrição
O Attribution IQ permite que você realize análises mais sofisticadas e inteligentes do desempenho de marketing. É possível usar os novos modelos de atribuição em métricas do Analysis Workspace (em qualquer tabela ou detalhamento) e em métricas calculadas. Um novo painel Atribuição permite uma melhor visualização e comparação.
Melhorias no painel esquerdo
Melhorias realizadas no painel esquerdo para torná-lo mais intuitivo e fácil de usar:
  • Alinhamento da função Criar (+) dos componentes (métricas, segmentos, datas) aos cabeçalhos.
  • Adição de “+ Ver todos” à parte inferior de cada lista de seção para tornar aparente que há mais de 5 opções.
  • Ações (como adicionar tag, adicionar aos favoritos) com ícones quando componentes são selecionados.
  • Melhorias estéticas realizadas na interface do usuário.
Totais para métricas calculadas
Quando possível, agora exibimos os totais das métricas calculadas, inclusive de porcentagens.
Nova predefinição de intervalo de datas
Adicionado 'Últimas 13 semanas completas' às predefinições de intervalo de datas no Analysis Workspace.

Junho de 2018

Novos recursos e melhorias lançados em 14 de junho de 2018.
Recurso Descrição
Anteriormente, quando uma dimensão era solta em uma coluna, mostrávamos os 5 principais valores para dimensões non-time (que não são relacionadas ao tempo), e 15 para dimensões de tempo, e mantínhamos esses valores estáticos (isto é, os 5 valores nunca eram alterados).
A partir de agora, por padrão, mostramos valores dinâmicos em vez de estáticos, com a opção de transformá-los em valores estáticos. Outras observações:
  • Clique (i) na dimensão dinâmica e você verá a classificação (1 de 5 principais) e o tipo de dimensão.
  • Conforme seus dados atualizam, as colunas de dimensão dinâmica serão atualizadas para mostrar os itens de dimensão atuais de 5/15.
  • Uma coluna de dimensão dinâmica que é copiada ou movida se tornará estática.
  • Ao passar o cursor sobre uma coluna de dimensão estática, você verá um ícone de cadeado, indicando que a dimensão é estática.
Novo modal de recursos do Workspace
Semelhante às Dicas do dia introduzidas no último mês, esse modal mostra os novos recursos do Workspace na primeira vez que você acessa o Workspace depois de atualizar para uma nova versão.

Maio de 2018

Novos recursos e melhorias lançados em 10 de maio de 2018.
Recurso Descrição
Dicas do dia
Oferecemos Dicas do dia (junto a um breve vídeo) no canto inferior direito da interface. Essas dicas são uma maneira de deixá-lo familiarizado com a multitude de recursos interessantes do Analysis Workspace. Você pode optar por descartar as Dicas ou acessá-las em Ajuda > Dicas a qualquer momento.
O painel esquerdo agora apresenta modelos de segmentos e modelos de métricas calculadas.
Capacidade para rolar a página ao arrastar componentes
Agora você pode rolar a página para cima e para baixo ao arrastar componentes para um novo local.
Informações adicionais sobre anomalias
Ao passar o cursor por uma anomalia em um gráfico de linha, as informações agora mostram a data e o valor bruto da anomalia.

Abril de 2018

Novos recursos e melhorias lançados em 12 de abril de 2018.
Recurso Descrição
A configuração de Quebra de texto de cabeçalho agora está habilitada por padrão nas tabelas de forma livre.
A nova configuração Calcular porcentagem por linha força a tabela de forma livre a calcular as porcentagens de célula na linha, e não na coluna. Essa configuração é útil para porcentagens de tendência como a tendência de um item de dimensão em relação ao restante ao longo do tempo. Está ativada por padrão se clicamos no ícone Visualizar .
Uma nova configuração nas visualizações de área/barras/barras horizontais empilhadas transforma o gráfico em uma visualização 100% empilhada, assim você pode medir as proporções relativas.
A Detecção de anomalias e a Análise de contribuição agora estão disponíveis no Analysis Workspace
A Detecção de anomalias e a Análise de contribuição foram removidas do conjunto de recursos do Reports & Analytics e agora estão disponíveis somente no Analysis Workspace.
Observe que os clientes do Adobe Analytics Select e do Adobe Analytics Foundation só têm acesso à Detecção de anomalias de “granularidade diária” no Workspace.

Março de 2018

Novos recursos e melhorias lançados em 8 de março de 2018.
Recurso Descrição
Agora é possível quebrar o texto de cabeçalho em tabelas de forma livre para tornar os cabeçalhos mais legíveis e as tabelas mais compartilháveis. Adicionamos uma opção nas configurações de coluna chamada “Quebrar texto do cabeçalho”. Essa opção é especialmente útil para renderização de .pdf e para métricas com nomes compridos.
Para facilitar a rápida criação de métricas calculadas, a opção Criar métrica a partir da seleção foi adicionada ao menu de clique com o botão direito nas Tabelas de forma livre. Essa opção é exibida quando uma ou mais células de coluna de cabeçalho são selecionadas.
Para que possa mostrar comparações periódicas (como anual, year-over-year) na Visualização de mapa, adicionamos os aprimoramentos a seguir:
  • A Visualização de mapa agora pode apresentar números negativos. Por exemplo, se estiver traçando uma métrica anual, o mapa pode apresentar -33% em Nova York.
  • Com métricas do tipo “percentual”, o clustering faz uma média das porcentagens.
  • Um novo esquema de cor: Positivo/Negativo (verde/vermelho)
Nos modelos personalizados lançados recentemente, nós
  • Adicionamos um ícone de modelo na parte superior do projeto (próximo ao título) para ajudar na diferenciação do modo de edição de modelo para o uso de um modelo como o ponto inicial de um projeto.
  • Permite que não administradores criem (salvar como) e editem modelos de projeto do Workspace, previsto que tenham a permissão para Criar/Preparar projetos no Analysis Workspace. ( Admin > User Management > Grupos > Editar acesso a todos os relatórios > Personalizar ferramentas do Analytics > Criar/Preparar projetos no Analysis Workspace ).

Fevereiro de 2018

Novo recurso e melhorias lançados em 8 de fevereiro de 2018.
Recurso Descrição
Agora é possível criar seus próprios modelos do Workspace e salvá-los para que outros usuários da organização possam começar com dados relevantes.
Clicar em “novo projeto” abre uma nova tela com a opção de começar com um
  • projeto em branco ou
  • um modelo padrão (integrado) do Workspace, ou
  • um modelo personalizado do Workspace (veja acima)
Suporte a clique com o botão direito para copiar
Adicionamos uma opção “Copiar para a área de transferência” (ao clicar com o botão direito do mouse) para permitir copiar de forma consistente as células/tabelas.
O “percentual do total” exibido em colunas foi fixado em 100%, mesmo no caso das linhas que representam mais do que 100% do total (como em médias).
Agora compartilhamos percentuais maiores que 100%, para maior precisão. Também fixamos o limite superior para 1.000% para garantir que as colunas possam aumentar em largura.
A aplicação de formatação condicional (cores, etc.) nas tabelas de forma livre agora é ativada automaticamente nos detalhamentos, a menos que sejam selecionados limites “Personalizados”.
Alterações na exibição padrão do calendário
Por padrão, o calendário do Workspace mostrará o mês atual e o último mês em vez de o mês atual e o próximo mês.
Cores de seleção/posição do cursor melhoradas nas tabelas do Workspace
A diferença entre as cores ao passar o mouse sobre uma célula da tabela de forma livre e ao clicar em uma célula foi realçada.

Janeiro de 2018

Novos recursos e melhorias lançados em 18 de janeiro de 2018.
Recurso Descrição
Mais opções de filtragem de itens de dimensão em tabelas de forma livre
Estas opções de filtragem (avançadas) para itens de dimensão foram adicionadas (além das opções atuais “contém” e “não contém”):
  • Contém todos os termos
  • Contém qualquer termo
  • Contém a frase
  • Não contém nenhum termo
  • Não contém a frase
  • Igual a
  • Não é igual
  • Começa com
  • Termina com
Copiar e colar visualizações/painéis em todos os painéis e projetos
Agora é possível clicar com o botão direito do mouse e copiar uma visualização ou painel e depois colar (“inserir”) o elemento copiado em outro lugar dentro do projeto ou em um projeto diferente.
É possível usar esta capacidade para criar “blocos de construção” (visualizações/painéis predefinidos) que podem ser copiados para dentro de outros projetos para iniciá-los mais rapidamente, com dados específicos da sua empresa.
Dois novos modelos de projeto foram adicionados:
  • Um novo modelo de projeto para “Envio de mensagens” em dispositivos móveis que foca no desempenho do envio de mensagens de push e dentro do aplicativo.
  • Um novo modelo de projeto para “Localização” em dispositivos móveis que inclui um mapa mostrando os dados de localização.
Melhorias no redimensionamento de colunas
Ao redimensionar a coluna mais à esquerda, o Workspace agora mantém as porcentagens de largura do resto das colunas (não ajusta apenas a largura da próxima coluna à direita). Essa mudança acelera a criação da tabela para análise e compartilhamento.
Exibir 400 linhas em uma tabela
Agora é possível exibir 400 linhas em uma tabela (antes 200), o que permite verificar tendências por 365 dias.
Suporte para visualização de mapas em PDF
A visualização de mapas, introduzida em outubro de 2017, agora pode ser renderizada em PDF.
Links internos relativos ao copiar/salvar como projeto
Anteriormente, ao copiar um projeto ou usar o recurso “Salvar como”, todos os links internos salvos no projeto vinculavam o projeto original, não a cópia.
Os links internos agora vinculam o projeto em que se encontram, uma vez feita a cópia ou usada a opção “Salvar como”.
Análise de contribuição: notificação de tokens
Se a sua empresa tem um número limitado de tokens para análise de contribuição, a interface do usuário do Analysis Workspace agora mostra uma notificação quando você usa um token. Isso permite que você saiba quantos tokens ainda tem. 
(Usuários administradores: podem restringir quem pode usar esses tokens editando as permissões do grupo. A permissão se chama “Detecção de anomalias e Análise de contribuição” e fica em Analytics > Admin > User Management > Editar grupos > Editar acessos a relatórios > Personalizar ferramentas do conjunto de relatórios > Ferramentas e relatórios .) 
Arquivos CSV com caracteres de vários bytes
Arquivos CSV enviados por email que contenham caracteres com vários bytes agora podem ser abertos no MS Excel.
Alterações em event#, eVar# e prop#
Event#, eVar# e prop#, que eram adicionadas aos nomes das dimensões no painel à esquerda (na versão de 2017), apenas aparecerão quando você pesquisar pelo componente.
(Também se aplica ao construtor do conjunto de relatórios virtuais.)
Alterações a Nenhum/Não especificado
Alteração de como Nenhum/Não especificado funciona no Analysis Workspace para que seja consistente com o Reports & Analytics, o Construtor de segmentos e o menu de itens de dimensão no Analysis Workspace.
Isso significa que o valor será exibido como “Não especificado” em vez de “Nenhum” na maioria dos projetos no Analysis Workspace.

Novembro de 2017

Novo recurso lançado em 9 de novembro de 2017.
Recurso Descrição
Lista de componentes incompatíveis
Às vezes, nem todos os componentes incluídos em um projeto são incluídos no conjunto de relatórios. A mensagem resultante “Conjunto de relatórios incompatível” que aparece ao carregar um projeto ou trocar para um conjunto de relatórios agora lista os componentes que não são compatíveis.

Outubro de 2017

Novos recursos lançados em 26 de outubro de 2017.
Recurso Descrição
A nova Visualização de mapa permite ver facilmente as interações do cliente no contexto de suas localizações. De uma exibição macro (global) para micro (cidade), é possível aumentar ou diminuir o zoom facilmente nos diferentes níveis de hierarquia na visualização para ver os grupos de usuários nas regiões.
É possível visualizar dados de localização por meio do endereço IP (para conjuntos de dados não móveis) ou você pode dar vida aos dados de latitude e longitude (para clientes que utilizam o Mobile SDK) no Analysis Workspace. 
Agora é possível alternar facilmente entre as granularidades de tempo quando a dimensão na fonte de dados for uma dimensão de tempo. É possível alternar granularidades a partir de um menu suspenso nas configurações de visualização.
Anteriormente, você podia soltar somente itens de dimensão, intervalos de datas ou segmentos em uma área de soltura de segmentos. Agora é possível soltar uma dimensão completa ou evento em uma área de segmento. Em ambos os casos, o Analysis Workspace criará segmentos de ocorrências “existentes”.
Exemplos: “Ocorrência em que eVar1 existe” ou “Ocorrência em que event1 existe”.
Observação: não é possível soltar métricas calculadas em uma área de segmento. Apenas as dimensões/métricas para as quais você pode criar segmentos podem ser soltas na área de segmentos.
Se houver visualizações conectadas a uma tabela de forma livre ou de coorte, o ponto mais à esquerda (Configurações de fonte de dados) agora listará as visualizações conectadas. Passar o mouse destacará a visualização vinculada e clicar nela levará você para o link especificado.
Além disso, há uma caixa de seleção “Mostrar/ocultar tabela de dados” que permite mostrar ou ocultar a tabela de dados.
Antes de outubro de 2017, evar# e prop# eram adicionados aos nomes das dimensões e você podia pesquisar por tais números. A mesma funcionalidade agora está disponível para eventos.
Exemplo: “Assinaturas” agora é exibido no trilho esquerdo como “Assinaturas (evento1)”.
Lembre-se:
  • O número do evento não é mostrado na tabela (para manter os títulos curtos).
  • Para fins de consistência, props e eVars não mostram mais seus números nas tabelas.
A ordem de classificação padrão de algumas dimensões não incluídas foi atualizada nos seguintes casos:
  • Quando são arrastados a uma tabela de forma livre.
  • Quando exibidos no trilho esquerdo.
Por exemplo, se “Hora do dia” for solto em uma tabela, será classificado de 00 para 23. Você ainda pode classificar por qualquer coluna de métrica.
O intervalo de confiança da Detecção de anomalias não dimensiona automaticamente o eixo Y de uma visualização para tornar potencialmente o gráfico mais legível.
Agora você tem a opção de permitir o dimensionamento do intervalo de confiança no gráfico.
No Gerenciador de alertas, quando um ou mais alertas são selecionados, eles podem ser renovados, clicando em Renovar .
Essa ação estende as datas de expiração em 1 ano a partir do dia da renovação , independentemente da data de expiração original.
Melhorias na interface do usuário
  • Painel em branco: começamos destacando todas as visualizações que podem ser adicionadas ao painel, como Mapa, Fallout, Fluxo, Histograma, Coorte e Venn. Você tem a opção de salvar este painel como estado de início de projeto padrão.
  • Novo estilo do trilho esquerdo torna os Painéis, Visualizações e Componentes do painel esquerdo mais visíveis e utilizáveis.
  • Tabela de forma livre: tabelas de forma livre em branco agora mostrarão um GIF animado que demonstra o paradigma de “arrastar e soltar” do Analysis Workspace.

Setembro de 2017

Novos recursos lançados em 21 de setembro de 2017.
Recurso Descrição
As dimensões baseadas no carimbo de data e hora foram adicionadas prontas para uso à Analysis Workspace. As dimensões incluem:
  • Hora do dia (por exemplo, 01, 12, 15, 23)
  • AM/PM (por exemplo, AM PM)
  • Dia da semana (por exemplo, segunda-feira, terça-feira, quarta-feira etc)
  • Final de semana/dia da semana (por exemplo, final de semana, dia da semana)
  • Dia do mês (por exemplo, 1, 2, .... 30, 31)
  • Mês do ano (por exemplo, janeiro, fevereiro, março)
  • Dia do ano (por exemplo, Dia 1, Dia 2 etc)
  • Trimestre do ano (por exemplo, Trimestre1, Trimestre2 etc)
Agora você pode alterar as configurações em várias colunas ao mesmo tempo. Basta selecionar várias colunas e clicar no ícone de configurações de qualquer uma dessas colunas. Todas as alterações feitas serão aplicadas a todas as colunas com as células selecionadas.
Um novo rótulo de dimensão na parte superior de cada coluna de Fluxo torna mais intuitivo o uso de várias dimensões em uma visualização de fluxo.
Anteriormente, havia 2 métodos de contagem em uma visualização de Histograma: Acessos e Visitantes (padrão).
Agora você pode usar um terceiro método de contagem, “Ocorrências”, como um contêiner de segmento. “Ocorrências” é usado como métrica do eixo “y” na tabela de forma livre.
Botão Limpar tudo para configurar a Comparação de segmentos e a Análise de contribuição
Em vez de excluir manualmente cada elemento, agora você pode apagar todos os elementos nas seguintes áreas do Workspace:
Duas opções do resumo de alterações foram renomeadas para esclarecer seu significado:
  • Mostrar alteração > Mostrar alteração de porcentagem
  • Mostrar diferença > Mostrar diferença bruta
Anteriormente, as visualizações do resumo de alterações/números abreviados mostravam 0 casas decimais.
Agora você pode escolher de 0 a 3 casas decimais para melhorar seus relatórios.

Agosto de 2017

Novos recursos lançados em 17 de agosto de 2017.
Recurso Descrição
Agora, é possível adicionar uma tag a um projeto ao salvá-lo.
Adicionamos uma coluna Tags à página inicial do Workspace. Essa coluna exibe as tags de cada projeto.
É possível baixar Visualizações do Fluxo como arquivos .csv, o que permite analisar os resultados de Fluxo no Microsoft Excel (exibidos em uma tabela) ou em outro aplicativo.
Para alertas com base em Detecção de anomalias, foram adicionados dois novos níveis de confiança (99,75% e 99,9%). Os padrões para algumas seleções de granularidade também foram alterados:
  • por hora: agora 99,75%
  • diariamente: agora 99%

Julho de 2017

Novos recursos lançados em 20 de julho de 2017.
Recurso Descrição
Permite alterar as configurações da fonte (negrito, itálico, entre outros) e fazer o hyperlink dentro das visualizações da caixa de texto e das descrições do painel ou da visualização.
Intravinculação permite se vincular a painéis e visualizações específicos em um projeto por meio de uma caixa de texto, como para criar um índice de projeto. É possível compartilhar esses links da mesma maneira usada para compartilhar um link de projeto, a fim de direcionar alguém a uma visualização ou um painel específico de um projeto. Foram adicionadas novas opções ao menu exibido após o clique com o botão direito, chamadas “Obter link do painel” e “Obter link da visualização”.
Permite renomear os nomes de séries nas legendas de visualização (Fallout, Área, Área empilhada, Barra, Barra empilhada, Rosca, Histograma, Barra horizontal, Barra horizontal empilhada, Linha, Dispersão e Venn) para ajudá-lo a tornar as exibições mais consumíveis.
A Edição de legenda não se aplica a: Treemap, Marcador, Alteração ou Número do resumo, Texto, Forma livre, Histograma, Coorte ou visualizações de Fluxo.
Reestruturamos o modo como as fontes de dados (que viabilizam as visualizações) são gerenciadas. Não há mais tabelas separadas e ocultas ao bloquear sua fonte de dados a uma tabela.
Em vez disso, manteremos o visual associado à tabela da qual você o criou. Além disso, essa ação solucionará uma falha nas tabelas vinculadas em tempo real que faz com que a granularidade alterada seja revertida para a granularidade anterior na próxima vez que o projeto é carregado.
Agora destacamos a anomalia com um ponto azul na análise de contribuição e nos projetos de alertas inteligentes vinculados a ela. Essa ação oferece uma indicação mais clara da anomalia que está sendo analisada.
“Obter link do projeto” para logons da Experience Cloud
Antes, se você fizesse logon com as credenciais da Experience Cloud e navegasse até o Analytics, não era possível usar o recurso Compartilhar > Obter link do projeto . Resolvemos esse problema. Porém, continua sendo necessário salvar o projeto antes que essa opção seja clicável.
Agora é possível filtrar os projetos expirados no Gerenciador de projetos agendados. Você pode decidir reiniciar ou excluir esses projetos.

Junho de 2017

Novos recursos lançados em 8 de junho de 2017.
Recurso Descrição
Melhorias de fallout
  • Segmentos ilimitados para comparação.
  • Capacidade de nomear e gerenciar com mais facilidade grupos de pontos de contato (adicionar, remover, mover etc).
  • Clique com o botão direito > Colocar ponto de contato em tendência (%) : coloca o percentual de fallout total em tendência.
  • Clique com o botão direito > Colocar todas as porcentagens dos pontos de contato em tendência (%) : coloca em tendência todos os percentuais dos pontos de contato no fallout (exceto para Todas as visitas , se essa opção estiver incluída), no mesmo gráfico.
  • Capacidade de restringir pontos de contato individuais à próxima ocorrência (em vez de eventualmente) dentro do caminho.
Melhorias do Fluxo
  • Foi adicionada uma nova configuração de visualização chamada Desativar o truncamento de rótulos (padrão = desmarcado).
Alterações no Calendário Alteração no calendário para alinhá-lo ao calendário dos Reports & Analytics:
  • O primeiro clique inicia uma seleção de intervalo de datas. Em seguida, destaca o intervalo em qualquer direção até o segundo clique, que seleciona o final do intervalo de datas. Se a tecla Shift estiver sendo pressionada (ou o clique com o botão direito do mouse estiver sendo usado) ao clicar na primeira data, ela será anexada ao intervalo.
  • Períodos de referência estendidos para as diferentes partes das datas contínuas (por exemplo, permitir voltar dois anos no tempo).
Pesquisa aprimorada para itens de dimensão
  • Aumentar a velocidade.
  • A opção Mostrar itens superiores dos últimos 6 meses extrai mais dados, se necessário.
  • Adição de uma caixa de seleção para indicar limites de porcentagem, especialmente para métricas com base em porcentagem (também funciona para métricas que não são baseadas em porcentagem).
Melhorias no gerenciador de componentes
  • Adicionadas datas de expiração para alertas e projetos agendados.
  • Adicionada a capacidade de ativar ou desativar alertas.
  • Adicionada a coluna “ativado/desativado”.
  • Adicionado um filtro para alertas ativados/desativados.
Adição das seguintes teclas de atalho:
  • alt + shift + 1 = Ir para o painel Painéis
  • alt + shift + 2 = Ir para o painel Visualizações
  • alt + shift + 3 = Ir para o painel Componentes.

Abril de 2017

Novos recursos lançados em 20 de abril de 2017.
Recurso Descrição
Observação: o modelo Pessoas e a respectiva métrica Pessoas estão disponíveis para uso somente como parte do Device Co-op da Adobe Experience Cloud .
O modelo é baseado na métrica de Pessoas, que é uma versão deduplicada da métrica Visitantes únicos. A métrica de Pessoas oferece uma medida da frequência que os clientes que usam vários dispositivos interagem com a sua marca.
Melhorias na opção Desfazer/Refazer
Estas listas exibem o que pode ou não ser desfeito ou refeito no Analysis Workspace .

Fevereiro de 2017

Novo recurso lançado em 16 de fevereiro de 2017:
Recurso Descrição
Permite detalhamento por posição de tabela. Exemplo: “Quero que as 7 primeiras linhas da tabela de forma livre sejam sempre detalhadas.” Agora há uma caixa de seleção ao criar uma tabela de forma livre que permite habilitar o "Detalhamento por posição." Essa configuração é desativada pelo padrão.
Anteriormente, a lista de valores no detalhamento era “bloqueada”. Por isso, se você fizesse um detalhamento de Data por Página , receberia uma lista das 50 primeiras páginas para o intervalo de data selecionado.
Se salvasse o relatório e o executasse um mês depois, seria provável que as 50 páginas tivessem mudado. Entretanto, o Analysis Workspace "confiaria" os resultados do detalhamento original e retornaria as mesmas páginas, porém com o mês atual como intervalo de data.

Janeiro de 2017

Novo recurso lançado em 19 de janeiro de 2017:
Recurso Descrição
Agora é possível enviar e baixar um PDF no Workspace sem precisar salvar o projeto. O nome do arquivo PDF corresponde ao nome atual do projeto. O PDF baixado inclui as alterações que não foram salvas no projeto. Observe que não é possível agendar projetos que não foram salvos. (É possível enviar e baixar arquivos CSV não salvos, mas não é possível agendá-los).
Agora há a opção de compartilhar componentes do projeto automaticamente (segmentos, métricas calculadas e intervalos de datas) com todos os destinatários. Após compartilhados, esses componentes aparecem no menu suspenso de componentes do Workspace do recipient.
Visualização do fallout no formato CSV
Adicionado suporte para a visualização de fallout no formato CSV.
É possível colocar intervalos de data nas “zonas para soltar” do segmento (por exemplo, “zonas para soltar” de segmentos e painéis, da visualização de Fallout segmento etc.). Os intervalos de data são convertidos em segmentos automaticamente. Os intervalos de data podem ser personalizados ou padrão, mas não podem ser granularidades como hora/dia/semana/mês/trimestre/ano.
A partir de agora, é possível adicionar um período de tempo a cada coluna de uma tabela, permitindo que você adicione períodos diferentes daqueles definidos no seu calendário. Esse recurso é mais uma forma de comparar datas. É possível alinhar as datas de cada coluna para que todas iniciem na mesma linha.

Novembro de 2016

Novo recurso lançado em 10 de novembro de 2016:
Recurso Descrição
O novo recurso de Comparação de datas permite que você use qualquer coluna para criar uma comparação de datas em comum como: ano por ano, trimestre por trimestre, mês por mês etc.
As Comparações de data incluem automaticamente uma coluna de diferença, que exibe a alteração de percentual.

Outubro de 2016

Novos recursos lançados em 20 de outubro de 2016:
Novo recurso Como pode ser usado
Análise de fallout
O novo recurso de fallout adicionará a funcionalidade de funil de marketing à Analysis Workspace. Um funil permite identificar onde os clientes abandonam uma campanha de marketing ou desviam de um caminho de conversão definido ao interagir com o seu site ou campanha entre canais. A Análise de fallout permite criar funis avançados com novas visualizações e a flexibilidade inerente fornecida pelo Analysis Workspace para identificar a conversão de métricas de sucesso principais. A análise de fallout permite
  • Arrastar, soltar e reorganizar as etapas do funil (pontos de contato).
  • Analise fallouts multidimensionais (combine valores de diferentes dimensões e métricas).
  • Identifique as próximas etapas para saber para onde os clientes vão imediatamente depois de sair.
Visualização de Fluxo
O novo recurso de fluxo permite ver o fluxo/jornada do cliente pelos sites/aplicativos através de novas visualizações atualizadas e flexíveis no Analysis Workspace a fim de descobrir como os clientes se movem e avançam pelos sites/aplicativos. O novo fluxo permite
  • Visualizar a jornada do cliente pelos ativos.
  • Analise as próximas etapas imediatas da entrada, da saída ou de um item de dimensão específico na jornada do cliente.
  • Criar um segmento de usuários dinamicamente, designando um ponto específico em um determinado caminho.
Alertas inteligentes
O Alertas inteligentes é o novo sistema de alertas do Adobe Analytics, e permite criar e gerenciar alertas no Analysis Workspace, junto à visualização de alertas e contribuição de regras. É possível:
  • Criar alertas com base em anomalias (limite de 90%, 95% ou 99%; % de mudança; acima/abaixo).
  • Visualizar a frequência de disparo de um alerta.
  • Enviar alertas por email ou SMS com links para projetos do Analysis Workspace gerados automaticamente.
  • Criar alertas “empilhados”, capazes de capturar várias métricas de um só alerta.
Detecção de anomalias e Análise de contribuição
Permitem saber se uma mudança em dados de tendência é significativa e qual a sua causa.
Agora, a Detecção de anomalias e a Análise de contribuição são fluxos de trabalho importantes do Analysis Workspace.
Importante: a Análise de contribuição está disponível somente para clientes do Adobe Analytics Premium.
É possível:
  • Detectar anomalias de dados estatisticamente significativas em seus dados.
  • Executar a Análise de contribuição em relação a qualquer anomalia diária e integre-a ao seu projeto do Analysis Workspace.
Projetos iniciais Para facilitar para os usuários começarem a usar o Analysis Workspace, criamos alguns modelos de projeto pré-construídos para problemas comerciais comuns, como
  • Retenção de usuários.
  • Aquisição de aplicativos móveis.
Visualização do histograma
Os histogramas permitem aos usuários ver as distribuições dos usuários ao longo de qualquer evento de sucesso. Você pode personalizar os grupos e tamanhos dos grupos para acomodar qualquer distribuição e identificar usuários de alto e baixo valor.
Atualizações diversas
  • Foi adicionada a opção “Contar instâncias repetidas” como configuração no nível do projeto ( Projeto > Informações e configurações do projeto ). Esta definição especifica se as instâncias repetidas são contadas nos relatórios. Se você tiver vários valores em sequência para a mesma variável, pode contá-las como uma ou várias instâncias dessa variável.
  • Foi adicionado um novo botão, chamado “Aplicar a todos os painéis”, ao lado de “Cancelar” e “Executar” no Calendário. Mudança de “Executar” para “Aplicar”. Se você clicar no novo botão, ele mudará o intervalo de datas selecionado para o painel atual e para todos os outros do projeto.
  • Foi adicionado um botão “Ações” ao painel de navegação esquerdo, com estas ações: Tag, Adicionar aos favoritos, Aprovar e Compartilhar (nova!) e Excluir (novo!) .
  • Foi adicionado um filtro à barra de pesquisa que permite filtrar por tags, favoritos, itens aprovados e componentes.
  • Foi adicionado um ícone de visualização às linhas manuais (e não às listas dinâmicas que listam os itens da dimensão) que permite visualizar os segmentos, métricas, intervalos de datas.
  • Para facilitar as visualizações, adicionamos uma opção de clique com o botão direito chamada Recomeçar no menu de contexto (funcionará para Fluxo, Venn, Gráfico de barras), que exclui a configuração da visualização atual e abre um novo painel onde você refaz a configuração.
  • Foi adicionada uma nova configuração de visualização chamada “Legenda visível”, que permite ocultar o texto de detalhes do filtro para a visualização Número do resumo/Alteração do resumo.
  • Foi adicionada uma nova configuração das visualizações de Alteração do resumo que permite “Mostrar a diferença” entre duas porcentagens. No caso de valores não percentuais, se você selecionar a opção “Mostrar a diferença”, ela mostrará um número.
  • Foi ajustado o número de linhas das dimensões de tempo.
  • Atualização da aparência da navegação do trilho à esquerda no Criador de segmentos e do Criador de métricas calculadas para parecer com o Analysis Workspace.

Junho de 2016

Novos recursos lançados em 16 de junho de 2016:
  • Nova permissão de grupo que permite que os administradores concedam ou neguem o acesso à guia Análises > Workspace para usuários. A partir de 16 de junho de 2016, todos os usuários têm permissão para acessar essa aba. Para negar o acesso, basta remover os usuários do grupo Acesso à Analysis Workspace.
  • O Painel de comparação de segmentos mostra as diferenças estatisticamente mais importantes entre dois segmentos por meio de uma análise automatizada de todas as métricas e dimensões às quais você tem acesso.
  • Estrutura do menu Novos projetos que reorganiza o menu principal e o torna mais expansível. Por exemplo, para criar um novo Painel de coorte , agora é necessário criar um painel em branco e arrastar uma visualização de Tabela de coorte.
  • Novo painel à esquerda : Painéis, Visualizações, Componentes.
  • Foi incluído um novo tipo de visualização de Venn que permite arrastar até três segmentos e uma métrica e criar um diagrama de Venn.
  • A opção Colocar seleção em tendência (gráfico de linhas) em uma tabela classificada agora é vinculada.
  • Ícone “Criar visual” : se clicamos nesse ícone, é criada uma visualização inteligente de acordo com nossas ações anteriores (gráfico de barras, de Venn...)
  • Funcionalidade Linhas do manual ampliada.
  • Atualizações secundárias:
    • Capacidade de excluir todas as visualizações em um painel e todos os painéis em um projeto. (Anteriormente, era necessário manter pelo menos uma visualização ou um painel.)
    • Alterações nas teclas de atalho (hotkeys) que podem facilitar o trabalho no Analysis Workspace.
    • Alterações de estilo: fontes menores nas visualizações; amostras de cores nas linhas; o seletor de data foi movido para baixo (nos painéis).

Abril de 2016

Novos recursos lançados em 21 de abril de 2016:
Recurso Descrição
Envio de arquivo
Envie um projeto do Analysis Workspace por email ou agende o seu envio. Consulte Enviar arquivo: agendar o envio de um projeto .
Baixar o PDF
No menu Ação, é possível baixar o projeto do Analysis Workspace em formato PDF (assim como o download em formato CSV).

Desfazer ações

Você agora pode desfazer a maioria das ações realizadas no Analysis Workspace.
Para desfazer, clique em Desfazer no menu de ações.
Você também pode usar atalhos de teclado padrão do Windows e do Mac (ctrl ou cmd + z) para Desfazer.
Undo é muito útil para desfazer detalhamentos na tabela.
Ações que não ( not ) podem ser desfeitas:
  • Alteração da configuração da Tabela de coorte (como arrastar métricas e alterar valores). No entanto, você pode clicar em Desfazer após clicar em Executar .
  • Redimensionar ou movimentar painéis e subpainéis.
Ações que limpam ou desfazem seu histórico:
  • Salvar o projeto.
  • Alterar o conjunto de relatórios.

Link para o projeto

Em um projeto, clique em Link para o projeto no menu Ações para enviar o URL de um projeto salvo por email para outros usuários. Os destinatários administrativos podem editar e salvar um projeto compartilhado dessa forma. Do contrário, esses projetos serão somente leitura.
O compartilhamento de links de relatório não está disponível se sua empresa usa logon único (tanto o logon único herdado quanto o logon pela Experience Cloud).

Gráfico de marcadores, Gráfico de dispersão e Visualizações de mapa de árvores

As novas visualizações a seguir estarão disponíveis na versão de janeiro de 2016.
Gráfico em marcadores
É possível ver como um valor no qual você está interessado se compara ou como ele é medido em comparação a outros intervalos de desempenho (objetivos).
O gráfico em marcadores tem uma única medida principal (por exemplo, rendimento anual até o momento), e compara essa medida a uma ou mais medidas para aprimorar seu significado (por exemplo, em comparação ao rendimento pretendido) e o exibe no contexto de intervalos qualitativos de desempenho, como alto, médio e baixo. É possível especificar intervalos de meta em Configurações de visualização.
Gráfico de dispersão
Mostra impressões emitidas e quantos usuários únicos viram essas impressões. O tamanho de cada ponto de dados oferece uma sugestão visual sobre o número médio de vezes que um visualizador foi exposto a um anúncio. O tamanho e os dados variam de acordo com as dimensões, os intervalos de datas e os filtros selecionados.
As tabelas associadas a gráficos de dispersão devem ter pelo menos duas colunas. A primeira coluna define o eixo X e a segunda coluna define o eixo Y. Se houver uma terceira coluna disponível, o Gráfico de dispersão a usa para determinar o raio do ponto. Em outras palavras, as colunas 1 , 2 e 3 mapeiam para X , Y e raio do ponto .
Mapas de árvore
Exibe dados hierárquicos (estruturados em formato de árvore) como um conjunto de retângulos aninhados. Cada galho da árvore recebe um retângulo, que é empilhado com retângulos menores representando os sub-galhos.
Quando as dimensões de cor e tamanho estão correlacionadas de alguma forma com a estrutura de árvore, é possível, frequentemente, ver padrões que seriam difíceis de enxergar de outras formas, como se determinada cor é particularmente relevante. Uma segunda vantagem dos mapas de árvore é que, por padrão, eles fazem uso eficaz do espaço.

Salvar como para Segmentos, Métricas e Datas

Ao editar um segmento existente (salvo) no Criador de segmentos do Analysis Workspace, clique em Salvar como para fazer uma cópia.
O novo segmento é exibido no grupo Segmentos no painel Componentes.
Save As também está disponível para o Criador de métricas calculadas e o Criador de intervalo de datas.

Adicionar novo segmento

A área Soltar um segmento aqui foi adicionada para que você possa arrastar e soltar segmentos em um projeto.
Este aprimoramento será útil caso queira criar segmentos ao trabalhar em um projeto, e não por meio do painel Segmentos.

Formatação condicional

Nas Configurações de coluna, é possível aplicar formatação condicional a dados de célula.
Elemento Descrição
Formatação condicional
Aplica as seguintes cores a células, com base nos valores dos dados:
  • Verde: valores altos
  • Amarelo: valores intermediários
  • Vermelho: valores baixos
Substituir uma dimensão na tabela redefine os limites da formatação condicional. Substituir uma métrica recalcula os limites da coluna (na qual haja uma métrica no eixo X e uma dimensão no eixo Y).
Gerado automaticamente
Gera automaticamente limites de formatação condicional. O limite superior é o valor mais alto na coluna. O limite inferior é o menor valor e o ponto intermediário é a média entre os limites superior e inferior.
Personalizado
Você pode atribuir os valores manualmente para os campos de limite Superior , Intermediário e Inferior para formatação condicional. Isso oferece a flexibilidade de determinar quando o valor de uma coluna se torna bom, médio ou ruim.

Visualização da dimensão

No painel do componente Dimensões, é possível passar o mouse sobre o ícone de informações perto de uma dimensão e pré-visualizar as cinco principais.

Legenda visível

Nas Configurações de visualização, a opção Legenda visível mostra ou oculta a legenda da visualização.

Ancorar eixo Y no zero

Dependendo de quais sejam os números dos gráficos de linhas e de área, a parte inferior do eixo Y pode não ser zero. Ativar Ancorar eixo Y no zero em Configurações de visualização força o eixo Y para zero, possibilitando uma exibição mais precisa das tendências. Os exemplos a seguir mostram como um gráfico de Renda é alterado com essa configuração ativada ou desativada:
Âncora de eixo Y em zero desativada
Âncora de eixo Y em zero ativada

Nome do projeto no título da guia

Ao salvar um projeto, o título exibido na guia do navegador será “ <Project Name> - Analysis Workspace”. Este aprimoramento é útil em casos nos quais você precisa abrir vários projetos em várias guias do navegador.

Transferir propriedade de projeto

Os administradores podem transferir os projetos do Analysis Workspace de um usuário para outro.
Acesse Administrador > Gerenciamento de usuários > Transferir para transferir projetos.