Show Menu
TÓPICOS×

Salvar uma pasta de trabalho com solicitações

Depois de criar relatórios com solicitações incorporadas, você pode salvá-los clicando em Arquivo > Salvar ou Arquivo > Salvar como no Excel. O Report Builder detecta se o relatório contém solicitações. Quando você clica em uma dessas opções de salvar, o formulário Salvar pasta de trabalho como é exibido.
  • A prática recomendada pela Adobe para qualquer trabalho extenso com aplicativos do Windows é salvar suas solicitações na planilha com frequência a fim de evitar uma perda inesperada das solicitações na planilha.
  • Ao dar um nome para sua pasta de trabalho, considere usar um número de versão no nome do arquivo, de modo a preservar um histórico de seu trabalho. Por exemplo, nomeie sua primeira pasta de trabalho web_forecast_01_01.xlsx.
  • If you have already saved the report, the Save Template form is not displayed when saving the report a second time. Se o relatório não contiver solicitações, essa caixa de diálogo não será exibida. Instead, the standard Excel Save As form is displayed.

Nomes e locais de arquivos

The Save Template form has some of the same functions as the standard Excel File > Save As dialog box, such as a text box for entering the file name of the spreadsheet report using the conventional .xls file extension.
Qualquer nome de arquivo usado precisa conter no máximo 255 caracteres. Além disso, o nome de arquivo não pode conter os seguintes caracteres:
\ ? | > < : / * ' "
Finalmente, você não pode usar Caracteres Unicode além do conjunto de caracteres ASCII estendido.
When saving the file to a location on your local or network drives, you may enter the full path in the text box, or click on the browse button adjacent to the Save As text box.