Show Menu
TÓPICOS×

Antes de começar

Antes de iniciar, qualquer instalação ou configuração para Adobe Campaign, leia os seguintes pré-requisitos e recomendações.
  • Consulte a matriz de compatibilidade da Adobe Campaign Classic que lista todas as versões dos sistemas e componentes compatíveis com a Adobe Campaign.
    Esta matriz é atualizada regularmente para obter a versão mais recente do Adobe Campaign. Portanto, recomendamos que você verifique sistematicamente a compatibilidade antes de implementar ou migrar seus sistemas e componentes.
  • Leia os pré-requisitos para instalações Windows e Linux .
  • Saiba mais sobre as recomendações relacionadas aos mecanismos de banco de dados nesta seção .
  • Verifique se as camadas de acesso ao banco de dados necessárias estão instaladas no servidor e acessíveis na conta da Adobe Campaign. Para saber mais, consulte esta seção .
  • Configure suas redes como certos processos do aplicativo que precisam se comunicar com outras pessoas ou acessar a LAN e a Internet. Isso significa que algumas portas TCP precisam estar abertas para esses processos. Consulte esta seção para saber mais sobre os requisitos de configuração de rede.