Show Menu
TÓPICOS×

Recursos descontinuados e removidos

A Adobe avalia constantemente os recursos do produto para identificar aqueles mais antigos que devem ser substituídos por alternativas mais modernas de forma a melhorar o valor geral do cliente, sempre considerando cuidadosamente a compatibilidade com versões anteriores. Como o Adobe Campaign Classic funciona com ferramentas de terceiros, a compatibilidade é atualizada regularmente, a fim de implementar somente as versões compatíveis. As versões que não são mais compatíveis com o Adobe Campaign Classic estão listadas abaixo e na Matriz de compatibilidade .
Para comunicar a remoção/substituição iminente dos recursos do Campaign Classic, as seguintes regras se aplicam:
  • O anúncio da descontinuação vem primeiro. Embora os recursos obsoletos ainda possam estar disponíveis e ter suporte para os usuários existentes, eles não serão aprimorados nem documentados.
  • A remoção de recursos obsoletos ocorrerá na seguinte versão, o mais tardar. A data da remoção será anunciada nesta página.
Esse processo oferece aos clientes pelo menos um ciclo de lançamento para adaptar sua implementação a uma nova versão ou sucessor de um recurso obsoleto, antes da remoção.
As versões do Adobe Campaign e os novos recursos estão listados nas Notas de versão .

Recursos obsoletos

Esta seção lista os recursos e funcionalidades marcados como obsoletos nas versões mais recentes do Campaign Classic.
Geralmente, os recursos que estão planejados para serem removidos em uma versão futura, primeiro são definidos como obsoletos. Esses recursos e funcionalidades não estão mais disponíveis para novos clientes do Campaign Classic ou não devem ser usados para novas implementações. Eles também foram removidos da documentação do produto.
Os clientes são aconselhados a verificar se utilizam o recurso/funcionalidade em sua implantação atual e a fazer planos para alterar sua implementação. Consulte a data de remoção para planejar suas atualizações de ambiente e projeto de acordo.
Recurso Substituição
Conector SMS
A partir da versão 20.2, os seguintes conectores SMS serão descontinuados.
  • NetSize
  • SMPP genérico (SMPP versão 3.4 com suporte para modo binário)
  • Sybase365 (SAP SMS 365)
  • CLX Communications
  • Tele2
  • O2
  • iOS
Se estiver usando um desses conectores, precisará adaptar sua implementação adequadamente. Saiba mais
Saiba como migrar conectores herdados nesta nota técnica .
Data de remoção do Target: 2021
Canal de fax
A partir da versão 20.2, o Canal de fax será descontinuado.
Se estiver usando esse canal, precisará adaptar sua implementação adequadamente. Saiba mais sobre Canais do Campaign.
Data de remoção do Target: 2021

Recursos removidos

Esta seção lista os recursos e funcionalidades removidos do Campaign Classic.
Área - Recurso Substituição
Arquivamento de email baseado em arquivo
A partir da versão 20.2 do Campaign, o arquivamento de emails baseado em arquivos não estará mais disponível. O arquivamento de emails agora está disponível por meio de um endereço de email CCO dedicado. Saiba mais
Gerenciamento de clientes potenciais
A partir da versão 20.2 do Campaign, o pacote de Gerenciamento de clientes potenciais não estará mais disponível. Uma funcionalidade semelhante pode ser implementada por meio de outras atividades de fluxo de trabalho nativas e modificações no modelo de dados.
Documentação das APIs do Campaign – arquivo jsapi.ch A partir da versão 19.1 do Campaign, as APIs do Campaign Classic estarão disponíveis em uma página dedicada. Se estiver usando o arquivo jsapi.chm legado, agora deverá consultar a nova versão online .
Orquestração de campanha - Marketing preditivo A partir da versão 18.10 do Campaign, os recursos de marketing preditivo não estarão mais disponíveis.
Aplicação da Web - Microsites A partir da versão 18.10 do Campaign, os Microsites não estarão mais disponíveis. Você pode melhorar a segurança restringindo o acesso a domínios dedicados somente em arquivos de configuração do Adobe Campaign e usar URLs personalizados no Campaign usando aliases DNS. Saiba mais
Notificações por push - Conector binário iOS De acordo com a recomendação da Apple, a Adobe removeu o Conector Binário do iOS herdado, iniciando na versão 18.10 do Campaign. O conector baseado em HTTP/2, mais avançado e eficiente, já está disponível.
API decryptString
Começando pela versão 18.6 do Campaign, por motivos de segurança, a API decryptString não estará mais disponível por padrão nas novas instalações.
No contexto de uma pós-atualização para 18.6 (e posterior), essa API não é mais ativada e foi substituída pela função  decryptPassword. Saiba mais
Canal móvel - Mensagens de push MMS e WAP A partir da versão 18.4 do Campaign, os canais MMS e Wap Push não estarão mais disponíveis. Como substituição, você pode usar os deliveries de SMS e Push .
Canal móvel - LINE v1 A partir da versão 18.4 do Campaign, o pacote do LINE Connect não estará mais disponível. A Adobe recomenda usar o novo pacote do Canal LINE como substituição. Saiba mais

Compatibilidade obsoleta

Os seguintes sistemas foram descontinuados para o Campaign Classic. Consulte a Matriz de compatibilidade para atualizar para uma versão mais recente ou mover para um novo sistema antes do fim da compatibilidade.

Versão 20.2 do Adobe Campaign

A partir da versão 20.2, o sistema a seguir ficará obsoleto para o Campaign Classic. A compatibilidade terminará na versão 20.3 – setembro de 2020.
  • Console do cliente: Windows 7
  • Conectores SMS herdados (consulte a seção Recursos obsoletos abaixo)

Versão 19.2 do Adobe Campaign

A partir da versão 19.2, os seguintes sistemas operacionais serão descontinuados para o Campaign Classic. A compatibilidade terminará ao final do ano de 2020.
  • Servidor Web: Apache 2.2.
  • Sistema operacional: CentOS 6.
Consulte a Matriz de compatibilidade para atualizar para uma versão mais recente ou para um novo sistema.

Fim da compatibilidade do

O Adobe Campaign Classic é compatível com todos os sistemas e ferramentas listados na Matriz de compatibilidade . Quando versões específicas desses sistemas e ferramentas de terceiros atingem o fim da vida útil (EOL) com seus respectivos criadores, o Adobe Campaign não é mais compatível com essas versões: elas são anunciadas como obsoletas e, em seguida, são removidas de nossa matriz de compatibilidade na versão subsequente do produto. Verifique se você está usando as versões compatíveis dos sistemas listadas na matriz de compatibilidade para evitar problemas.

Console do cliente

O Console do cliente do Adobe Campaign Classic não pode mais ser executado nos seguintes sistemas, pois foram descontinuados pelo editor. Os clientes que executam o Console do cliente do Campaign em uma dessas versões precisam atualizar para a versão mais recente antes da data de remoção. Consulte a Matriz de Compatibilidade .
  • Windows Server 2003, 2008, 2008 R2
  • Windows XP, Vista
A partir da versão 20.1 do Campaign, o Console do Cliente do Campaign Classic de 32 bits não será mais compatível com as versões mais recentes do Campaign. Você precisa usar o Console do Cliente de 64 bits.

Sistemas operacionais

A partir da versão 19.1, o Adobe Campaign não é mais compatível com os seguintes sistemas operacionais.

Servidores da Web

A partir da versão do primeiro trimestre 19.1, o Adobe Campaign não é mais compatível com o seguinte servidor da Web.

Ferramentas

A partir da versão do primeiro trimestre 19.1, o Adobe Campaign não é mais compatível com as seguintes ferramentas.

Mecanismos de banco de dados

A Adobe não oferece suporte aos seguintes mecanismos de banco de dados, pois foram descontinuados pelo editor. Os clientes que executam essas versões precisam atualizar para a versão mais recente ou mudar para outra.
Consulte a Matriz de compatibilidade do Campaign Classic  para acessar a lista de versões compatíveis.
FEDERATED DATA ACCESS (FDA)
A partir da versão do primeiro trimestre 19.1, o Adobe Campaign não é mais compatível com os seguintes servidores FDA.
O Campaign Classic não é compatível com os seguintes servidores no FDA (Federated Data Access — Acesso Federado a Dados).
  • DB2 UDB 9.5, 9.7. A versão mais recente do DB2 é compatível com o Federated Data Access (FDA). Saiba mais
  • Oracle 9i, 10G R2. Versões mais recentes do Oracle são compatíveis com o FDA (Federated Data Access — Acesso Federado a Dados). Saiba mais
  • PostgreSQL 8.3, 8.4, 9.0, 9.1, 9.2. Versões mais recentes do PostgreSQL são compatíveis com o Federated Data Access (FDA). Saiba mais
  • MSSQL 2000, 2005, 2008 R2. As versões mais recentes do SQL Server são compatíveis com o FDA (Federated Data Access — Acesso a Dados Federados). Saiba mais
  • MySQL 5.1. Versões mais recentes do MySQL são compatíveis com o Federated Data Access (FDA). Saiba mais
  • O InfiniDB chegou ao fim da vida útil. Saiba mais
  • Teradata 13, 13.1. As versões mais recentes do Teradata são compatíveis com o Federated Data Access (FDA). Saiba mais
  • Netezza 6.02, 7.0. O Netezza chegou ao fim da vida útil. Saiba mais
  • AsterData 5.0. O AsterData chegou ao fim da vida útil. Saiba mais
  • Sybase IQ 15.2, 15.4, 15.5 e Sybase ASE 15.0. Versões mais recentes do Sybase são compatíveis com o Federated Data Access (FDA). Saiba mais
  • Hadoop via HiveSQL: Hadoop 2.7.3, HiveSQL 1.2.1. O Adobe Campaign Classic ainda oferecerá suporte às versões listadas do Hadoop via HiveSQL por meio do Federated Data Acces (FDA), mas essas versões são mescladas com: HortonWorks (HDP 2.4.X, 2.5.x, 2.6.x) e HDInsight 3.4 (HDP 2.4), 3.5 (HDP 2.5), 3.6 (HDP 2.6)
RDBMS SERVER
O Adobe Campaign não é compatível com os seguintes servidores RDBMS:
  • Oracle 10GR2
  • PostgreSQL 9.0 a 9.3
  • SQL Server 2005
  • MySQL 5.1
  • DB2 UDB 9.7