Show Menu
TÓPICOS×

Requisitos de adesão

Sua empresa deve atender a esses padrões mínimos antes que você possa start usando o Device Co-op da Experience Cloud.

Exigências

Fale com o seu Adobe representative to get started. Se você não tiver um representante da Adobe, visite o portal de associação do Device Co-op e preencha o formulário online.
A Adobe se reserva o direito de negar a associação potencial do cliente ao Device Co-op da Experience Cloud se a Adobe determinar que a participação de um cliente potencial no Device Co-op pode (1) violar qualquer lei aplicável; ou (2) causar um risco material à segurança ou às operações da Adobe ou de qualquer um de seus clientes.

Requisitos da Experience Cloud

Você deve estar habilitado para o e usar as seguintes soluções Adobe Experience Cloud e serviços para participar da cooperativa.
Soluções
Os requerentes devem utilizar pelo menos uma das seguintes Adobesoluções:
Serviços principais
Os candidatos devem implementar o serviço da Experience Cloud ID.

Requisitos da biblioteca de códigos da Adobe

A tabela a seguir lista as versões mínimas das bibliotecas de código ou SDKs usadas por várias Experience Cloud soluções e serviços. Se você usar qualquer um desses códigos e quiser participar do Device Co-op, certifique-se de atender a esses requisitos mínimos.
Como prática recomendada, recomendamos que você use as versões mais recentes do código em vez dos mínimos necessários.
AppMeasurement (Flash)
Exige a versão 4.1. Consulte AppMeasurement para Flash, Flex e AIR .
AppMeasurement (JavaScript)
Exige a versão 1.5.4. Consulte AppMeasurement para Flash, Flex e AIR .
SDKs móveis
Requisitos mínimos do SDK móvel:
  • Android versão 4.8.3.
  • iOS versão 4.8.5.
Your SDK code must be enabled for the Experience Cloud ID service. Enable and download the latest SDK code for each app in your Adobe Mobile Services account. See Configure SDK Visitor ID Service Options .
Para cada SDK, use o visitorSyncIdentifier método apropriado que se ajuste às suas necessidades. Consulte:
VisitorAPI.js
Exige a versão 1.5.4.
Analytics os clientes podem baixar a biblioteca VisitorAPI.js de Code Manager. Ele está localizado nos arquivos JavaScript (Novo) ou JavaScript (Herdado). Entre em contato com o Atendimento ao cliente se você não tiver acesso ao Code Manager.
Biblioteca de Públicos alvos
Exige uma das seguintes bibliotecas Target JavaScript:
  • at.js (qualquer versão)
  • mbox.js versão 58 ou posterior