Show Menu
TÓPICOS×

Gerenciamento de correspondência: Solução de problemas

Erros ao salvar uma carta

Problema

Um dos seguintes erros era exibido ao salvar uma carta:
  • O vínculo de dados não está presente para o módulo de texto
  • Forneça a informação de propriedade necessária para o seguinte

Motivo

Esses erros podem ocorrer devido a um dos seguintes:
  • Um dicionário de dados está vinculado à letra, mas não está presente no servidor.
  • Um dicionário de dados está vinculado à letra, mas tem um sublinhado (_) em seu nome.

Solução

Certifique-se de que o dicionário de dados que você está usando na carta esteja presente no servidor e não tenha um sublinhado (_) em seu nome.

Erro ao visualizar uma carta

Problema

Ao visualizar uma carta, o erro "Erro na carta de carregamento: "Não foi possível importar o ativo da entrada XML" é exibido mesmo quando um ativo de texto não publicado anteriormente na carta é publicado.

Solução

Redefina o cache de letras na instância de publicação usando as etapas a seguir e tente exibir novamente a carta:
  1. Vá para https://'[server]:[port]'/[contextPath]/system/console/configMgr e faça logon como Administrador.
  2. Selecione Configurações de gerenciamento de correspondência.
  3. Em Configurações de gerenciamento de correspondência, desative Ativar cache de carta e clique em Salvar.
  4. Ative Ativar Cache Carta e clique em Salvar .
  5. Tente novamente visualizar a carta.