Show Menu
TÓPICOS×

Dispositivos e plataformas compatíveis

Com o fim do suporte para SDKs móveis da versão 4 em 31 de agosto de 2021, a Adobe também encerrará o suporte para o SDK do Media Analytics para iOS e Android. Para obter mais informações, consulte Perguntas frequentes sobre o fim do suporte do SDK do Media Analytics .
O Adobe Analytics para áudio e vídeo é compatível com todos os principais dispositivos, inclusive:
  • Smartphones e tablets iOS e Android
  • Dispositivos OTT para ROKU, AppleTV, FireTV e Android TV
  • Navegador JavaScript para desktop e laptop
Os SDKs de mídia são atualizados regularmente quando novas versões de dispositivos são lançadas, e você pode usar o SDK para integrar a maioria dos maiores players de mídia de hoje, incluindo Brightcove e Ooyala.
Para dispositivos ou plataformas que não têm suporte para SDK no momento ou em situações em que você não deseja usar um SDK, é possível implementar a API da coleção de mídia. A API da coleção de mídia permite fazer chamadas RESTful API diretamente de um dispositivo ou plataforma para o backend do Media Analytics.
A tabela abaixo lista os dispositivos e as plataformas compatíveis no momento. Para baixar a versão mais recente do SDK, consulte Baixar SDKs . Se um dispositivo não estiver listado, entre em contato com o Atendimento ao cliente ou com o consultor de soluções para saber o status desse dispositivo.
Plataformas e dispositivos de transmissão
Extensão do Media Launch c/ AEP SDK
SDK do Media
API da coleção de mídia
Web/Web móvel
Navegadores JavaScript
   
Aplicativo móvel
Dispositivos iOS
1
Dispositivos Android
1
Dispositivos Windows
OTT
Apple TV (tvOS)
1
ROKU
   
(BrightScript)
(nativo)
Fire TV (Fire OS)
1
Android TV
1
Chromecast
Consoles de jogos (ex: Xbox ONE, PS3/PS4 Sony)
Conversores (ex: xfinity X1)
Smart TVs (ex: Samsung, LG, Sony, Vizio)
   
(baseado na Web)
Outro
Novos dispositivos conectados
  1. O suporte para esses SDKs termina em 31 de agosto de 2021. Para obter mais informações, consulte Perguntas frequentes sobre o fim do suporte do SDK do Media Analytics .
Para obter mais informações sobre as versões mínimas da plataforma compatíveis com cada SDK, consulte Suporte à versão mínima da plataforma .