Show Menu
TÓPICOS×

Device Co-op da Experience Cloud

Para começar a usar o Device Co-op da Experience Cloud, entre em contato com seu representante da Adobe.
Para ativar os aplicativos móveis no Device Co-op da Experience Cloud, complete as etapas a seguir dos Android SDKs da Experience Cloud:
Esta funcionalidade exige a versão 4.8.3 ou posterior do SDK do Android.
A partir da versão 4.16.1 do SDK, membros do Device Co-op podem remover seus dados de dispositivo móvel do Device Co-op da Experience Cloud. Para obter mais informações, consulte ADBMobile JSON Config e o método visitorAPI.js para isCoopSafe .
  1. Implemente o SDK do Adobe Mobile.
    Para obter mais informações, consulte Implementação principal e ciclo de vida .
  2. Habilitar sua Experience Cloud ID.
    Para obter mais informações, consulte Configuração da Experience Cloud ID .
  3. Passe identidades autenticadas, como IDs do CRM ou emails com hash, ao usar um dos métodos de sincronização contidos aqui.
    Para obter mais informações, consulte Métodos do Adobe Experience Platform Identity Service .

sinalizador coopUnsafe

Aqui estão algumas informações adicionais sobre o sinalizador coopUnsafe :
  • Versão mínima do SDK: 4.16.1
  • A propriedade booleana do objeto marketingCloud que, quando definido como true , causa a remoção do dispositivo do Device Co-op da Experience Cloud.
  • O valor padrão é false .
  • Essa configuração é usada somente para clientes provisionados do Device Co-op.
Para membros do Device Co-op que requerem que esse valor seja definido como true , é necessário trabalhar com a equipe do Co-op para solicitar um sinalizador de lista de bloqueios em sua conta do Device Co-op. Não há um caminho de autoatendimento para habilitar esses sinalizadores.
Lembre-se das seguintes informações:
  • Quando coopUnsafe estiver definido como true , coop_unsafe=1 sempre será anexado a ocorrências do Audience Manager e da ID do visitante.
  • Se você habilitar o encaminhamento pelo lado do servidor do Analytics para o Audience Manager, você também verá coop_unsafe=1 em ocorrências do Analytics.