Show Menu
TÓPICOS×

Navegadores compatíveis

O aplicativo Adobe Target e a entrega de conteúdo foram testados em uma grande variedade de navegadores e dispositivos.
Para obter informações importantes sobre TLS, consulte Alterações de criptografia de TLS (Transport Layer Security) .

TargetInterface do Standard/Premium

A interface do Target Standard/Premium] é compatível com os seguintes navegadores e dispositivos:
Tipo de dispositivo
Versão do navegador
Windows
  • Microsoft Edge
  • Google Chrome (mais recente, uma versão anterior à mais recente)
  • Mozilla Firefox (mais recente, uma versão anterior à mais recente)
Mac
  • Firefox (mais recente, uma versão anterior à mais recente)
  • Chrome (mais recente, uma versão anterior à mais recente)

Entrega de conteúdo

A entrega de conteúdo foi testada nos seguintes navegadores e dispositivos:
Tipo de dispositivo
Versão do navegador
Windows
  • Internet Explorer 9 e 10. Testado no modo de emulação.
    Observação : o at.js 1.3.0 (e posterior) não oferece mais suporte à entrega de conteúdo no Microsoft Internet Explorer 9.
  • Internet Explorer 11
  • Microsoft Edge
  • Chrome (mais recente, uma versão anterior à mais recente)
  • Firefox (mais recente, uma versão anterior à mais recente)
Mac
  • Apple Safari (mais recente)
    Observação : para obter mais informações sobre como o Safari processa cookies próprios e de terceiros, consulte Cookie do Target .
  • Firefox (mais recente, uma versão anterior à mais recente)
  • Chrome (mais recente, uma versão anterior à mais recente)
Móvel/Tablet
  • Apple iOS (mais recente)
  • Dispositivos e tablets Android (Android 4 e posterior)
  • Microsoft Surface (Windows 8.1)
Para implementações do at.js, o Target exibe o conteúdo padrão nas versões anteriores do Internet Explorer e possivelmente nas versões anteriores dos navegadores listados. Para implementações do mbox.js, o Target tenta renderizar o conteúdo, mas pode não ser bem-sucedido.
TargetO exibe o conteúdo padrão nos navegadores não listados acima e nos navegadores que usam o modo QUIRKS . O at.js requer um tipo de doctype que é renderizado no modo padrão, por exemplo: <!DOCTYPE html> .
A infraestrutura do Adobe Delivery está sendo protegida para NÃO ser compatível com dispositivos e navegadores que usam o TLS 1.0 após 12 de setembro de 2018. Consulte Mudanças de criptografia TLS (Transport Layer Security) para entender o impacto geral dessa mudança.