Show Menu
主题×

保存具有请求的工作簿

创建具有嵌入请求的报表后,您可以通过在 Excel 中单击“文件”>“保存”或“文件”>“另存为”来保存报表。Report Builder 会检测报表是否包含请求。单击任一保存选项时,将显示“将工作簿另存为”窗体。
  • 根据使用 Windows 应用程序处理大量工作时的最佳做法,Adobe 建议您在电子表格中随时保存请求,以避免意外丢失工作表中的请求。
  • 为工作簿命名时,请考虑在文件名中包含版本号,以便保存工作历史记录。For example, name your first workbook web_forecast_01_01.xlsx.
  • 如果您已经保存过报表,则第二次保存报表时不会显示“保存模板”窗体。如果报表不包含请求,则不显示此对话框,而是显示标准 Excel“另存为”窗体。

Filenames and location

The Save Template form has some of the same functions as the standard Excel File > Save As dialog box, such as a text box for entering the file name of the spreadsheet report using the conventional .xls file extension.
使用的任何文件名所包含的字符数不能超过 255 个。此外,文件名不能包含以下字符:
\ ? | > < : / * ' "
最后,不能使用除扩展 ASCII 字符集之外的 Unicode 字符。
When saving the file to a location on your local or network drives, you may enter the full path in the text box, or click on the browse button adjacent to the Save As text box.