Show Menu
主题×

Using the workspace Window menu

使用该菜单,可以向工作区中添加可用的可视化。
右键单击工作区窗口(工作区背景中的任意位置)。
由于可以完全自定义Data Workbench的实施,因此显示的菜单项可能与本节中介绍的内容不同。
下表包含每个菜单项的描述。
菜单选项 描述
表格 根据所选的维度向工作区中添加表格。请参阅 Working with Visualizations and Tables .
可视化 根据所选的可视化类型(例如,图表或表格)和所选的维度向工作区中添加可视化。请参阅 使 用可视化和 分析 可视化
图例 向工作区中添加图例。请参阅 图例 .
注释 向工作区中添加图像、文本或动态标题窗口。请参阅 批注 .
打开
  • 使用“ 文件 ”选项,可以导航到并打开现有可视化。
  • 使用“ 从剪贴板 ”选项,可以打开之前复制的窗口。该操作等同于粘贴复制的窗口。
管理员 管理界面的标题。请参阅 管理界面 .
数据
  • (仅在使用 Site 时可用)使用“ 无效会话过滤器 ”选项,可以过滤掉只有一次页面查看的所有访客。由于这些访客中的大部分倾向于机器人、蜘蛛程序或已关闭 Cookie 的用户,因此可以通过从分析中过滤掉这些会话来执行更精确的分析。可以通过单击 数据 > 无效会话过滤器 打开和关闭该过滤器。当“ 无效会话过滤器 ”处于活动状态时,“ 无效会话过滤器 ”菜单选项的左侧会出现一个 X。默认情况下,“ 无效会话过滤器 ”处于打开状态,但对于您加载的每个工作区,该状态是分别进行维护的;因此,您可以针对每个工作区将其打开或关闭。
  • 使用“ 子集 ”选项,可以通过单击 数据 > 子集 > < 子集名称 > ,选择您要查看的数据子集。See Working with Subsets .
  • 自动生成报表时间 ”选项可保持您的“报表时间”量度与数据集同步。默认情况下,该选项处于启用状态。