Show Menu
主题×

将 6.4 升级至 6.5

按照这些步骤升级至 Data Workbench v6.5。

升级要求和建议

请在升级到 Data Workbench 6.5 时,遵循下面的要求和建议。
  • Changes in the Components for Processing Servers\Communications.cfg file require you to update this file for the DWB 6.5 release. SourceListServer SegmentExportServer NormalizeServer 条目已删除。(DPU 不应运行 sourcelist segment export normalize servers 。)
  • 关联和弦、关联矩阵、联合和弦、联合矩阵、倾向得分和最适合归因可视化当前为多次传递可视化。
    当工作区存在多个多次传递可视化时,报表服务器在默认情况下将无法生成报表,并显示错误:
    Too many Multipass visualizations in workspace ....... (has #, 1 allowed).
    
    
    通过更新 ReportServer.cfg 文件,或将此行添加到现有文件中的 Reporting 部分,可避免此错误。
    Max Multipass Per Slice = int: n
    
    
    其中,n 为 Report Server 在工作区内支持多次传递可视化的最大数量。