Show Menu
主题×

升级后卸载的过时捆绑包列表

如果您的代码依赖于这些包,请确保与Adobe支持部门联系并要求为受影响区域提供一个兼容包。
升级到AEM 6.3时,将自动卸载以下捆绑包,具体取决于执行升级的AEM版本:
AEM 6.1:
  • org.eclipse.equinox.region,版本1.1.0.v20120522-1841,活动
  • org.apache.sling.installer.factory.subsystems,版本1.0.0, Active
  • org.apache.aries.subsystem.core,版本1.2.0,活动
  • org.apache.aries.subsystem.api,版本1.1.0,活动
  • org.apache.felix.resolver,版本1.0.0,活动
  • org.osgi.service.subsystem.region.context.0,版本1.0.0,活动
  • com.adobe.cq.cq-creativecloud-clouddims,版本0.0.10,活动
  • com.adobe.cq.cq-creativecloud-commons,版本0.0.8,活动
  • com.adobe.cq.cq-creativecloud-filesync,版本0.0.12,已安装
  • com.adobe.cq.cq-creativecloud-storage,版本0.0.8,已安装
  • biz.aQute.bndlib,版本1.43.0,活动
  • com.day.cq.dam.commons.nekohtml,版本0.9.5,活动
  • com.day.cq.mcm.cq-mcm-silverpop-integration,版本1.2.2,活动
AEM 6.0:
  • org.apache.sling.discovery.impl,版本1.1.6,活动
  • com.adobe.granite.installer.patch,版本0.4.0,活动
  • biz.aQute.bndlib,版本1.43.0,活动
  • com.day.cq.cq-jobs-core,版本5.4.0,活动
  • com.day.cq.cq-opensocial,版本5.7.2,活动
  • com.day.cq.cq-pinauthhandler,版本1.1.2,活动
  • com.day.cq.dam.commons.nekohtml,版本0.9.5,活动
  • com.day.cq.mcm.cq-mcm-silverpop-integration,版本1.1.6,活动
  • com.day.cq.wcm.cq-wcm-mobile-phonegap-build-integration,版本5.7.18,活动
CQ 5.6.1:
  • biz.aQute.bndlib,版本1.43.0,活动
  • com.day.cq.cq-pinauthhandler,版本1.0.0,活动
  • com.day.cq.dam.commons.nekohtml,版本0.9.5,活动
  • com.day.crx.crxde-support,版本2.3.14,已安装
  • com.day.cq.mcm.cq-mcm-silverpop-integration,版本1.0.2,活动
CQ 5.6.0:
  • com.day.cq.cq-pinauthhandler,版本1.0.0,活动
  • com.day.cq.dam.commons.nekohtml,版本0.9.5,活动
  • com.day.crx.crxde-support,版本2.3.14,已安装