Show Menu
主题×

内容安全策略(CSP)指令

如果您使用 Content Security Policy (CSP)进行Target实施,则在使用 at.js 2.1或更高版本时应添加以下CSP指令 :
  • connect-src 已列入 *.tt.omtrdc.net 白名单。 必须允许向边缘发送网络请 Target 求。
  • style-src unsafe-inline 。预隐藏和闪烁控制必需。
  • script-src unsafe-inline . 允许执行可能是HTML选件一部分的JavaScript时必需。