Show Menu
主题×

支持的浏览器

已在各种浏览器和设备上对 Adobe Target 应用程序和内容交付进行了测试。
有关 TLS 的其他重要信息,请参阅 TLS(传输层安全性)加密更改

Target Standard/Premium 界面

[Target] Standard/Premium] 界面支持以下浏览器和设备:
设备类型
浏览器版本
Windows
  • Microsoft Edge
  • Google Chrome(最新版本及其前一个版本)
  • Mozilla Firefox(最新版本及其前一个版本)
Mac
  • Firefox(最新版本及其前一个版本)
  • Chrome(最新版本及其前一个版本)

内容交付

已在以下浏览器和设备上对内容交付进行了测试:
设备类型
浏览器版本
Windows
  • Internet Explorer 9 和 10。测试是在模拟模式下进行的。
    注意 :at.js 1.3.0(及更高版本)不再支持在 Microsoft Internet Explorer 9 上进行内容交付。
  • Internet Explorer 11
  • Microsoft Edge
  • Chrome(最新版本及其前一个版本)
  • Firefox(最新版本及其前一个版本)
Mac
  • Apple Safari(最新版本)
    注意 :有关 Safari 如何处理第一方 Cookie 和第三方 Cookie 的更多信息,请参阅 Target Cookie
  • Firefox(最新版本及其前一个版本)
  • Chrome(最新版本及其前一个版本)
移动设备/平板电脑
  • Apple iOS(最新版本)
  • Android 设备和平板电脑(Android 4 及更高版本)
  • Microsoft Surface (Windows 8.1)
对于 at.js 实施,在较低版本的 Internet Explorer 中,Target 会显示默认内容;在上面所列其他浏览器的较低版本中,Target 可能会显示默认内容。对于 mbox.js 实施,Target 会尝试渲染内容,但可能会失败。
Target在上面未列出的浏览器以及使用 怪异模式 的浏览器中, 会显示默认内容。at.js 要求使用可在标准模式下渲染的文档类型,例如: <!DOCTYPE html>
Adobe 交付基础架构已确定在 2018 年 9 月 12 日之后“不”支持 TLS 1.0 设备和浏览器。请参阅 TLS(传输层安全性)加密更改 以了解此更改带来的总体影响。