Show Menu
主題×

被取代和已移除的功能

Adobe會持續評估產品功能,以找出應以更現代的替代方式來取代的舊功能,以提升整體客戶價值,並時時考慮回溯相容性。
若要通知即將移除/取代Campaign Standard功能,請套用下列規則:
  • 首先宣佈放棄。 雖然已過時的功能仍可供現有使用者使用,但無法進一步增強,也無法記錄。
  • 在以下版本中,將最早移除已過時的功能。 本頁會公佈實際的移除目標日期。
此程式可讓客戶在實際移除之前,至少有一個發行週期,以調整其實作方式,以適應已過時功能的新版本或後繼版本。
Adobe Campaign Standard版本和新功能列於版本 說明中

不建議使用的功能

本節列出最新Campaign Standard版本中已標示為已過時的功能。
通常,計畫在未來版本中移除的功能會先設為不建議使用,並提供其他選項。 這些新的Campaign Standard客戶不再可使用這些功能,或不應用於任何新的實作。 也會從產品檔案中移除它們。
建議客戶在目前的部署中是否運用了功能/功能,並規劃變更實施以使用提供的替代方案。 請參閱目標刪除日期以規劃您的環境和項目更新。
SDK v4的推播通知
從20.1版開始,SDK v4已過時。 進一步瞭解
Adobe Experience Platform Mobile SDK (先前稱為v5)將獨家支援即將推出的Adobe Experience Cloud功能。
目標刪除日期:2020年9月30日
Creative SDK for Campaign Standard
Adobe Creative SDK已終止服務。 因此,從20.1版開始,Campaign Standard電子郵件中採用Creative SDK的影像版本即不再提供。
目標刪除日期:2020年3月- Campaign 20.2發行
隱私權要求——促銷活動API和介面
在啟動Campaign 19.4發行時,已不再使用Campaign API和介面來存取和刪除請求。 2步驟描述檔刪除將無法使用。 使用 Adobe隱私權核心服務
目標刪除日期:2020年7月- Campaign 20.5版本
電子郵件設計——舊版電子郵件編輯器
在啟動Campaign 19.0版本時,舊版電子郵件編輯器已過時。 使用 全新的電子郵件設計工具 ,建立並個人化您的電子郵件內容。
閱讀本 ,瞭解如何針對新編輯者調整您的電子郵件範本。
目標刪除日期:2020年10月- Campaign 20.6發行
用戶與安全性——地理單位
從18.7版開始,「地理單位」已過時。 「組織」和「地理」單位是Campaign中相同的結構。 使用者應單獨使用組織單位來建立其使用者權限/資料存取階層。 進一步瞭解 。 請注意,新的「促銷活動標準」例項,以及未建立地理單位的現有例項,無法從18.7版開始實作此功能。

相容性終止

Microsoft Internet Explorer 11
Adobe Campaign和Adobe Experience Cloud已從2019年春季起停止支援Microsoft Internet Explorer 11和Campaign 19.2版本。 請切換至Microsoft Edge或其他支援的瀏覽器。 進一步瞭解