Show Menu
ARGOMENTI×

Browser supportati

L’applicazione Adobe Target e la consegna dei contenuti sono stati testati su una vasta gamma di browser e dispositivi.
Per ulteriori importanti informazioni su TLS, vedi Modifiche alla crittografia di TLS (Transport Layer Security) .

TargetInterfaccia di Standard/Premium

L’interfaccia di Target Standard/Premium supporta i seguenti browser e dispositivi:
Tipo di dispositivo
Versione del browser
Windows
  • Microsoft Edge
  • Google Chrome (ultima, ultima meno 1)
  • Mozilla Firefox (ultima, ultima meno 1)
Mac
  • Firefox (ultima, ultima meno 1)
  • Chrome (ultima, ultima meno 1)

Consegna dei contenuti

La consegna dei contenuti è stata testata attraverso i seguenti browser e dispositivi:
Tipo di dispositivo
Versione del browser
Windows
  • Internet Explorer 9 e 10. Testato in modalità emulazione.
    Nota : at.js 1.3.0 (e versioni successive) non supporta più la consegna di contenuto in Microsoft Internet Explorer 9.
  • Internet Explorer 11
  • Microsoft Edge
  • Chrome (ultima, ultima meno 1)
  • Firefox (ultima, ultima meno 1)
Mac
  • Apple Safari (ultima)
    Nota : per ulteriori informazioni su come Safari gestisce i cookie di prima e terze parti, consulta Cookie di Target .
  • Firefox (ultima, ultima meno 1)
  • Chrome (ultima, ultima meno 1)
Cellulare/Tablet
  • Apple iOS (ultima)
  • Dispositivi Android e Tablet (Android 4 e versioni successive)
  • Microsoft Surface (Windows 8.1)
Per le implementazioni di at.js, Target mostra il contenuto predefinito nelle versioni precedenti di Internet Explorer e possibilmente nelle versioni precedenti dei browser sopra elencati. Per le implementazioni di mbox.js, Target tenta di eseguire il rendering del contenuto ma l’operazione potrebbe non avere esito positivo.
Target mostra il contenuto predefinito nei browser non elencati sopra e nei browser che utilizzano modalità non standard . at.js richiede un doctype che esegua il rendering in modalità standard, ad esempio: <!DOCTYPE html> .
L’infrastruttura di Adobe Delivery è stata protetta per NON supportare i dispositivi e i browser TLS 1.0 dopo il 12 settembre 2018. Consulta Modifiche alla crittografia di TLS (Transport Layer Security) per capire l’impatto complessivo di questa modifica.